BIOSinställingar på ett Gigabyte K8N-SLI

Trädvy Permalänk
Medlem
Plats
Vällingby
Registrerad
Okt 2003

BIOSinställingar på ett Gigabyte K8N-SLI

Jag köpte nyss ett Gigabyt K8N-SLI moderkort och när jag försöker överklocka min AMD64 3000+ startar datorn om sig själv så fort bios:et har laddats. Jag har försökt med en mängd olika inställningar men samma sak händer hela tiden.

Så här såg mina inställningar ut i BIOS när jag t.ex. försökte testa hur mycket HTT moderkortet klarar av:

HTT: 220
HT mulitplier: 3
CPU mulitplier: 8
Memory divider: 2:1
CPU spread spec: Disable
Memory timing(T1/T2): Auto
HT Width: 16/16

Detta resulterar i att datorn inte ens kommer in i windows utan startar om sig själv efter BIOS:et är laddat.

Vad kan vara orsaken?

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

Du är inte den enda som har problem med överklockning och gigabyte moderkort. Tyvär verkar det inte finnas någon bra lösning heller.

http://forum.sweclockers.com/showthread.php?s=&threadid=51650...

Trädvy Permalänk
Medlem
Plats
Vällingby
Registrerad
Okt 2003

Det verkar ha och göra med att BIOS inte hittar SATA+IDE sakerna när man kommer upp i en viss fsb mängd, har hört att ett separat SATA kort ska fixa problemet... Ska undersöka lite mer