Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2001

Asrock dual bara DDR333?

Hejsan!
Mina 2 twinmos 1024 stickor går bara som ddr333 enligt bios, och verkar inte hänga med när jag ändrar (divider). kör fsb 270 och htt 600. Enligt CPU-Z ligger minnesfrekvensen på 180 Mhz.
Proppen är en CABYE 146.
Nån som uplevt nått liknande?
Kör för närvarande bios 1.4.

Mvh Fisen!
CPU:Intel Core i7-3770K@4,5Ghz |Kylare: Antec Kuhler H2O 620 |Mobo: Asus Sabertooth Z77|RAM: G.Skill Ripjaws X 16GB DDR3|Grafik: Gigabyte R9 290 OC Windforce |OS:Windows 8.1 64 bit|Chassi:Fractal Design Define R3, Svart|Hårddisk SSD Samsung EVO 250 |Nättagg: Fractal Design Newton R2, 650W, modulär, 80 PLUS|Övrigt:Skärm AOC Q2963Pm - 29"|

Trädvy Permalänk
Medlem
Registrerad
Jul 2003

satt dem i rätt slots?

X2 3800+ A64 Manchester (10*240, 2400 mhz 1.55v), MSI K8N NEO 2 Platinum, 2048 mb Corsair TwinX 3200C2 (2.5-3-3-8, 200 mhz, 2.75v), AIW X800XT (544/544), 74 gb Raptor, 250 Seagate, Tagan 480w

Trädvy Permalänk
Medlem
Plats
Kil, Karstad
Registrerad
Apr 2004

du kan väll bara ställa in så dom går i pc3200 (400mhz) i bios?
Sen mina minnen hängde med när jag ökade fsb

Inte kasta bäver i trähus!

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jan 2003

du får ställa in dom manuellt på att köra i 200mhz, jag hade samma problem med att mina ballistix 3200 bara ville köra i 166mhz från början.

mm, just de!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2002

Om flexibility option står på Enable så ställs minnesbussen ner till 133 oavsett vad man försöker ställa den på. Kolla så "flexibility option" i BIOS står på "Disable". Så är det på mitt Asrock dual sata2.