Trädvy Permalänk
Medlem
Plats
Filipstad
Registrerad
Jun 2004

En lång tre korta?

Hejsan!

Ska bygga en dator åt en kompis, har byggt flera förut.
När jag hade plockat ihop allt å startade så började det pipa: 1 lång 3 korta.
Har sökt på nätet och hittade att beepcoden beror på att det inte finns nå grafikkort.
Har plockat ur grafikkortet å provat i min burk, och där funkade det fint.
Nu till frågan, det är ett Abit KV8 Pro moderkort.
Måste båda strömkablarna sitta i? den 20-pinniga å den 4 pinniga?
Nätdelen har ingen 4-pin.

Tack på förhand // Markus

Stationär: Intel Core i7 4770K 3.5 GHz - MSI Z87-S02 - Corsair 16GB (2x8G) CL9 1600Mhz VENGEANCE LP - Asus GTX 780 - Corsair TX 650 - Fractal Design Define XL - Windows 10.
HTPC: Asus E45M1-I DELUXE mITX - Corsair 4GB (2x2048MB) CL9 1600Mhz VENGEANCE LP - Compucase 8K01BS-SA12U, 120W, Svart - DVD±RW Samsung 8X DL Svart Slim SN-208BB - 2TB Western Digital Caviar Green - XBMCbuntu

Trädvy Permalänk
Medlem
Plats
Västernorrland
Registrerad
Mar 2005

japp det måste det hade samma problem med min kompis burk men han fixa ett nytt nätag så då funkade det

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Aug 2005

Du måste ha ett nätagg med 24pins molex, annars kommer det inte att fungera.

R.I.P Pale, resan var lång, tack för att du delade med dig av den.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jul 2005

Det finns väl adaptrar för 20 till 24 pins?

Sist jag var aktiv här var nedan min setup, nu vet jag inte ens vad jag har för hårdvara under mina händer...

|AMD Athlon 3800+ Dual Core|DFI Lanparty Ultra-D Nf4|2048 mb Ram|DiamondMax160 gb 7200rpm|Tagan 2force 430w|Thermaltake Tsunami <---- Till salu!! |XFX 7800 GT 256mb |

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av Macke69
Måste båda strömkablarna sitta i? den 20-pinniga å den 4 pinniga?
Nätdelen har ingen 4-pin.

Ja, den extra 4pins-kontakten måste vara ansluten. Det måste vara ett väldigt gammalt nätagg ifall den saknar denna kabel. Nytt nätagg är det som gäller.

Citat:

Ursprungligen inskrivet av da3daluz
Du måste ha ett nätagg med 24pins molex, annars kommer det inte att fungera.

Helt fel..

| Venice 3500+ | A8N-SLI Premium | 2048MB PC3200 | 7900GT | Audigy2 ZS | WD Raptor 74GB |
| Antec P180 | Seasonic 400W | Dell 2405FPW | Kylning: Scythe Ninja, BQ Polar Freezer, två Adda 120mm |

Trädvy Permalänk
Medlem
Plats
Filipstad
Registrerad
Jun 2004

Oki tack för alla svar! Får ta å låna ett nätagg å kolla om det gör susen med den extra 4-pins kontakten.
Tack för svaren!!

MVH // Markus

Stationär: Intel Core i7 4770K 3.5 GHz - MSI Z87-S02 - Corsair 16GB (2x8G) CL9 1600Mhz VENGEANCE LP - Asus GTX 780 - Corsair TX 650 - Fractal Design Define XL - Windows 10.
HTPC: Asus E45M1-I DELUXE mITX - Corsair 4GB (2x2048MB) CL9 1600Mhz VENGEANCE LP - Compucase 8K01BS-SA12U, 120W, Svart - DVD±RW Samsung 8X DL Svart Slim SN-208BB - 2TB Western Digital Caviar Green - XBMCbuntu