1024mb minnen, läses som 512mb. vad gör man?

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Sep 2004

1024mb minnen, läses som 512mb. vad gör man?

kom över ett par 1024mb minnen (ddr400) billigt. Inga märker minnen, ska dock endast användas i en htpc. problemet är att när jag stoppat in dem på de blå kanalerna på datorn vilket man ska om man vill köra dual (platsen för första paret) så läser datorn dem som 1024 mb totalt.

Jag har ett asus p4p800-vm moderkort. Detta har 4 minnes platser och stödjer totalt upp till 4gb, så det borde ju fungera.

Vad kan jag göra åt detta?
alla tips mottages!!

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Aug 2004

.. uppdatera bios och återkom.

WS: Asus P8Z77-I Deluxe mITX | Intel 3770K@4.6 | NH-U12P | Asus 780 GTX | Corsair 2x8GB 1600Mhz CL9 | Samsung 840 512GB | Ubuntu 16.04.3 x86_64 | Corsair AX750 | 2x Dell U2412M | Puppe.se | NAS: i7 860, 16GB DDR3, GA-P55M-UD4, FD Define R3, 8x2TB Samsung F4EG, Serveraid M1015, EVGA 750W G2 PSU, FreeBSD x64

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Sep 2004

ja, jag testar det.

Trädvy Permalänk
Avstängd
Plats
localhost
Registrerad
Feb 2004

prova och byta minnes platser?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2001

Antagligen High Density minnen. Sorry.

Mvh Fisen!
CPU:Intel Core i7-3770K@4,5Ghz |Kylare: Antec Kuhler H2O 620 |Mobo: Asus Sabertooth Z77|RAM: G.Skill Ripjaws X 16GB DDR3|Grafik: Gigabyte R9 290 OC Windforce |OS:Windows 8.1 64 bit|Chassi:Fractal Design Define R3, Svart|Hårddisk SSD Samsung EVO 250 |Nättagg: Fractal Design Newton R2, 650W, modulär, 80 PLUS|Övrigt:Skärm AOC Q2963Pm - 29"|

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Sep 2004

vad menas med det!!?
en kompis hade dom i sin dator för att testa, ett och ett. 1024 var dom på då..
skumt.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2001

Sök, eller läs http://forum.sweclockers.com/showthread.php?s=&threadid=51960...

Citat:

Ursprungligen inskrivet av DanielTe
vad menas med det!!?
en kompis hade dom i sin dator för att testa, ett och ett. 1024 var dom på då..
skumt.

Mvh Fisen!
CPU:Intel Core i7-3770K@4,5Ghz |Kylare: Antec Kuhler H2O 620 |Mobo: Asus Sabertooth Z77|RAM: G.Skill Ripjaws X 16GB DDR3|Grafik: Gigabyte R9 290 OC Windforce |OS:Windows 8.1 64 bit|Chassi:Fractal Design Define R3, Svart|Hårddisk SSD Samsung EVO 250 |Nättagg: Fractal Design Newton R2, 650W, modulär, 80 PLUS|Övrigt:Skärm AOC Q2963Pm - 29"|

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Sep 2004

ok, jag fattar.. fan vad segt..
inget man kan göra åt det för att kunna använda dom då? Förutom att skaffa nytt moderkort..
hittar inget i manualen som säger något om high eller low-density..
har flyttat runt minnen samt uppdaterat bios..