Problem med Abit AV8 och Asus 9600xt (eller möjligtvis moderkortet och nätagget?)

Trädvy Permalänk
Medlem
Plats
Plats: Plats: Plats:
Registrerad
Sep 2003

Problem med Abit AV8 och Asus 9600xt (eller möjligtvis moderkortet och nätagget?)

Tjo, jag har allvarliga problem med min dator, den startar om eller går in i en sorts viloläge när man drar igång någon tyngre process. Väldigt störande. Och när jag startar om den så kommer felmedelandet upp och säger att jag har fel drivrutiner till grafikkortet. Jag har använt detta grafikkort tidigare så jag vet att det inte är något fel på det och jag har testat alla drivrutiner som finns till det. Problemet kvarstår. Så jag tänkte höra med er om ni hade någon lösning till problemet.

Min dator ser ut så här:
Abit AV8 K8T800 PRO http://www.hardcoreware.net/reviews/review-255-1.htm
AMD Athlon 64 3500+ http://www.mycom.se/produkt/amd_athlon_64_3500_2_2ghz_512kb_b...
Asus Radeon 9600xt
2x512 samsung minnen. Fick inget fel i memtest86 med denna rigg.
Seagate 200gb 7200 rpm

Allt detta sitter i ett Antec SLK 2650-BQE http://www2.shopping.com/xPF-Antec_QUIET_MIDTOWER_350W_PSU_BL...

Jag har läst att Abit AV8 och antec nättagg inte alltid fungerar men det hävdar att det är drivrutinerna till grafikkortet som bråkar och jag kan bara säga att det inte stämmer. För inga drivrutiner får bort problemet.

Om ni har nån susning om vad som kan vara felet så skulle jag verkligen uppskatta det.

Om ni inte kan lista ut vad som skulle kunna ligga bakom det hela så undrar jag om http://www.komplett.se/k/ki.asp?sku=311965&cks=PLS är något att ha? Funkar det med antec nättagg? För jag börjar tröttna på allt strul som AV8:an för med sig.

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Jun 2003

Prova att uppdatera BIOS - I dom två senaste versionen har man förbättrat VGA kompabiliteten ( Det räcker att uppdatera med senaste).
http://www.abit.com.tw/page/se/motherboard/motherboard_detail...

En del ATI kort tycker om 1.6v ( std 1.5v). Detta kan du höja i BIOS.

Du kan också installera senaste versionen VIA moderkort drivrutin.
http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=...

Detta förutsatt att du kör oklockat.
Om du överklockar skulle jag rekommendera att du höjer spänningen både för CPU / RAM för bästa stabilitet.

Angående ABIT NF4 - kortet, så är det säkert lika bra som många andra NF4 kort, men då måste du skaffa ett nytt grafikkort eftertsom AGP är ersatt med PCIe ( men det vet du kanske redan ).

Intel E6750 - Gigabyte G33M-DS2R - 3x1024mb PC6400 - Integrerad Intel grafik - WD 500GB Sata2 - Benq 1625 - Cooltek 600w- XP sp2

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Här kan du få många frågor besvarade

http://forum.abit-usa.com/forumdisplay.php?forumid=49

ASUS P8Z77-V LX - 3570K - 8GB - GIGABYTE GTX 660 OC- 450W - ADATA S510 128 GB

Trädvy Permalänk
Medlem
Plats
Plats: Plats: Plats:
Registrerad
Sep 2003

tack för svaren. ska testa att uppdatera bios igen och jag ska kolla in länken också.