smal, trevlig, smidig och lättanvänd dist...?

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

smal, trevlig, smidig och lättanvänd dist...?

jag skulle behöva få tips på trevliga os som smidigt kan installeras med diskett(er).

det enda som jag ska göra med burken (bärbar compaq, pentium 90 med 72(!) mb ram) är att köra något trevligt terminalprogram (typ hyperterm) över serieporten, men någonslags grafisk miljö vore ändå trevligt. (ratpoison el dyl duger.)

bitte kein Hotlinking!

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

slackware skulle jag säga.

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Maj 2004

hmm.. Har du internet? Kanske debian? För då kan du ju tanka ner via en diskett (?)

Macbook Vit | Macbook Unibody | D80 | iPod Touch | iPhone 3GS

Trädvy Permalänk
Medlem
Plats
På en pizza
Registrerad
Okt 2004

Debian is the way. FreeBSD kan även vara ganska smidigt på detta

8D

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Filleokus
hmm.. Har du internet? Kanske debian? För då kan du ju tanka ner via en diskett (?)

disketter (eller möjligen över serieporten) är det enda sättet att få in prylarna i burken.

romar:
stödjer verkligen slack floppyinstallation?

bitte kein Hotlinking!

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Nej det gör det inte.

Laptop: Zepto Znote 3215W | Intel C2D T7250 2.0ghz | 2GB ram | Intel X3100 GPU | 120 GB 5400rpm hdd | Intel 4965 AGN | 9-cell batteri
Kamera: Nikon D80 + batterigrepp | Nikkor AF-S DX 18-55mm 3.5-5.6G VR | Nikkor AF-S 70-300/4.5-5.6 G VR IF-ED | Nikkor AF 50mm 1.8D | Nikon SB-600 blixt

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2002

slack går att installera via diskett.. eller iaf boota via diskett för det gjorde jag med min router.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

System: - P4 @ 3,2GHz - ATI Radeon X300 @ 400/240 - 512Mb DDR-ram

Trädvy Permalänk
Medlem
Registrerad
Mar 2004

NetBSD kanske skulle vara något? Jag har för mig att jag installerade det på en gammal Presario med hjälp av diskett, men det kan ha varit en sjuk feberdröm.

"I cannot. Yet I must. How do you calculate that? At what point on the graph do 'must' and 'cannot' meet? Yet I must. But I cannot."

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2002

Arch Linux kan kanske vara nåt? Jag ska själv pröva det på min PC .

Trädvy Permalänk
Medlem
Plats
/dev/null
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Akira
Arch Linux kan kanske vara nåt? Jag ska själv pröva det på min PC .

Arch är för i686, vilket pentium inte är så det funkar inte. Har dock för mig det finns en i586 version av Arch men jag vet inte hur up-to-date den är.

Hur man installerar program i *nix | There is no Swedish conspiracy

these days you can't use the Web at 2400 baud because the ads are 24KB - Bill Joy

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2002

Har du sett, jag missade att det var en Pentium 90.

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm
Registrerad
Dec 2002

Slackware, helt klart.

Eller OpenBSD om du inte måste köra Linux.

Vim
Kinesis Classic Contoured (svart), Svorak (A5)
Medlem i signaturgruppen Vimzealoter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

jaha, då ger jag väl mig på slackware 4.0...

***kilar och köper två dussin disketter***

bitte kein Hotlinking!

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm
Registrerad
Dec 2002

Varför Slackware 4.0?

Slackware 10.2 lär rulla också utan X och det finns disketter.

Vim
Kinesis Classic Contoured (svart), Svorak (A5)
Medlem i signaturgruppen Vimzealoter.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av m0REc
Varför Slackware 4.0?

Slackware 10.2 lär rulla också utan X och det finns disketter.

Citat:

http://www.slackbook.org/html/installation-requirements.html

3.2.2.1 Floppy
While it was once possible to install all of Slackware Linux from floppy disks, the increasing size of software packages (indeed, of some individual programs) has forced the abandonment of the floppy install. As late as Slackware version 7.1 a partial install was possible using floppy disks. The A and N series could be nearly entirely installed, providing a base system from which to install the rest of the distribution. If you are considering a floppy install (typically on older hardware), it is typically recommended to find another way, or use an older release. Slackware 4.0 is still very popular for this reason, as is 7.0.

bitte kein Hotlinking!

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm
Registrerad
Dec 2002

Aha, ok.

Aja, bara att dra en update med Swaret sen då (om man nu kan köra Swaret med Slackware 4.0, ganska otroligt kanske).

Vim
Kinesis Classic Contoured (svart), Svorak (A5)
Medlem i signaturgruppen Vimzealoter.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2005

tror att man kan uppdatera 7.0 till 10.2... Men man behöver göra en hel del..

Plan9 fan. In glenda we trust.

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

nå, efter drygt ett halvår tänkte jag få tummen ur och ge någon av bsd-erna en chans innan jag kapitulerar till debian.

vilken är minst pillig, bäst dokumenternad och vilken har bäst pakethantering/repository? (för binärer främst.)
netbsd verkar ganska trevlig ut om man bara ser till hemsidans förstasida. (som är ett förvånandsvärt väl fungerande sätt att uppskatta en dists trevlighet, enl egen erfarenhet...)

bitte kein Hotlinking!

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

FreeBSD är det väl de flesta kör

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004
Citat:

Ursprungligen inskrivet av m0REc
Slackware, helt klart.

Eller OpenBSD om du inte måste köra Linux.

Kan bara hålla med.

Trädvy Permalänk
Hedersmedlem
Registrerad
Jul 2001

NetBSD låter som ditt OS.

Citat:

MS-DOS floppy

NetBSD doesn't include split sets to keep the distribution size down. They can be created on a seperate machine using the split(1) command, running e.g. split -b 235k base.tgz base. to split the base.tgz file from i386/binary/sets into files named base.aa, base.ab, and so on. Repeat this for all set_name.tgz files, splitting them into set_name.xx files. Count the number of set_name.xx files that make up the distribution sets you want to install or upgrade. You will need one fifth that number of 1.2 MB floppies, or one sixth that number of 1.44 MB floppies. You should only use one size of floppy for the install or upgrade procedure; you can't use some 1.2 MB floppies and some 1.44 MB floppies. Format all of the floppies with MS-DOS. Do not make any of them bootable MS-DOS floppies, i.e. don't use format /s to format them. (If the floppies are bootable, then the MS-DOS system files that make them bootable will take up some space, and you won't be able to fit the distribution set parts on the disks.) If you're using floppies that are formatted for MS-DOS by their manufacturers, they probably aren't bootable, and you can use them out of the box. Place all of the set_name.xx files on the MS-DOS disks. Once you have the files on MS-DOS disks, you can proceed to the next step in the installation or upgrade process. If you're installing NetBSD from scratch, go to the sec- tion on preparing your hard disk, below. If you're upgrading an existing installation, go directly to the section on upgrading.

Bienvenido a la maldad

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

jag har hittat (bokstavligen) ett nätverkskort till den nu, så nätverksinstallation är möjlig (med floppyboot).

ska nog testa netbsd först så får vi se hur långt det bär...
tack för hjälpen!

bitte kein Hotlinking!

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

jag antar att du har en stackars hårddisk i den...

flytta den till en annan dator, koppla in via en 29-kronors 2.5"-3.5" adapter

sedan är det bara att boota igång installationen via en diskett

Har varit på detta forum på tok för länge...