Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2004

fel på moderkort?

Hej!
Det är så här att jag kör Debian på min dator. Stängde ner som vanligt igår kväll, ingenting konstigt.
När jag startade den imrose så kom aldrig bios menyn (där cdläsare/hdd etc flimmrar förbi) utan allt som händer är att fläktarna början gå och diskettenheten ger skumma ljud ifrån sig med jämna mellanrum.
Tänkte att det blivit fel på dne under natten skumt nog och kopplade ur den. Skillnaden blev bara att diskettenheten slutade låta..
För övrigt har jag aldrig haft hårdvaru-fel förut.

Mitt moderkort är ett Shuttle någonting, med intel P4.

// Jonas

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Re: fel på moderkort?

Citat:

Ursprungligen inskrivet av jangs
Hej!
Det är så här att jag kör Debian på min dator. Stängde ner som vanligt igår kväll, ingenting konstigt.
När jag startade den imrose så kom aldrig bios menyn (där cdläsare/hdd etc flimmrar förbi) utan allt som händer är att fläktarna början gå och diskettenheten ger skumma ljud ifrån sig med jämna mellanrum.
Tänkte att det blivit fel på dne under natten skumt nog och kopplade ur den. Skillnaden blev bara att diskettenheten slutade låta..
För övrigt har jag aldrig haft hårdvaru-fel förut.

Mitt moderkort är ett Shuttle någonting, med intel P4.

// Jonas

testat att cleara cmosen?
/

Zibkus

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2004

Vet inte exakt hur man nollställer cmosen, men är det att ta ut batteriet på moderkortet och sätta tillbaka det igen så har jag gjort det. Och det hjälpte inte, problemet kvarstår.. det konstigaste är att det hände över natten när datorn var avlagen, inget åskväder var det heller.

// Jonas

EDIT: Tänkte om det har blivit fel på bios och jag vill byta, hur gör man det från skiva/diskett? Har hittat en version från shuttles hemsida till mitt moderkort, men ingen manual över hur man gör..