Trädvy Permalänk
Medlem
Registrerad
Jan 2005

moderkort problem

hej jag har lite prblem med mitt moderkort, när jag satte in mitt nya kort epox nforce3+ ultra 939 kort samt ny processor och minnen så trodde jag att jag skulle få en snabbare dator, men inte då, när jag spelar bf2 tex så ligger fps på ca 30 och ljudet är hel kasst inge bas alls. har installerat alla drivrutiner från cd skivan som följde med kortet. vad kan vara fel?

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003

Re: moderkort problem

Citat:

Ursprungligen inskrivet av Roobis
hej jag har lite prblem med mitt moderkort, när jag satte in mitt nya kort epox nforce3+ ultra 939 kort samt ny processor och minnen så trodde jag att jag skulle få en snabbare dator, men inte då, när jag spelar bf2 tex så ligger fps på ca 30 och ljudet är hel kasst inge bas alls. har installerat alla drivrutiner från cd skivan som följde med kortet. vad kan vara fel?

BF2 kräver rätt mycket kräm från grafikortet, vad har du för något och vad köpte du ?
Angående ljudet, om du kör med inbyggda ljudkretsen så är jag inte förvånad (dom är aldrig bra).

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

men alltså det är sämre nu än innan , innan så hade jag ett asus k8n nforce3 kort 754 med en a 64 3200, nu har jag en a 64 3500. jag har ett 6800gt kort

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Roobis
men alltså det är sämre nu än innan , innan så hade jag ett asus k8n nforce3 kort 754 med en a 64 3200, nu har jag en a 64 3500. jag har ett 6800gt kort

Låter skumt. Har tagit bort alla drivrutiner till gamla moderkortet ?
Det bästa vore att göra en omformatering så du verkligen får bort allt gammalt, annars kan det bli problem.

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

ja jag har formaterat

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Roobis
ja jag har formaterat

Då vet jag inte :/. Cool & Quite är avstängt ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

det slår man bara på i bios va? men det kanske är det det dåliga integrerade ljudkortet som drar ner fps? , för det är verkligen dåligt