Permalänk

Strömmen stängs ej av!

Tjoho!

För ca 2 månader sedan köpte jag mig en helt ny dator, plockade ihop och allt funkar fint. Men en grej stör mig och det är att när jag stänger av datorn så levererar nätagget fortfarande ström till komponenterna, tex modemet får ström, nätverkskortet,musen lyser osv... Borde inte allt detta vara släckt som på min gamla dator? För detta lär ju dra ström =/

MVH//

Permalänk
Medlem

dra ur kontakten nästa gång?

Permalänk

Men smart, ska jag dra ut kontakten varje gång jag stänger av datorn?

Du tror väl inte det ska vara sådär eller ?

Fler som har några ider?

Permalänk
Medlem

Kolla runt i bios . det kan vara någon inställning.

Permalänk
Medlem

så ska det ju vara?

Nätagget levererar ju vissa spänningar även när datorn är avslagen och som exempel så är nätverkskortet igång för att t.ex. kunna köra wake on lan och samma me modem...

Permalänk
Medlem

Ja det stämmer, men musen ska väl inte lysa?

Permalänk
Medlem

det gör den iaf på en annan dator här hemma. Är det inte så att PS2-möss får spänning hela tiden, men inte USB?

Permalänk

Låter skumt , musen är optisk och lyser och såfort jag rör den så lyser den till starkare som när datorn är på.

Såhär var det inte med min gamla dator, då stängdes allt av , inkl modemet.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av DuracellKaninen
Låter skumt , musen är optisk och lyser och såfort jag rör den så lyser den till starkare som när datorn är på.

Såhär var det inte med min gamla dator, då stängdes allt av , inkl modemet.

Finns det inte en inställning i bios som heter Wake on USB? Disabla den isåfall. Lika om det finns Wake on keyboard/mouse.

Permalänk
Citat:

Ursprungligen inskrivet av SueCia
Finns det inte en inställning i bios som heter Wake on USB? Disabla den isåfall. Lika om det finns Wake on keyboard/mouse.

Ska kolla upp det , thx

Permalänk
Medlem

Har själv ett Asus A8N-E och ett HIPER Nätagg, En diod på moderkortet lyser hela tiden där oxå. Och nätverkskortet har då lyst på alla datorer jag haft tidigare... MEN att musen skulle lysa låter konstigt :/
Men kolla bios, kanske går att stänga av, annars är det så himla irriterande?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Bograth
Har själv ett Asus A8N-E och ett HIPER Nätagg, En diod på moderkortet lyser hela tiden där oxå. Och nätverkskortet har då lyst på alla datorer jag haft tidigare... MEN att musen skulle lysa låter konstigt :/
Men kolla bios, kanske går att stänga av, annars är det så himla irriterande?

Dioden lyser ju grönt men lyser den orange när du har startat datorn?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Bograth
Har själv ett Asus A8N-E och ett HIPER Nätagg, En diod på moderkortet lyser hela tiden där oxå. Och nätverkskortet har då lyst på alla datorer jag haft tidigare... MEN att musen skulle lysa låter konstigt :/
Men kolla bios, kanske går att stänga av, annars är det så himla irriterande?

precis att nätverkskortet lyser är ju för att då kan du tex kör Wake On Lan program och så och starta igenom nätverket.

Permalänk
Medlem

Min mus lyste också förut när jag bootade via tangentbordet.

Permalänk
Medlem

finns ju trådlösa möss som lyser hela tiden, efter som de går på batteri. jag har även fått min usb-sladd-mus(:p) att lysa när datorn var avstängd, var nån inställning i bios som fixade det.

Permalänk
Medlem

Datorn stängs av i fel läge, de heter Sx där x är en siffra.
Fippla runt i power management inställningarna i BIOS.
Kolla också att du använder "stäng av" i windows och inte vänteläge.

En sak till, har du en strömsatt usb-hubb eller liknande? De kan ge datorn ström.

Permalänk

Så har nu kikat i Power Manager i BIOS men hittar inga specialla inställningar där som kan fixa problemet.

Enda externa jag har är en Brännare, inget annat.

Har även märkt att tangentbordet har ström när datorn är avstängd.

Jag väljer alltid STÄNG AV när jag stänger datorn så det är nog inte vänteläge på.

Inga fler idér ? =/

Permalänk
Medlem

Min optiska mus lyser när datorn är av, om man rör på den så lyser den mer, alltså som den gör i bruk.

Permalänk

Okej men den borde inte göra det, så var det inte förut iallafall på min gamla dator då vart ju allt avstängt tom modemet, nu är modemet fortfarnade aktivt när man stängt av datorn.

Permalänk

Som tyå några har sagt redan men som jag inte orkar läsa igenom ;D om du har i sladden så får psu:et alltid ström detta är en bra sak (har jag för mig )

Permalänk

har liknande problem på en p2a efter man stängt av datorn så måster man vänta tills diskarna stängts av och sen trycka på startknappen igen för annars så snurrar fläktarna ända till man stänger av den

Permalänk

Nu grabbar e ni ute på viften, det e inte det som e problemet om ni läser tråden

Fean grymt störande plus att det drar lixom ström, grymt dåligt =/

Permalänk
Medlem

Det lär ju inte dra speciellt mycket för att du ska märka det på el-räkningen.

Permalänk
Medlem

det handlar om några lysdioder, om du bryr dig om det så antar jag att ditt hus/lägenhet både är kall och mörk.
är det möjligtvis så att du lagar mat på ett trangiakök?

Permalänk

Njaa alltså så farligt är det inte, men jag fattar bara inte varför min förra dator stängde av allt men inte denna, förstår inte vad det beror på lixom =/

Permalänk
Medlem

Det brukar sitta en bygel på moderkortet om man vill ha standby spänning på USB kontakterna..
Det var så förr iallafall.

Permalänk
Testpilot
Skrivet av ZecretW:

Det var så förr iallafall.

Nu är ju den här tråden ifrån förr i tiden så det kan mycket väl stämma
Tror trådskaparen löst problemet efter 4 år så vi tar och stänger igen tråden då den inte längre är aktuell.