Fortfarande ingen signal till monitor, efter moderkortsbyte

Permalänk

Fortfarande ingen signal till monitor, efter moderkortsbyte

Jag har haft en del problem, och vet inte vad jag ska göra längre. Det börjar med att min rigg, epox moderkort, 754-sockel, AMD64 3000+, gf6800 mm, "lägger av". Det kommer ingen signal till skärmen helt enkelt.

Jag utför följande felsökning:

*testar att starta upp systemet utan någonting förutom grafikkort

*testar med ett annat grafikkort

*testar att köra med bara 1 av mina 2 512 twinmos ddr-stickor

*testar att skärmen fungerar på en annan dator

Kan inte göra så mycket mer, utan köper ett nytt moderkort i förhoppningen att det ska hjälpa, vilket det dock inte gör. Samma problem. Allt snurrar igång, fläktar, ev inkopplad HD osv, men skärmen förbli svart. Det är helt enkelt ingen signal till denna. Vad kan vara fel? Det enda jag inte bytat ut är CPU. Kan en felaktig sådan yttra sig som för mig nu, med ingen singnal till monitor?

jag har även nu i efterhand lånat ett annat nätagg och testat detta, men problemet kvarstår.

Vad göra? förslag, någon?

Permalänk
Medlem

tja, du har testat det mesta.
körde lite tester på ett 939 kort förra veckan med samma
problem som ditt. där var proppen död..

Permalänk
Medlem

Re: Fortfarande ingen signal till monitor, efter moderkortsbyte

Citat:

Ursprungligen inskrivet av hans_villius
Jag har haft en del problem, och vet inte vad jag ska göra längre. Det börjar med att min rigg, epox moderkort, 754-sockel, AMD64 3000+, gf6800 mm, "lägger av". Det kommer ingen signal till skärmen helt enkelt.

Jag utför följande felsökning:

*testar att starta upp systemet utan någonting förutom grafikkort

*testar med ett annat grafikkort

*testar att köra med bara 1 av mina 2 512 twinmos ddr-stickor

*testar att skärmen fungerar på en annan dator

Kan inte göra så mycket mer, utan köper ett nytt moderkort i förhoppningen att det ska hjälpa, vilket det dock inte gör. Samma problem. Allt snurrar igång, fläktar, ev inkopplad HD osv, men skärmen förbli svart. Det är helt enkelt ingen signal till denna. Vad kan vara fel? Det enda jag inte bytat ut är CPU. Kan en felaktig sådan yttra sig som för mig nu, med ingen singnal till monitor?

jag har även nu i efterhand lånat ett annat nätagg och testat detta, men problemet kvarstår.

Vad göra? förslag, någon?

Tja! Har en polare som hade ett gf5000-serien tror ja det va och han fick också svart skärm.
Datan startade upp och väl inne i winsows blev det svart, vet inte om du kommer in i windows? Allafall, om det är samma prob så finns det nån inställlning som gör att skrivbordet flyttas åt ena sidan så det hamnar utanför skärmen. Typ om man skulle köra med dubbla monitor så ser man det på den ena men inte på den andra. Kanske är helt ute o cyklar men har för mig att det var så... värt o fundera på kanske

Permalänk
Medlem

Eller så har du lagt distanserna fel, och kortslutit moderkortet.

Edit: Läste att den bara lagt av. Kan vara moderkortet / processorn.