Spel "spolas fram"

Trädvy Permalänk
Medlem
Plats
Sverige, Västerås
Registrerad
Mar 2004

Spel "spolas fram"

Hej!

Jag har problem med Need For Speed Most Wanted & GTA San Andreas, när jag spelar det så för jag känslan av att det "spolar frammåt" under en väldigt liten stund för att sedan gå tillbaka till normal hastighet. Den håller på att hoppa mellan snabb och normal fart i spelet hela tiden. Spelar jag FEAR, Q4, UT2004 eller något annat spel så har jag inte alls problem med detta. Någon som vet vad det kan vara? San Andreas får jag dock att funka om jag använder Frame Limiter som finns i options valen i spelet.

Tack på förhand!

Mvh Incoil!

Systemet:

AMD X2 Dual Core 4400+
nVIDIA Geforce 7900GTX
Corsair PC3200 184pin 512mb x4 = 2GB
Maxtor 300GB S-ATA2 16MB Cache
Tagan Easyconnect 580W

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jan 2005

Det beror på att du har en processor med dubbla kärnor, ta fram Aktivitetshanteraren och ställ in spelets process på att bara köra på en kärna. Om du inte vet hur man gör så högerklickar du på processen och väljer " Ange Processortilldelning" och bockar ur en av de två bockarna. Då körs spelet på en kärna

-- AMD Athlon 64 X2 4200+ -- 1536mb RAM -- nVIDIA GeForce 7800GTX -- Sound Blaster X-fi Fatal1ty FPS --
Fr4gmA Gaming - http://www.fr4gma.info.se

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Aug 2005

Tvinga spelen att bara använda en CPU så löser det sig.

Gå in i aktivitetshanteraren, välj fliken processer och leta upp spelets process. Högerklicka sedan på den och välj ange processortilldelning. Ta därefter bort en av bockarna i CPU 0 eller 1.

Prova detta, löste sig ialla fall för mig i SA.

Asus A8N-E | AMD64 x2 4400+ @ 2,48 | Corsair 2048MB PC3200 | Gainward GS 7800GTX @ 485/1400

Trädvy Permalänk
Medlem
Plats
Sverige, Västerås
Registrerad
Mar 2004

Tackar för hjälpen! Dock har det slagit slint totalt i bollen, vart finner jag aktivitetshanteraren? Namnet låter bekant men jag har inte en susning om vart jag hittar den :/

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Jan 2003

Ctrl+Alt+Delete

Q6600 @ 2,8Ghz | 8800GT 512MB | 8gb A-data pc-6400 | GA-P35-DS4 |Antec sonata 3 | HP W2207

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Maj 2005

*edit* ojdå

Trädvy Permalänk
Medlem
Plats
Sverige, Västerås
Registrerad
Mar 2004

Hehe tackar för hjälpen än en gång, man skäms ju nu. Stod helt stilla när jag läste Aktivitetshanteraren :/

Har testat att bocka ut 1 kärna och det är fortfarande samma sak, spelet "spolas fram" fortfarande. Och startar jag om spelet så måste jag in i aktivitets hanteraren igen och bocka ur, men det är ingen skillnad med 2 kärnor eller 1

Nån som har fler tips?

Mvh Incoil

Trädvy Permalänk
Medlem
Plats
Södra Skåne
Registrerad
Mar 2002

Upplever samma sak, tror det är för att de spelen är beroende av frame-raten, när den blir hög så ökar tempot i spelet vilket leder till att de känns snabbare när det blir mindre belastning på grafikkortet. Du sa ju själv att det löser sig i GTA när frame limitern sätts igång...

Trädvy Permalänk
Medlem
Plats
Sverige, Västerås
Registrerad
Mar 2004

Precis, men hur ska jag lösa det med NFSUMW då? Finns ju ingen frame limiter där, har testat Vsync på men det hjälper inte. Jag har ställt grafiken på fullt på allt och ligger på runt 50fps när jag väl spelar. Måste väl finnas nått jag kan göra?

Mvh Incoil

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Apr 2004

GPU:EVGA SC 970|CPU:Intel 3570K |MB:Gigabyte GA-Z77X-D3H|Chassi:Define R4 White|SSD:Samsung 840 250GB|PSU:be quiet! Pure Power L7 730W 80+ Bronze|CPU kyl.:H60 V2|RAM:VENGEANCE LP 16GB|HDD:1TB WD |SKÄRM Dell 24" U2412M IPS|Mobil:Iphone 6+|IPAD AIR

Trädvy Permalänk
Medlem
Plats
Sverige, Västerås
Registrerad
Mar 2004

Halloj!

Har fortfarande inte fått det att funka, tror jag blir galen snart. Någon som har några flera tips?

Mvh Incoil

Trädvy Permalänk
Medlem
Plats
i kils rondellen
Registrerad
Mar 2004

blir så för mej fasst i wow ochc jag har inte 2 kärnor men man vänjer sej efter ett tag

hooho säjjer en uggla i skogen eller tomten. vem vet

"Ja, med tanke på hur oviktig titeln är för Blizzard lär dom hyra in Tjeckiens bagarlandslag för att utveckla spelet med fria tyglar //Icetec"

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Jun 2005

InCoiL:
Bara att ladda ner patchen som fixar problemet. Det finns en länk ovanför ditt svar som visar vart du laddar nar denna patch. Jag är snäll så jag länkar direkt.

http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_...

He who holds the land, can conquer heaven.

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Min flickvän har exakt samma problem med sin amd 3200+ i NFSU1, NFSU2 startar inte ens.

Belysningstekniker låter väl lagom flummigt?
signature your as this use backwards this read to enough dumb were you if

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2004

Tack! Det löste mitt problem.

Finns det något sätt att fixa så detta sker automatiskt. Typ lägga in nån sträng i genvägen eller så.

Citat:

Ursprungligen inskrivet av Grappy
Det beror på att du har en processor med dubbla kärnor, ta fram Aktivitetshanteraren och ställ in spelets process på att bara köra på en kärna. Om du inte vet hur man gör så högerklickar du på processen och väljer " Ange Processortilldelning" och bockar ur en av de två bockarna. Då körs spelet på en kärna

Det finns mycket jag inte kan, men jag lär mig.
AMD Athlon64 X2 4200, 2x512 DDR2 RAM , graffe PowerColor 5750 1Gb, moderkort Asus M2N-E SLI nForce 500 SLI AM2.
Tänk om alla kunde lägga in lösningen på de problem man frågat om. Att hänvisa till Google är bara oförskämt, låt hellre bli att svara.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Aug 2006

Du kan använda programmet som jag länkar till i min sign så slipper du gå in i aktivetetshanteraren varje gång.

Citat:

Ursprungligen inskrivet av Kronowski
Tack! Det löste mitt problem.

Finns det något sätt att fixa så detta sker automatiskt. Typ lägga in nån sträng i genvägen eller så.

Citat:

:Ursprungligen inskrivet av Grappy
Det beror på att du har en processor med dubbla kärnor, ta fram Aktivitetshanteraren och ställ in spelets process på att bara köra på en kärna. Om du inte vet hur man gör så högerklickar du på processen och väljer " Ange Processortilldelning" och bockar ur en av de två bockarna. Då körs spelet på en kärna. [/B]