Permalänk
Medlem

Processorfläkten snurrar för fort?

Hmm, jag har en AMD64 3000+ (S939) som enligt bios och MBM ligger på 35-40 grader. Ok, även om det inte stämmer borde den inte vara för varm, åtminstone. Men min processorfläkt snurrar på i ~3000 RPM hela tiden, trots att C&Q är aktiverat i biosen, drivrutiner för processorn är installerade och energisparsschema är satt i Windows XP.

Hmm?

Permalänk
Medlem

Cool & Quiet drar inte ner hastigheten på fläkten bara processorn. Om du har Asus använd Qfan annars dra hem Speedfan.

Permalänk
Medlem

Ah jaha då hajar jag. Speedfan har jag redan tagit hem faktiskt, men jag verkar vara för korkad för att förstå hur man får det att reglera fläktens hastighet. Jag söker lite o forumet!

Permalänk
Medlem

Har du asus?

Har du Asus kort ? Finns en funktion som heter Q-Fan där och även om du inte har Asus så borde det finnas nån liknande fläkt kontroller om du tittar i Bios...

Har du kollat även så att fitt CNC funkar??

Du ska ha det på Enable i bios, du ska ha drivrutinen från AMD sida för din CPU. Har för mig det är version 1.2.2 som är den senaste samt att under Energialternativ(hittar du under kontrollpanelen) ska du ha inställt på Minimala Energisparfunktioner...

Lycka till..

/Jonas

Permalänk
Medlem

Njäe det visade sig att mitt moderkort inte stöds av programmet så jag kan inte ändra helt enkelt. Tack för all hjälp!