Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2001

ubuntu... X funkar inte

Har återigen tröttnat på windows och tänkte återigen köra med linux ett tag, och tänkte ge ubuntu en seriös chans. Senast jag provade ubuntu fungerade allt som det skulle, men nu har jag uppgraderat lite.

Bl.a. amd 64 bit och radeon x550 pci express (skit kort) och nu vill X (xorg) inte starta.
Har provat med ati egna drivar, men vill sig inte.

Felmeddelanden:

Live CD:

Skipping
"usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No Symbols found (även clip.o och norm.o)

(WW) RADEON: No matching device section for instance (BusID PCI:5:0:1) found

(EE)no devices detected

fatal error:
no screens found

Installationen:

Skipping
"usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No Symbols found (även clip.o och norm.o)

dublicate symbol rol_long in /usr/X11R6/lib/modules/drivers/fglrx_drv.o also defined in /usr/X11R6/lib/modules/linux/libint10.a

fatal server error
module load failure

Vad kan jag göra. Kan tilläggas att det är ubuntu ver. 5.1
Tror ni att det löser sig om jag installerar den nyaste ver.?

Vill ogärna installera win endast för att bränna ut nyaste ver. av ubuntu om det inte spelar nårgon roll

Väldigt tacksam för svar

Nero burning rom(e)
Hmm ahead... lite dålig fantasi där

Trädvy Permalänk
Medlem
Plats
Linkeboda, ghetto #2
Registrerad
Jul 2001

Jag tror att du har fått en defekt skiva. Jag tror att du ska pröva med den nyaste versionen och se om den lirar villigare.

#apple.se @efnet - Frihet, Jämlikhet, Mac.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Du bör installera den senaste versionen

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av Haffe
Jag tror att du har fått en defekt skiva. Jag tror att du ska pröva med den nyaste versionen och se om den lirar villigare.

tror inte det är en defekt, har endel direkt från dem, provade en till nu, men samma fel...

Men gr det inte att installera nyaste ubuntu över nätet?

Nero burning rom(e)
Hmm ahead... lite dålig fantasi där

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Okt 2004

Om du har problem med den grafiska skivan så testa alternate skivan istället den är kanske lite svårare men inte så svår att installera från, då körs inte installationen i X windows.

i7-3960X, Asus Sabertooth X79, Asus GTX970, Bequiet Silent Loop 120, Corsair Vengence 32GB, Corsair HX650, Samsung 840 EVO 250Gb, Intel 520 120Gb, 1+2 Tb HDD, Dell U2515H

Trädvy Permalänk
Medlem
Plats
Tibro[ ] Strömstad [X]
Registrerad
Mar 2004

kolla md5 summan på iso:n...

@gegoxaren på identi.ca
min personliga Blag ^_^
#python #cSharp #php #sqlite #freetard #loonix

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2003
Citat:

Ursprungligen inskrivet av DarkVillage
tror inte det är en defekt, har endel direkt från dem, provade en till nu, men samma fel...

Men gr det inte att installera nyaste ubuntu över nätet?

Borde väl gå att göra en ftp install om du har snabb uppkoppling och hittar en lika snabb ftp.. brukar jag göra. Men för att göra det helt utan skiva behöver du nog göra en pxe-boot innan, finns säkert pxe till ubuntu (behövs extra dator och korsad kabel som dras ut när pxebooten har laddat klart..). Disketter går kanske också, det vet jag inte..

Trädvy Permalänk
Medlem
Plats
hemma
Registrerad
Sep 2004

Byt grafikkort så kommer det funka.