Permalänk
Medlem

Varför inte Dual channel??

Hej!
Jag har 2x512mb Corsair Value S. PC3200 DDR.
Dessa sitter i slot 1 och 3 vilket ska vara dual-channel.
Men när jag tittar i programmet CPU-Z så står det: "Channels # Single"
Det byter väl att dom inte körs i dual-channel för då hade det ju stått Dual istället för Single..varför gör dom inte det? :S

Hjälp tack

//Boman

Permalänk
Medlem

Ja du..

Kontrollera att det verkligen är i slot 1 och 3 bankerna skall sitta.
Kolla i bios, kanske måste du ställa in att det är DualChannel du vill använda.
Kanske har cpu-z fel, dubbelkolla med annat prog, t ex Sisoft Sandra för säkerhetsskull.

Lycka till!

Permalänk
Medlem

Det ska vara slot 1 och 3 (de gröna platserna) enligt moderkorts manualen..Ja men jag kommer inte in i mitt BIOS för tillfället ska kolla när ja kommer in där igen :P..
Jag hittar inte nånstans där det står om dom körs i Single eller Dual-channel i SiSoft Sandra.. :/

Permalänk
Medlem

testa 2 o 4 osså dual channel

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av darkwingduck
testa 2 o 4 osså dual channel

De ska man inte göra enligt manualen :/ de står att man ska använda de gröna platserna först o sen dom lila..ska se om de står nåt i BIOS..om jag lyckas komma in där igen vill säga

Permalänk
Medlem

enligt min manual så skulle man köra port 1 & 3 för dual, funkade inte..men med minnerna på port 1 & 2 så funkade det

Permalänk
Medlem

På mitt kort så ska de sitta i slot 1+2 fast manualen anger 1+3. Moderkortet börjar inte brinna för att du provar.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=3...

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av gren
På mitt kort så ska de sitta i slot 1+2 fast manualen anger 1+3. Moderkortet börjar inte brinna för att du provar.

http://www.sweclockers.com/forum/showthread.php?s=&threadid=3...

Ah tack där hittar ja nog va ja behöver!