Permalänk
Medlem

Moderkortet sitter inte fast!!

Jag har haft en tråd om detta förut,har testat med dom tips jag fick där men utan resultat.Nu skickar jag med bilder,så ni får se de med egna ögon...De här är så jävla irretersamt! Nu vetifan hur jag lägger in bilder här..men ni som är intresserade att hjälpa mej,ni kan som svar skriva eran mail-adress så skickar jag bilderna! Skulle vara jävligt schysst om nån kunde hjälpa till.

Permalänk
Medlem

vore ju bra om man visste var problemet var. Om moderkortet inte sitter fast, så msåte du ju skruva fast det. Så svårt är det väl inte?

Permalänk
Medlem

hehe..ja de lät lite roligt de där,men de sitter fast,de är bara de att det farit bakåt,så tangentbord & mus & USB sladdarna inte får kontakt med datorn :S så när jag startar datorn händer ingenting när jag skriver eller så...[sitter vid en annan dator nu] men ska jag skicka bilder så får du se?

Permalänk
Medlem

http://imageshack.us/ Här kan du lägga upp bilderna så får alla se.

Permalänk
Medlem
Permalänk
Medlem
Permalänk
Medlem

Ser bra ut.. Bara skruvarna som saknas.. Om du inte har några så säljer databutikerna..

Permalänk
Medlem

Jag har skruvarna..jag skruva bara bort dem för att sedan försöka sätta dit moderkortet igen..men de gick inte,det ser bra ut,men kablarna tar stopp där bak och kommer inte in helt i hålet.

Permalänk
Medlem

Har du bytt moderkort? Man får med en "plåt" som ska sitta där kablarna ska in, avsedd att passa det specifika kortet.

Det kan vara lite trixigt, jag minns att jag använde en tång och lite våld för att få mitt att passa perfekt! Lätast är att koll aom plåten passar på kortet innan man sätter fast den i chassit och skruvar dit kortet.

Permalänk
Medlem

Det har alltid varit de där kortet i.Varför de blir sådär är att jag råkat tagit i för mycket när jag drar ut sladdarna..

Permalänk
Medlem

Om du skruvar fast kortet i chassit så spelar det igentligen igen större roll om plåten baktill glappar lite.. Jag uppfattar inte riktigt problemet.

Permalänk
Medlem

hehe..gör inget?

Mus & Tangentbord sladdarna + USB-sladdarna ,får ingen kontakt alls med datorn,så om jag startar datorn och rör musen så händer det ingenting med pilen tex.

inte har du msn?

Permalänk
Medlem

Inge MSN, sitter på jobbet.

Om sladdarna inte får kontakt borde det ju bero på att moderkortet sitter bakom eller för lång in i förhållande till "plåten". Om kortet sitter fast i chassit så ska det inte kunna flytta sig en milimeter och alltid sitta fixerat.

Kanske är plåten baktill som blivigt sned och trycker ut sladdarna så att säga.

Jag skulle tagit bort den lilla plåten helt så den inte är ivägen för sladdarna om den ändå inte passar. Alt. kollat med en dator handlare om det går att få tag i en ny.

Permalänk
Medlem

hmm..ja kanske de!

Men frågan är hur man tar bort plåten? kollade på den ch de ser ut att vara några riktigt konstiga skruvar..

Permalänk
Medlem

Brukar inte sitta med skruvar, plåten är lite elastisk så man bara trycker dit den. Brukar lossa den i kanten med en skruvmejsel bara..

Men sitter den med skruvar så vette fan..

Permalänk
Medlem

Jag får kolla de där..men de lät krångligt..vart ska jag trycka?

Permalänk
Medlem

Är det verkligen skruvar på bak plåten? Det brukar gå att trycka ut sådan där plåt med fingret.

Ta ut moderkortet och tryck ut plåten (in i maskinen) utifrån och FFS ta bort lite damm innan datorn brinner upp.

Permalänk
Medlem

haha..yes sir.

Permalänk
Medlem

ajaj, inge bra det där, det är väl även så att skruvarna jodar för datorn så det är ingen höjdare att köra utan

Permalänk
Medlem

ajaj..tror du de finns nya plåtar att köpa?

Permalänk
Hedersmedlem

Moderkortsplåten har små plåtvingar, 1x5 mm runt varje kontakt, det är nog dessa som tar emot. En och en är de svaga, men 2-4 st per kontakt är KRAFT!

Se till så attde sitter som de ska och håll i de största kontaktdonen när du trycker kortet på plats. I vissa chassin hamnar plåten någon mm närmare kortet än i andra, och skillnaden är rätt stor kraftmässigt.

Ett tips är också att ta bilderna från lite längre håll, eller lura ut hur du ska göra för att din kamera ska kunna fokusera på nära håll.

Permalänk
Medlem

Okej,nu har jag tagit bort plåten,musen och tangentbord funkar utmärkt,dock inte USBn :S .

Det är en gammal dator jag har och lär vara förbannat svårt att få tag i ett sådan plåt som ska sitta där bak.Kan man inte bara vika till den gamla igen och sätta dit den?

Permalänk
Medlem

Fortsättning på: Moderkortet sitter inte fast!

http://www.sweclockers.com/forum/showthread.php?threadid=6051...
[så ni vet vad jag snackar om]

inlägget:

Okej,nu har jag tagit bort plåten,musen och tangentbord funkar utmärkt,dock inte USBn :S .

Det är en gammal dator jag har och lär vara förbannat svårt att få tag i ett sådan plåt som ska sitta där bak.Kan man inte bara vika till den gamla igen och sätta dit den?

Permalänk
Forumledare

*trådar ihopslagna*

Permalänk
Medlem

hallå!?!? nån som kan hjälpa mej??