Permalänk
Medlem

Asus M2N-E ljudproblem!

När jag skall installera drivaran till ljudkortet så kommer det upp en ruta och i den står

"det bussdrivrutin för HD audio erfodras och kunde inte hittas på datorn"

Hur ska jag lösa det här? inget kul utan ljud ju :D. Tack på förhand

Permalänk
Hedersmedlem

Och den är påslagen i bios?

Permalänk
Medlem

Hur menar du? måste den aktiveras i bios?.

Permalänk
Hedersmedlem

Ja så kolla om den är av eller på.

Det brukar stå Disable eller på Auto och Auto är på.

Du har installerat Nforce drivaren till moderkortet först innan du installerade ljudet?

Permalänk
Medlem

ja drivarna är installerade..men fan ja kommer inte in i bios :S

blir bara en svart skärm :S.

Permalänk
Hedersmedlem

Du får nog göra en Cmos reset och det skall finnas en jumper som man flyttar ett snäpp sedan flyttar tillbaks.

Man brukar rekommendera att göra det på nya moderkort innan man startar upp första gången.

Permalänk
Medlem

ok hmm..får fan inte loss batteriet. det sitter med klämmor typ. Någon som vet hur man får bort det utan att slita sönder skiten? :D.

det gick ju bra att komma in i bios förut :S.

Permalänk
Hedersmedlem

Har du kollat manualen om det inte finns en jumper?

Permalänk
Medlem

jo det finns en jumper men det står att man skall ta bort batteriet först.

Permalänk
Hedersmedlem

Ok fram med något tunnt och vasst, luta låda så batteriet vill ramla ut för då blir det lite lättare..

Dra ut strömmen till datorn innan bara...

Permalänk
Medlem

va fan låter ju som en hel jävla operation. vill inte pajja mitt nya system ju

får åka å hämta mitt soundblaster kort istället

Permalänk
Hedersmedlem

Men du vill kunna komma in i bios.

Permalänk
Medlem

ja det vill jag fan i mig för jag ska klocka skiten senare ^^. men det käns ju så jävla skört. Inte så kul om man vrider sönder hållaren eller så :S.

Permalänk
Hedersmedlem

Jepp du får var försiktig.

Permalänk
Medlem

man trycker väl bara på en sak vid kanten på batteriet så hoppar den ut.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av darkwingduck
man trycker väl bara på en sak vid kanten på batteriet så hoppar den ut.

Nja, det är nödlösningen. Det man egentligen ska göra är att flytta en jumper och sen dra ur strömsladden ur nätagget i 5 sek. Hittar man inte jumpern eller om den är svår att komma åt pga placeringen så kan man pilla bort batteriet men det är dumt att göra det eftersom man kan förstöra batterihållaren. Har varit med om det flera gånger eftersom jag delvis arbetar med att felsöka datorer. Då kommer bios att nollas varje gång man drar ur strömsladden ur väggen.

Permalänk
Medlem

okey så det ska räcka med att flytta på jumpern?

Permalänk
Hedersmedlem

Prova.

Jag vet att det kan skilja mellan olika tillverkare men oftast räcker det med jumpern.

Permalänk
Medlem

då får jag tacka så mycket för hjälpen. ska mecka med det i morgon när jag tatt nya krafter nu blir det till å spela lite.

Permalänk
Hedersmedlem

Så skall det låta "Work hard! Play hard!"