Tokhög sensitivity på muspekaren i X

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Tokhög sensitivity på muspekaren i X

Halloj!

Har lite problem med muspekaren i X, den rör sig riktigt otäckt fort. Bara man petar på musen så har pekaren rört sig cirka 1 dm på skärmen. Har ett paket från Logitech med mus, tgb och fjärrka som heter S510.

Kopplar man in en annan valfri mus, USB som PS/2, så fungerar det som det ska. T.ex. så fungerar en Logitech MX500 kanon.

Kör XFCE4.2, har där ställt ner Acceleration och Treshold på muspekaren till lägsta möjliga. har även provat med fluxbox och det är samma strul där.

Såg på en sida där man fick tipser att lägga in:

Option "Resolution" "300"

i xorg.conf vid Section "InputDevice" men det hjälper nada. Provade även att ändra till "100" men ingen skillnad =/

Provade musen i en annan burk som kör Windows och där gick den nästan lika fort, men där var det bara att gå in i kontrollpanelen och ställa ner hastigheten.

Mitt system

Dist: Gentoo
Kärna: 2.6.17-gentoo-r4
Xorg: 7.0-r1 med XFCE4 eller FluxBox

Behöver ni någe mer info?

Någon som har ngt som helst förslag så mottar jag det tacksamt!

Trädvy Permalänk
Medlem
Plats
/root
Registrerad
Jul 2001

nu var det längesen jag gjorde detta men jag tror du kan köra xset m <nummer>.

"to conquer others is to have power, to conquer yourself is to know the way"
Blogg / Browser/OS-sniffer

Trädvy Permalänk
Medlem
Plats
sometown
Registrerad
Okt 2001

precis!
xset m 0 0
fixar biffen...

lycka till!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2004

Möjligen kan du behöva byta protokoll i din X konfiguration.
Ibland kan det bli lite tokigt och musen studsar omkring hejdlöst bara man petar på musen.
Prova byta mellan ps2 och imps2.

Annars borde t.ex. "xset m 0 0" lösa det hela precis som redan sagts av budbrain.

I am not a politician and my other habits are also good.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Sorry folks det hjälpte inte =/

När jag typar in kommandot "xset m 0 0" så händer tyvärr ingenting, jag lekte runt lite med verktyget och när jag provar t.ex. med "xset m 100/8 0" så blir musen om möjligt ännu mer speedad.

Testade även, som Henque tipsade om, att ändra protokoll i xorg.conf från "IMPS/2" till "PS/2", men enda skillnaden då var att scrollen slutade funka på musen. Testade även protokoll "Microsoft" men då fick nog pekaren i sig lite uppåttjack av något slag då den bara flög omkring på skärmen i en vansinnig fart.

Har ni något mer förslag på lager månne?

Edit, bifogar det relevanta ur min xorg.conf om det skulle hjälpa:

Section "ServerLayout" Identifier "X.Org Configured" Screen 0 "aticonfig Screen 0" 0 0 InputDevice "Keyboard0" "CoreKeyboard" InputDevice "USB Mouse" "AlwaysCore" EndSection Section "ServerFlags" Option "AllowMouseOpenFail" "true" EndSection Section "InputDevice" Identifier "USB Mouse" Driver "mouse" Option "Device" "/dev/input/mice" Option "SendCoreEvents" "true" Option "Protocol" "IMPS/2" Option "ZAxisMapping" "4 5" Option "Buttons" "5" EndSection

Trädvy Permalänk
Medlem
Plats
sometown
Registrerad
Okt 2001

Det låter som din mus har en förbannat hög dpi påslagen. Du kan inte minska den med någon knapp på något vänster som med tidigare mx möss från logitech?