Bios flash gick snett (Asus 8N32 SLI Deluxe)

Permalänk
Medlem

Bios flash gick snett (Asus 8N32 SLI Deluxe)

Jag skulle flasha bios på mitt nya moderkort, Asus 8N32 SLI Deluxe men det gick snett. Nu när jag startar datorn får jag ingen bild. Hårddiskarna går igång men längre än så kommer den inte. Jag har testat att resetta CMOS men det har inte hjälpt. Vad ska man göra?

Permalänk
Medlem

Ifall din kompis har ett Asus 8N32 SLI Deluxe så kan du hotswappa.

Annars kan jag rekomendera dig www.eksitdata.se

Permalänk
Medlem

Har ingen polare med samma moderkort så jag antar att jag får ta alternativet...

Permalänk
Medlem

Finns det inte nåt crashfree BIOS 2 på skivan som följde med moderkortet du kan starta om datorn med...?

Permalänk
Medlem

Stoppa i moderkortsskivan alternativt en diskett med senaste bioset på så löser moderkortet det själv...

Och hädanefter uppdaterar du bioset genom att lägga bioset du vill använda dig av på en diskett & har disketten i diskettstationen när du startar upp datorn & trycker på ALT + F2 vid uppstarten..

Btw: Fick du inte med en manual på moderkortet?

Permalänk
Medlem

Jag har läst manualen och det står ta bort och sätt tillbaka batteriet och ändra om jumprarna så ska det funka men det gör det inte. Jag har två cds här.. En som heter Nvidia nForce 4 Sli X16 support cd och en som heter Asus VGA Driver cd. Sen är det bara lite spel och annan skit som ligger i lådan.

Permalänk
Medlem

Sätt i Nvidia nForce 4 SLI X 16 support cd i läsaren & starta om datorn.. & se vad som händer.

Jag utgår från att det är ett A8N32-SLI DeLuxe kort du har?

Permalänk
Medlem

Japp.. Provade det.. Helt dött.. Provade även med en floppydiskett och jag tryckte även på Alt+f2... Stendött :/

Edit: Undra om jag har installerat fel BIOS uppdatering på datorn och det är därför den kruppade? Har ju sagt 8N32 SLI Deluxe när den egentligen heter A8N32 SLI Deluxe. Men romfilen som jag flashade bios med heter A8N321205.rom så jag undrar egentligen varför flashningen gick fel. Den var även nerladdad ifrån Asus hemsida.

Permalänk
Medlem

Se till så att du har Cd läsaren först i boot setup. Ändras i bios. Testa sen att köra CDn med drivrutinerna.

Permalänk
Medlem

läs va de står !!!
Citat "Jag skulle flasha bios på mitt nya moderkort, Asus 8N32 SLI Deluxe men det gick snett. Nu när jag startar datorn får jag ingen bild. "

han har flashat om bioset å sen startade inte äns datorn så att han kan komma in i bios....

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Guzilla
Japp.. Provade det.. Helt dött.. Provade även med en floppydiskett och jag tryckte även på Alt+f2... Stendött :/

Edit: Undra om jag har installerat fel BIOS uppdatering på datorn och det är därför den kruppade? Har ju sagt 8N32 SLI Deluxe när den egentligen heter A8N32 SLI Deluxe. Men romfilen som jag flashade bios med heter A8N321205.rom så jag undrar egentligen varför flashningen gick fel. Den var även nerladdad ifrån Asus hemsida.

Skärmen startar inte överhuvudtaget?

Permalänk
Medlem

Nepp.. Det är som om grafikkortet har dött men det har det nog inte eftersom jag har testat båda... Fixade två stycken av samma grafikkort för SLI... Va väldigt nice tills jag kruppade BIOS...

Permalänk
Medlem

Verkar mest troligt att moderkortet lämnat in fullständigt.. blir till att reklamera det tycker jag.

Permalänk
Medlem

kan man lämna in den vid flashfel?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av darkwingduck
kan man lämna in den vid flashfel?

Kortet är stendött.. även om man misslyckas ska kortet gå att flasha om.. så detta är en rma tycker jag.