Permalänk
Medlem

SATA2 och moderkort

Hej

Jag skulle kunna fråga er om hur man tar reda på om mitt moderkort stödjer SATA2? finns det nåt sorts programm som man kan ladda ner och som visar att ditt moderkort har stöd för en SATA2 disk? vad ska man isåfall göra innan man köper denna hårddisk http://www.komplett.se/k/ki.asp?sku=309535&s=sc
Jag har en dator från Hempc och som är en Fujitsu Siemens Scaleo 800

Moderkortsnamn: Phoenix FUJITSU SIEMENS D1607

Permalänk
Medlem

kolla denna länk, där står vilka hårdiskar funkar på det moderkortet.
http://www.fsc-america.com/ds_d1607.pdf

Tror inte att den har stöd för sata2, men kolla länken så att jag inte säger helt fel.

Om det nu är det moderkortet du har.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Bredband
kolla denna länk, där står vilka hårdiskar funkar på det moderkortet.
http://www.fsc-america.com/ds_d1607.pdf

Tror inte att den har stöd för sata2, men kolla länken så att jag inte säger helt fel.

Om det nu är det moderkortet du har.

2 ATA 133 Interfaces, up to 4 Drives
2 Serial ATA 150 Interfaces, up to 2 Drives, Raid 0 or Raid 1

Jag tror inte att moderkortet har stöd för sata2 enligt sidan du gav men 150Interface kan jag bara ha som är SATA1 ..tack för hjälpen men tror du att denna hårddisk kommer att fungera med moderkortet om jag byglar om till 150?
http://www.komplett.se/k/ki.asp?sku=309535

Permalänk
Medlem

Det ska det nog funka bra om du byglar om den till sata150.

Permalänk
Medlem

jag kör 2 sata2 på sata150 så det kommer funka

Permalänk
Medlem

japp det är bakåtkompatibelt

Permalänk
Medlem

ok nu har jag fått hårddisken hemskickad och är installerad oxå..den funkar utan problem..som sagt jag tvungen att bygla om den till 150 ....jag har partionerat den till 25GB för windows och 225 till lagring men laddingstiderna för vissa spe har förlängts lite gran med 10% jag vet inte vad som kan vara problemet ..vad tror ni?

Permalänk
Hedersmedlem
Citat:

Ursprungligen inskrivet av zaman
...men laddingstiderna för vissa spe har förlängts lite gran med 10% jag vet inte vad som kan vara problemet ..vad tror ni?

Fragmenterad partition?