Inget ljud med DFI LP UT NF4 Ultra-D ?!?

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004

Inget ljud med DFI LP UT NF4 Ultra-D ?!?

Tar detta kortfattat:

Har aldrig kunnat köra mitt 5-6 år gamla "Cambridge SoundWorks" 4.1 högtalarsystem på ett ljudkort som varit inbyggt i moderkortet, t.ex. med senaste moderkortet Abit NF7-S v2.0 eller AN7 heller för den delen, men headset har funkat i moderkortets ljudkort och högtalrna har fungerat med mitt SB Live! ljudkort (som är typ lika gammalt som högtalrna)

Har skrivit trådar och felsökt smat provat drivrutiner i förbannelse utan att komma på nån lösning!

Nu när jag ska testa på mitt nya "super" mobo DFI Lanparty NF4 med massa ut/in-gångar för ljud så trodde jag verkligen att det skulle funka, men fan heller!!!!!

Har AC97 "Enabled" i bios, ja eller "Auto" (men det finns bara det eller disable)..sedan installerat alla ljuddrivrutiner som fanns på moderkortsskivan och allt är frid å fröjd, inga frågetecken i enhetshanteraren eller så.

Men varför fungerar det inte?

Har det nåt med analog/digital signal att göra tror ni?

Har fan inte aning och det är jäävligt störande att inte kunna lysssna på musik (förutom ett dåligt headset).

Har sökt på DFI Street men utan resultat (sökfunktionen sög ), så jag hoppas ni kan ha något svar.

Det är EN gul kontakt som är till ljudet, den kommer från Subwoofern, alla 4 små högtalare är kopplade till subwoofern också..

Högtalarna är det ivf inget fel på..

Tips/trix?

Tack,

/Danne

Edit: la tråden här bara för att det handlar ju om ljud och moderkort så jag tänkte den passade bäst här.

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Dec 2002

Har du provat att ändra med analog och digitalt ljud?
Mina högtalare klarar bara av det analoga ljudet.

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Andreas_ace
Har du provat att ändra med analog och digitalt ljud?
Mina högtalare klarar bara av det analoga ljudet.

Provade just det, "Endast digital utmatning" och "Digital och analog utmatning".

Ingen skillnad

Det funkar ju perfa på mitt Soundblaster Live! så nåt måste det ju vara skillnad mellan det ljudkortet och moderkortets ljudkort ..

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2001

Hade ett jävla strul i början när jag skulle få igång digitala ljudutgången på mitt DFI Lanparty Ultra-D. Kommer dessvärre inte ihåg exakt vad jag gjorde. Men lek runt med inställningarna i realtek-fönstret.

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av HMB
Hade ett jävla strul i början när jag skulle få igång digitala ljudutgången på mitt DFI Lanparty Ultra-D. Kommer dessvärre inte ihåg exakt vad jag gjorde. Men lek runt med inställningarna i realtek-fönstret.

Vad har du för högtalare? vilken ingång kör du dom i? (färg?) har du flera sladdar för högtalarna som du kopplat in?

jadu, nog kan man säga att jag lekt runt, har fan testat _alla_ inställningar i Realtek fönstret, även ALLA ljudinställningar som finns i windows (SPDIF osv osv) och massa som fanns i Media Player också..alla ingångar på moderkortet tillsammans med alla kombinationer och möjliga lösningar.

Inget går, absolut inget!

Dom funkar ju inte med Ipoden att koppla in direkt eller nån annan ljudkälla heller.

Måste vara nån likhet där kanske..

Headsetet funkar som sagt däremot..

Kan man tanka nån ny drivrutin från DFI måntro?

hur gamla är drivrutinerna, asså alla, som finns på skivan som följer med moderkortet? finns det mkt nyare nu eller?

Suck skit å piss för mina jävla högtalare!!!

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Danne2k
Vad har du för högtalare? vilken ingång kör du dom i? (färg?) har du flera sladdar för högtalarna som du kopplat in?

jadu, nog kan man säga att jag lekt runt, har fan testat _alla_ inställningar i Realtek fönstret, även ALLA ljudinställningar som finns i windows (SPDIF osv osv) och massa som fanns i Media Player också..alla ingångar på moderkortet tillsammans med alla kombinationer och möjliga lösningar.

Inget går, absolut inget!

Dom funkar ju inte med Ipoden att koppla in direkt eller nån annan ljudkälla heller.

Måste vara nån likhet där kanske..

Headsetet funkar som sagt däremot..

Kan man tanka nån ny drivrutin från DFI måntro?

hur gamla är drivrutinerna, asså alla, som finns på skivan som följer med moderkortet? finns det mkt nyare nu eller?

Suck skit å piss för mina jävla högtalare!!!

Jag har logitechs Z-680 inkopplade med koax-kabel till inbygga (skit)ljudkortet.

Ett tips, testa ladda ner drivrutiner från realtek, tror senaste drivisarna är: AUD_RealTek A3751.exe Hoppas det löser sig!

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av HMB
Jag har logitechs Z-680 inkopplade med koax-kabel till inbygga (skit)ljudkortet.

Ett tips, testa ladda ner drivrutiner från realtek, tror senaste drivisarna är: AUD_RealTek A3751.exe Hoppas det löser sig!

menar du att det inbyggda ljudkortet i DFI Lanparty UT NF4 Ultra-D är skit??

hmm, tack för tipset, får väl försöka hitta dom ..

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Danne2k
menar du att det inbyggda ljudkortet i DFI Lanparty UT NF4 Ultra-D är skit??

hmm, tack för tipset, får väl försöka hitta dom ..

Ljudmässigt är det väl ok, men alla spel som använder sig av OpenAl låser sig för mig (har testat stänga av ljudkortet i bios och då funkar det). Detta är dock inte något som alla har problem med, är en av få som haft otur. Kan dessutom inte köpa ett nytt ljudkort då jag inte har någon ledig ide-plats för det Aja, får se hur det funkar sen när man byter till C2D

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
menar du att det inbyggda ljudkortet i DFI Lanparty UT NF4 Ultra-D är skit??

hmm, tack för tipset, får väl försöka hitta dom ..

Ok, till att börja med har kortet både Realtek och N-vidia Chip, så om du har realtek drivrutiner så ska det funka, kör du med Nvidias måste du flytta jumpern som sitter strax under S/pdif kontakterna på moderkortet, du ser den röda lilla jumpern här längst upp i högra hörnet:

http://itnews.sk/buxus_dev/images/2005/hw0605_HW_DFI_LanParty...

Installera om drivarna, lycka till!

PS. Det är alltså Realtek som gäller som standard, och ska man ha Nvidia drivare så ska jumpern flyttas till 2-3, du kommer inte att få Surround ljud hela tiden, men du kan tanka te.x Power dvd och då använda 4.1 ljud! .DS

Jag kör själv med 7.1 ljud kopplat till Koax och det funkar klockrent, även vanligt ljud genom det gröna uttaget till headsetet. Inget fel på ljudet, rent och klart och dunka dunka bas

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Ok, till att börja med har kortet både Realtek och N-vidia Chip, så om du har realtek drivrutiner så ska det funka, kör du med Nvidias måste du flytta jumpern som sitter strax under S/pdif kontakterna på moderkortet, du ser den röda lilla jumpern här längst upp i högra hörnet:

http://itnews.sk/buxus_dev/images/2005/hw0605_HW_DFI_LanParty...

Installera om drivarna, lycka till!

PS. Det är alltså Realtek som gäller som standard, och ska man ha Nvidia drivare så ska jumpern flyttas till 2-3, du kommer inte att få Surround ljud hela tiden, men du kan tanka te.x Power dvd och då använda 4.1 ljud! .DS

Jag kör själv med 7.1 ljud kopplat till Koax och det funkar klockrent, även vanligt ljud genom det gröna uttaget till headsetet. Inget fel på ljudet, rent och klart och dunka dunka bas

Okej intressant

Men vadå, inte ska jag behöva flytta en jumper bara för jag installerar drivarna från DFI skivan? det är väl redan realtek right?

Känns som realtek drivarna blir bäst..måste man ta bort dom gamla i enhetshanteraren tro eller fixar den det själv?

Kan du mycket om DFI korten? om jag vill ha mer än 3.2v till minnena, måste jag flytta nån jumper då? hörde nåt om det, vart sitter den isåfall, och måste man göra nåt annat innan?

fråga 2, jag är noob på s939 så hur vet jag vilka inställningar i bios som är bra? OC inställningarna har jag väl hyffsat koll på men det finns så många andra, finns det nån tråd eller nåt dokument där man kan se vad man ska ha enabled/disabled osv? du kanske vet?

Tacksam för svar!

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Okej intressant

Men vadå, inte ska jag behöva flytta en jumper bara för jag installerar drivarna från DFI skivan? det är väl redan realtek right?

Känns som realtek drivarna blir bäst..måste man ta bort dom gamla i enhetshanteraren tro eller fixar den det själv?

Kan du mycket om DFI korten? om jag vill ha mer än 3.2v till minnena, måste jag flytta nån jumper då? hörde nåt om det, vart sitter den isåfall, och måste man göra nåt annat innan?

fråga 2, jag är noob på s939 så hur vet jag vilka inställningar i bios som är bra? OC inställningarna har jag väl hyffsat koll på men det finns så många andra, finns det nån tråd eller nåt dokument där man kan se vad man ska ha enabled/disabled osv? du kanske vet?

Tacksam för svar!

Yep, jag kan ultra-d och enda sättet du får svar på dina frågor är att söka på dfi-street, 99% av alla med Dfi började där!

Finns flera guider både om minnen och om OC. Mitt system skiljer från ditt och därför är det svårt att säga bu eller bä..alltså om inställningar..

Jag fick inte Realtek att funka med s/pdif men nvidia funkar klockrent, se till att din förstärkare är ställd rätt och kolla inställningarna på datorn, man brukar kunna ställa "spdif out" under avancerat på egenskaperna på ljudet.
Avinstallera ljudkortet under enhetshanteraren, stäng av datorn, flytta jumpern, starta upp och installera Nvidia drivarna.

OC guider:
http://www.dfi-street.com/forum/showthread.php?t=28049
http://www.dfi-street.com/forum/showthread.php?t=20823

Ska du ge minnena mer ström så finns det en jumper som flyttas, står i handboken du fick med om vilken, men var säker på att dina minnen pallar det!!

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Yep, jag kan ultra-d och enda sättet du får svar på dina frågor är att söka på dfi-street, 99% av alla med Dfi började där!

Finns flera guider både om minnen och om OC. Mitt system skiljer från ditt och därför är det svårt att säga bu eller bä..alltså om inställningar..

Jag fick inte Realtek att funka med s/pdif men nvidia funkar klockrent, se till att din förstärkare är ställd rätt och kolla inställningarna på datorn, man brukar kunna ställa "spdif out" under avancerat på egenskaperna på ljudet.
Avinstallera ljudkortet under enhetshanteraren, stäng av datorn, flytta jumpern, starta upp och installera Nvidia drivarna.

OC guider:
http://www.dfi-street.com/forum/showthread.php?t=28049
http://www.dfi-street.com/forum/showthread.php?t=20823

Ska du ge minnena mer ström så finns det en jumper som flyttas, står i handboken du fick med om vilken, men var säker på att dina minnen pallar det!!

Det finns SPDIF out i ett program jag fick med, den står på "digital och analog utmatning".

Jag har även ställt in det på avancerat som du sa.

Men vadå ska jag installera drivrutinerna från skivan då eller? det är ju det jag gjort nu..? är det nvidias eller realteks?

Jag har en nyare realtek drivrutin som jag ska testa först..

Tack för länkarna!

Ja dom ska palla det, det är ju Speed Premium BH5 minnen, måste bara fixa en fläkt ovanför dom..

Tack för svaren.

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004

http://downloads.guru3d.com/download.php?det=1454

De ljud drivarna har jag, dv.s man väljer att bara installera ljudet.

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
http://downloads.guru3d.com/download.php?det=1454

De ljud drivarna har jag, dv.s man väljer att bara installera ljudet.

Jag tror det inte spelar nån roll vilken drivare jag har faktiskt..tror aldrig det kommer att fungera

Jag flyttade jumpern, tog bort AC97, rebootade och lät nf4 ljudet installera sig själv, har provat alla inställningar "Nvidia NVMixer" inkl SPDIF, analogt, digitalt högtalartest, alla ingångar på moderkortet, alla inställningar i windows ljudalternativ osv..

Det kommer nog aldrig att funka, ända sättet är väl att byta kabel på nå vis..jag har ju bara en kabel (gul) som går in i moderkort från subwoofern nu..den kanske vill ha fler, eller vad vet jag.

aja får fortsätta köra med headset då..synd, jag som älskar musik.

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Jag tror det inte spelar nån roll vilken drivare jag har faktiskt..tror aldrig det kommer att fungera

Jag flyttade jumpern, tog bort AC97, rebootade och lät nf4 ljudet installera sig själv, har provat alla inställningar "Nvidia NVMixer" inkl SPDIF, analogt, digitalt högtalartest, alla ingångar på moderkortet, alla inställningar i windows ljudalternativ osv..

Det kommer nog aldrig att funka, ända sättet är väl att byta kabel på nå vis..jag har ju bara en kabel (gul) som går in i moderkort från subwoofern nu..den kanske vill ha fler, eller vad vet jag.

aja får fortsätta köra med headset då..synd, jag som älskar musik.

Använder du Koax kabel då? Så du inte blandat hop den med en Rca kabel, inte riktigt samma kontakt men det går, Koax har lite grövre plugg i mitten.

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Använder du Koax kabel då? Så du inte blandat hop den med en Rca kabel, inte riktigt samma kontakt men det går, Koax har lite grövre plugg i mitten.

Hmm, jag suger på såntdär men jag tror inte det är Koax iaf..snarare den andra.

Men du ska få bild:
http://www.frm.nu/dump/68/IMG_0734.jpg
Dedär är samma sladd om du förstår, den röda kommer från från subwoofern.

Såhär ser dom röda ut när man kopplar isär dom:
http://www.frm.nu/dump/68/IMG_0736.jpg

(Bilderna är i 1600x1200 högkvalité)

Kan man köpa nån kabel så det blir som en y-kabel typ? så man kan koppla in flera sladdar i ljudkortet?

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Hmm, jag suger på såntdär men jag tror inte det är Koax iaf..snarare den andra.

Men du ska få bild:
http://www.frm.nu/dump/68/IMG_0734.jpg
Dedär är samma sladd om du förstår, den röda kommer från från subwoofern.

Såhär ser dom röda ut när man kopplar isär dom:
http://www.frm.nu/dump/68/IMG_0736.jpg

(Bilderna är i 1600x1200 högkvalité)

Kan man köpa nån kabel så det blir som en y-kabel typ? så man kan koppla in flera sladdar i ljudkortet?

Ja kopplar du med en sån kan du glömma 4.1 eller surround överhuvudtaget Den gröna utgången på karajan portarna ger ju bara 2 kanaligt ljud

Om du kollar på denna bild så är den vanliga utgången för stereo ljud den gröna i mitten av de 6st olika:

http://www.techpowerup.com/reviews/DFI/LPNF4UD/images/io.jpg

Den GULA (den större, till höger om den röda) är Spdif in/out, det är den som skickar ut digitalt ljud, alltså måste du ha Koax in på din stereo också, du kan inte koppla den med en vanlig kabel för då bränner du troligtvis allting.

Enda sättet utan koax är att koppla alla, du måste alltså köpa en converter/adapter som har samma som din röda på ena sidan och 3-6st "hörlurs" kontakter på andra beroende på hur många kanaler du ska ha. Där varje hörlurskabel motsvarar 1 högtalare. (Står i handboken vilken färg som är te.x front/surround/back/subwoofer

Jumpern gäller Bara för S/pdif (Koax - Komposit), inte de vanliga ljud utgångarna..

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Ja kopplar du med en sån kan du glömma 4.1 eller surround överhuvudtaget Den gröna utgången på karajan portarna ger ju bara 2 kanaligt ljud

Om du kollar på denna bild så är den vanliga utgången för stereo ljud den gröna i mitten av de 6st olika:

http://www.techpowerup.com/reviews/DFI/LPNF4UD/images/io.jpg

Den GULA (den större, till höger om den röda) är Spdif in/out, det är den som skickar ut digitalt ljud, alltså måste du ha Koax in på din stereo också, du kan inte koppla den med en vanlig kabel för då bränner du troligtvis allting.

Enda sättet utan koax är att koppla alla, du måste alltså köpa en converter/adapter som har samma som din röda på ena sidan och 3-6st "hörlurs" kontakter på andra beroende på hur många kanaler du ska ha. Där varje hörlurskabel motsvarar 1 högtalare. (Står i handboken vilken färg som är te.x front/surround/back/subwoofer

Jumpern gäller Bara för S/pdif (Koax - Komposit), inte de vanliga ljud utgångarna..

Tydligen har jag koax kabel enligt farsan och på mitt förra ljudkort så körde jag genom "Digital out" utgången, så den gula borde funka perfekt eftersom det är digital ut..

Men tror du inte att den jävla kabeln inte går in i den utgången?

Jag trycker som fan men den går bara in några millimeter!!

samma sak med den röda..varför är det så? Jag borde ju få ljud genom den utgången ju!

Så grymmt jävla störande!

WHY!?

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Tydligen har jag koax kabel enligt farsan och på mitt förra ljudkort så körde jag genom "Digital out" utgången, så den gula borde funka perfekt eftersom det är digital ut..

Men tror du inte att den jävla kabeln inte går in i den utgången?

Jag trycker som fan men den går bara in några millimeter!!

samma sak med den röda..varför är det så? Jag borde ju få ljud genom den utgången ju!

Så grymmt jävla störande!

WHY!?

Ok, kolla igen så att du INTE blandar ihop denna kabel med en vanlig RCA, de ser likadana ut fast piggen i mitten är större på Koax, det är INTE en sådan kabel du använder te.x mellan tv-stereo eller mellan te.x bilslutsteg o stereo.. (oftast vit/röd)

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Ok, kolla igen så att du INTE blandar ihop denna kabel med en vanlig RCA, de ser likadana ut fast piggen i mitten är större på Koax, det är INTE en sådan kabel du använder te.x mellan tv-stereo eller mellan te.x bilslutsteg o stereo.. (oftast vit/röd)

okej, resten är tydligen koax (enligt farsan) men inte den som går in i datorn (eftersom den inte passar), den kallas 3.5mm plug tror han, samma som vanliga mp3 hörlurar å sånt..(tror han).

Han ska in i en ljudaffär imorn och höra lite..han vet inte vad han ska fråga efter exakt..(eller så vill han inte svara mig, han sitter på wikipedia och läser om ljud lol )

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
okej, resten är tydligen koax (enligt farsan) men inte den som går in i datorn (eftersom den inte passar), den kallas 3.5mm plug tror han, samma som vanliga mp3 hörlurar å sånt..(tror han).

Han ska in i en ljudaffär imorn och höra lite..han vet inte vad han ska fråga efter exakt..(eller så vill han inte svara mig, han sitter på wikipedia och läser om ljud lol )

De 6st kontakter som finns på mobot med olika färger är 3.5mm kontakter d.vs hörlurskontakter, de 2st större bredvid varandra ovanför de 6st kontakterna är S/pdif kontakterna (1röd och 1gul), den gula är till digitalt ljud te.x surround och DEN är en Koaxial utgång..

Kan inte förklaras bättre :http://files.upl.silentwhisper.net/upload4/io.jpg

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
De 6st kontakter som finns på mobot med olika färger är 3.5mm kontakter d.vs hörlurskontakter, de 2st större bredvid varandra ovanför de 6st kontakterna är S/pdif kontakterna (1röd och 1gul), den gula är till digitalt ljud te.x surround och DEN är en Koaxial utgång..

Kan inte förklaras bättre :http://files.upl.silentwhisper.net/upload4/io.jpg

Jo jag fattar det, men vad ska vi göra för att vi ska få in min sladd i den gul/röda kontakterna (antagligen gula då) ?

Men har du 5.1 surround ljud så använder du ju ändå nån av dom där 6 st "hörlurs" kontakterna eller hur?

nog om det, tror du man kan fixa det så jag kan koppla in den i gula?

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Jo jag fattar det, men vad ska vi göra för att vi ska få in min sladd i den gul/röda kontakterna (antagligen gula då) ?

Men har du 5.1 surround ljud så använder du ju ändå nån av dom där 6 st "hörlurs" kontakterna eller hur?

nog om det, tror du man kan fixa det så jag kan koppla in den i gula?

För att kunna använda den gula måste du ha en koaxial ingång på förstärkaren eller dit du ska koppla ljudet, annars är det 3.5mm kontakterna som gäller, men du får nog inget digitalt ljud ur dom tyvärr, utan troligtvis stereo ljud ur alla högtalare.

Tyvärr la DFI allt som har med ljud att göra åt sidan, även fast du kopplar digitalt så får du bara digitalt vid te.x film som stödjer 5.1-7.1..

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
För att kunna använda den gula måste du ha en koaxial ingång på förstärkaren eller dit du ska koppla ljudet, annars är det 3.5mm kontakterna som gäller, men du får nog inget digitalt ljud ur dom tyvärr, utan troligtvis stereo ljud ur alla högtalare.

Tyvärr la DFI allt som har med ljud att göra åt sidan, även fast du kopplar digitalt så får du bara digitalt vid te.x film som stödjer 5.1-7.1..

Dåligt, men hur menar du, stereo, då blir det inget 4.1 ljud utan bara 2.1 eller vad?

Varför får jag inget digitalt ljud då? nånting ska väl ha hänt i utvecklingen på 6 år? (mitt SB live! köptes år 2000)

Så ditt tips är att istället köra med mitt Soundblaster Live! där högtalarna fungerar perfekt?

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Danne2k
Dåligt, men hur menar du, stereo, då blir det inget 4.1 ljud utan bara 2.1 eller vad?

Varför får jag inget digitalt ljud då? nånting ska väl ha hänt i utvecklingen på 6 år? (mitt SB live! köptes år 2000)

Så ditt tips är att istället köra med mitt Soundblaster Live! där högtalarna fungerar perfekt?

Du kommer aldrig att få digitalt ljud om du te.x lyssnar på musik, utan endast 2.1 ljud...så ja...jag rekomenderar att du installerar ett separat ljudkort

Trädvy Permalänk
Medlem
Plats
Rimbo
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Amstaff
Du kommer aldrig att få digitalt ljud om du te.x lyssnar på musik, utan endast 2.1 ljud...så ja...jag rekomenderar att du installerar ett separat ljudkort

Varför, det suger ju!

med mitt gamla skitljudkort kan jag ju få det..

nästan att man funderar på att köpa nytt ljudkort, blir det mkt skillnad mellan mitt gamla Soundblaster och t.ex. ett nytt Audigy 2 kort?

Träningslära - En mycket vettig träningsblogg!
Styrketräningstråden
Träningsjournal