Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2003

Minnes strul

Tjena köpte nyligen MSI k8n neo4-f så jag tog ur mina 2x512ddr minnen ur min gammla p4....som funnkade på dual channel i dimm 1 och dimm 3 men på den nya vägrar den starta...startar bara om man underklockar dom till 166mhz och då blir det singel channel.....men har jag dom i dimm 1 och 2 då funnkar det som dual channel fast i boken står det att dom ska stå i 1 och 3.....kan det att göra med att ena sticka är samsung och den andra kingston....båda är CL3 de borde inte vara sturl /Tack

Asus P8Z77-V LX|Intel(R) Core(TM) i7-3770K CPU @ 4.20GHz | Corsair Vengeance Pro 16GB 2x8GB DDR3 2400MHz PC3 | GeForce GTX 980 | OCZ ModXStream 700W | SAMSUNG SSD PM841 512GB

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Din gamla P4 var möjligvis inte en Northwood med 533 MHz FSB.
För isåfall så är minnena på 133 MHz ..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2003

nope det var en 800mhz FSB...verkligen ingen som vet vad problemet är?

Asus P8Z77-V LX|Intel(R) Core(TM) i7-3770K CPU @ 4.20GHz | Corsair Vengeance Pro 16GB 2x8GB DDR3 2400MHz PC3 | GeForce GTX 980 | OCZ ModXStream 700W | SAMSUNG SSD PM841 512GB

Trädvy Permalänk
Medlem
Plats
Twilight Zone
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Murek
nope det var en 800mhz FSB...verkligen ingen som vet vad problemet är?

Du måste köra med likadana minnen (samma märke och specs för att det ska funka i dual).

helgonet

"All around the watchtower"