Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jul 2002

CPU eller moderkort paj?

Senario som utspelade sej..

Hade kopplat in min NAS via USB för att dra över lite musik.. efter att datorn tuffat på någon timme så drar jag ur USBkabeln för att flytta NASen. Då ballar alla USBenheter ur.. Windows säger att den har hittat nya USBenheter som skall installeras.

Sen dör datorn. Trycker på power on och den startar som vanligt. Men hinner precis in i Windows innan den dör..

Drar ur strömkabeln och sätter i den igen. Då går snabbsäkringen i proppskåpet.

Misstänkter att det är nätagget och tar ur det och stoppar i det i en annan dator.. Det fungerar utan prob..

Drar ur allt ur datorn utom moderkort minne och CPU och sen i med nätagget igen. Startar inte.

Så det som nu är kvar är moderkort eller CPU...

Någon som har en spontan reaktion på vad det kan vara.??

Prob också att det är ett lite äldre kort dvs den kör AGP så känns lite dumt att köpa ett nytt moderkort med AGP och så visar det sej att CPUn är paj.. och vill inte köpa nytt moderkort med PCIe och sen lägga ut för ett nytt grafikkort också..

.:Wks: Cooler Master Silencio 650|Core i5 3570 3.4 GHz|Asus P8Z77-V|8 GB| GT 465|1xDell U2311H, 2xAlienware AW2210 2xEizo 19|OCZ Revo 3 Drive 120 + Raptor 150:.
.:Server: Har ett gäng :) :.
-Learn the system, Play the system, Break the system-

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004

Du behöver minn+procesor+moderkort+grafikkort för att datorn skall starta.

Mest troligt är det att moderkortet rykt om det är hårdvara som ballat ur och inte windowsinstallationen (mycket möjligt det med).

Det där med säker borttagning av USB-enheter, det finns ett syfte med den även om det /oftast/ inte verkar behövas.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av Fluf
Du behöver minn+procesor+moderkort+grafikkort för att datorn skall starta.

Mest troligt är det att moderkortet rykt om det är hårdvara som ballat ur och inte windowsinstallationen (mycket möjligt det med).

Det där med säker borttagning av USB-enheter, det finns ett syfte med den även om det /oftast/ inte verkar behövas.

mjo men du behöver inget gfx för att få agget att leverera ström..

.:Wks: Cooler Master Silencio 650|Core i5 3570 3.4 GHz|Asus P8Z77-V|8 GB| GT 465|1xDell U2311H, 2xAlienware AW2210 2xEizo 19|OCZ Revo 3 Drive 120 + Raptor 150:.
.:Server: Har ett gäng :) :.
-Learn the system, Play the system, Break the system-

Trädvy Permalänk
Hedersmedlem
Plats
Wasserburg
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av Fluf
Du behöver minn+procesor+moderkort+grafikkort för att datorn skall starta.

Mest troligt är det att moderkortet rykt om det är hårdvara som ballat ur och inte windowsinstallationen (mycket möjligt det med).

Det där med säker borttagning av USB-enheter, det finns ett syfte med den även om det /oftast/ inte verkar behövas.

"Säker" borttagning av USB-enheter är en mjukvarufråga. Det enda som händer är att enheten avmonteras och alla buffertar skrivs. Efter senaste uppdateringen i min burk finns alternativet inte ens för alla usb-enhter, bara för hårddiskar.

Hur fick din NAS ström? USB ger bara 5W och räcker inte till en hårddisk. Kan orsaken ligga där?

Med tanke på det du skriver om proppen som gick misstänker jag att något har gått rejält sönder.

Exakt vad händer när du försöker starta med följande:

MB naket
MB + CPU
MB + CPU + RAM
MB + CPU + grafik
MB + CPU + RAM + grafik

Det som ska hända:

1. POST kod (pip, speech post report, etc, vad du nu har) "CPU Error"
2. POST kod "Memory not installed/not found"
3. POST kod "Video card not present" eller liknande
4. POST kod "Memory not installed/not found"
5. POST OK (ett blipp) och datorn ska försöka boota från boot media.

Religion och vidskepelse är smittsamma psykiska sjukdomar, den biologiska motsvarigheten till datorvirus.
"-Pappa, pappa, idag firade vi födelsedag och hela dagis fick gå på McDonalds. - Vems födelsedag då? - En farbror som hette Lenin."

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Jul 2002

NASen matas från en extern nätdel, men verkar inte vara några prob då den körs för närvarande på en annan dator utan prob i 24h

Exakt det som händer är:

MB naket: Skadar man inte moderkortet utan CPU?! (dvs inte provat)
MB + CPU: Inte provat utan minne
MB + CPU + RAM: Inget händer
MB + CPU + grafik: inte provat utan minne
MB + CPU + RAM + grafik: Inget händer

det roliga är att jag inte ser något okulärt fel på varken GFX-kort CPU eller moderkort

.:Wks: Cooler Master Silencio 650|Core i5 3570 3.4 GHz|Asus P8Z77-V|8 GB| GT 465|1xDell U2311H, 2xAlienware AW2210 2xEizo 19|OCZ Revo 3 Drive 120 + Raptor 150:.
.:Server: Har ett gäng :) :.
-Learn the system, Play the system, Break the system-