Processorn upp till 100% m spel och låser sig

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Processorn upp till 100% m spel och låser sig

Hallå alla kunniga (not me).
Håller på att bli tokig, processorn går upp i 100% när jag spelar spel och sedan låser den sig så man får starta om datorn. Spelar nästan inge roll vilket spel jag kör Age of mythology, need for speed, Half life, CS source, men CS 1.6 funkar, börjar bli lite tråkigt att spela i längden. Alla drivrutiner är uppdaterade. Moderkortet är Asus A8N-Sli Grafik Asus E6600GT Processorn AMD Anthlon 64 3000+ 1Gb Ram och en Antec låda med 380W nätdel. Måste ha hjälp snart annars får någon lägga in mig.

Mvh

Manne

Manne

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004

Vet att det är lite SIBA-personal aktigt, men:
Har du testat att formatera om?

---

Trädvy Permalänk
Medlem
Plats
Malå
Registrerad
Maj 2006
Citat:

Ursprungligen inskrivet av Gorian
Vet att det är lite SIBA-personal aktigt, men:
Har du testat att formatera om?

haha håller med låter som att det är virus, på min gamla dator som var en p4 på 1.7ghz hade fått nått virus lr nått som gjorde så att i windows så användes prollen på 100% användning.

Amd Athlon64 3200+ Socket 939 | Asus A8N Nforce4 deluxe SLI | Geforce 6800TDH | 1024 Twinmos | Hitachi Deskstar 160gb | Creative SB Audigy SE

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Har formasterat och installerat om tusen ggr (lite överdrivet) men ändå samma sak upp till 100% och sedan låst sig

Manne

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Vad ligger processor temperaturen på?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Ingen aning hur ser man det? är lekman när det gäller datorer : ) ...... nu hittade jag det 36 grader...är det högt

Manne

Trädvy Permalänk
Medlem
Plats
GBG o STHLM
Registrerad
Sep 2004

hmm hur högt går prollen när du är inne i windows? arbets% alltså. Finnns ett program som hänger med i Belking trådlösa nätverkskort. xp nånting heter den.. Den gör så att prollen kör 100% hela tiden. riktigt dåligt extra program som inte verkar göra någon skillnad då det inte spelar någon roll om man ta rbort den filen.

Så kör du med belking gå in på ctrl alt del o se vad som drar massa kraft.

gör det i vilket fall som helst:P

HD5770 1GB| Phenom 2 x2 555 3.2ghz BE@ x3 3.6Ghz| 2x2048ddr3 corsair xms3 1600mhz | Corsair HX520w | HP w2207| Antec 180b

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Är jag bara inne i windows ligger den på 2% Det är spelen som gör att det går upp i 100% jag vet inte vad jag ska göra åt det...har prövat att ladda hem massa drivrutiner men inga funkar..

Manne

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Sep 2006

Jag har ett liknande problem. Datorn börjar sega ner totalt med jämna mellanrum, sen går den som vanligt.
Pc'n är just formaterad och ominstallerad på ny SATA2 Hårddisk.

MSI K8N-Neo, Athlon64 3200+, 1Gb DDR, GeForce6800GS256mb, 250GbSATA2

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

processorn SKA gå upp till 100% när man spelar

Trädvy Permalänk
Medlem
Plats
Sollentuna
Registrerad
Aug 2002

men datorn ska inte låsa sig

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

kan det bero på att nätagregatet inte levererar tillräkligt till grafikkortet?
Har ett SLI moderkort med asus E6600GT ska vara ett 24pin för moderkortet men på min nätagg är det bara ett vanligt 20pin och 380w.
Kan det vara kanske????????????

Manne

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

En processor intensiv applikation som ett spel andänder 100% CPU tid. Betyder nödvändigtvis inte att processorn är maxad helt men vad som mäts är hur mycket processorn efterfrågas under en viss tid och 100% är alltid villket är helt normalt för ett spel. Ett spel har i regel igen gräns ut försöker rendera så många bilder etc som går villket gör att processorn alltid används. hade snarare vart konstigt om du hade haft 50% processoranvändning under intensivt spelande i Quake 4 eller liknande. Då syftar jag på en kärna. flera kärnor då är det än annan sak. men då bör en kärna utnytjas fullt i alla fall.
Hägningarna därimot är itne normalt men kan troligen bero på mjukvara skulle jag tro eller alternativt grafikkortet. Klocakt det något kan det vara problemet specielt om det går lite varmt. Mitt 6800U får spel överklocakt i denna satans värme so mvart senaste dagarna trots en Zalman kylare och extra fläktar.

Edit: passa dig för antec aggen. har byggt på äldre agg typ 330W och 380W men nyare aggen jag haft själv har båda pajat efter 6-24 månader pga kassa kondigar och låvar då ballar det mästa ur under lite last.
Antec agge har problem med att kondensatorerna börjar läcka.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Jag har ett antec agg 380W är det för litet och behöver man 24pin, kan det vara det som gör att det låser sig???????????? har ej överklockat det alltså proceccor eller grafik

Manne

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Räcker utan problem till så länge det fugnerar så det är inte problemet. Kröt betydligt tyggre saker på både 300W och 350W agg än det där så. Men du har inte hört något surrande från det eller annat högfrekvent ljud? kan uppstå om kondigarna är kass tex. Sedan är ju ett enkelt knep om man tror nåt går varmt. Kör med chassit öppet, eventuelt låna en bordsfläckt å se om det hjälper.

Är agget på väg å ge sig så syns det ofta på spänningarna. Normalt sett klarar ett antec agg å hålla sig inom runt 0.1V plus eller minus på varge rail dock får du kanske räkna med att moderkortet inte visar helt rätt men man ser ofta tydligt problem med nätagen om spännignarna pendlar upp och ner kraftigt med ca ± 0.3-1V skillnad. ett av mina trasiga antec vart så dåliga det sissta att det låg på allt mellan +11 och +13V från sekund till sekund på +12V railet så en diff på nästan 2V hadde jag. Det anndra vart itne så farligt det fugnerade fortfarande någorlunda men det diffade ca 0.5V mot knappa 0.05V när det vart nytt till å från på idel.

Så du kan ju börja med att kolla spänningarna. har du inte program för det så kolla i bios men då har du inte så mö last på saker å ting så inte alltid säkert man får tydliga utslag på fel då.

Sedan är ett tips å kolla så grafikkortet har en egen strömkabel från nätaget med där iget annat är inkopplat. Använder du vanlig 4 pis molexar för att mata kortet med ström istället för PCI-E kontackten så bör man välja en kontackt så lågt in på sladden från agget som möjligt och man bör inte koppla in nåt mer på kablen. har själv råkat ut för att det kan dra soppas kräm att spel crashar och det kan upplevas som mjukvarufel med deverse felmedelanden men beror helt enkelt på att krotet blev ostabilt pårecis som en CPU kan bli å göra fel om den inte har kräm nog.

Några tips du kan kolla upp.

Angående 24 ping så borde det stå i din manual dok brukar det fugnera utan. Själv har jag använt en 20 till 24 pins addapter på en burk som har 20 pins nätag och 24 pins kontackt på moderkortet.
Bör finnas i din lokala datorbutik annar har börjis komplett eller datorbutiken.
Appsolut igen dum ide att inskaffa då en del moderkrot ska gå att kra utan dock om det ej står så ta det itne för givet. Men med en sån addapter bör det problemet vara ur vägen. 2st rails är bara bullshit att det ska krävas som dom flsäta ny agg har. arm an bara ett kraftigt nog så räcker det gott.

kör en burk med athlon64 3200+ och 6800U och lite annat på ombyggt chitec agg å 360W och 20 till 24 pins konverter. Fick stoppa det i min antec låda när antec 450 agget pajade. Tog dok en dags moddande å det ej var standard nätag i lådan utan nå bakåvänt fuck up.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

Asus hade ngt som heter PC Probe som kollar spänning och värme. Där stod det i status att allt var ok men 12 Voltaren ligger på 11,684 , 5 Voltaren ligger på 4,892 , 3,3 Voltaren ligger på 3,248 e det ok? CPU tempen var 39 grader och minnet 34. Sen när jag tittade i manualen för moderkortet stod det under Power Requirement "ATX powersuply (with 24-pin and 4-pin 12v plugs) ATX 12v 2.0 compliant"

Manne

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Spännigarna är inom gränsvärderna men man sak inte räkna med att mdoerkortet vissar rätt. 11.68V kan fortfarande inebära att du har 12V bara att moderkortet vissar fel utan det första man bör titta efter är ungifär vad den har för medelvärde och om det nu är 11.64V så bör man se om spännigen pendlar upp och ner väldigt mycket. Om den tec hoppar ner til 11.2V het plötsligt och sedan upp till 12V osv då kan det tyda på att nåt är fel på nätagets spännigstabelisering villket är rätt vanligt. Men har du konstanta värden som 11.64 där det inte aviker mycket alls och inte specielt hastigt heller så är det nog lugt. Lite lägre under hård last är inte kostigt men då brukar dom tex hålla sig rätt stabilt där med och itne pendal snabbt.

4 pins kotnackten antar jag att du har satt dit annars bör nog inte datorn startat upp. Den har 2st svarta och 2st gula kablar och är fyrkantig kontackt på.

Hittade två 20 > 24 pins addapter på komplett.
http://www.komplett.se/k/ki.asp?sku=303777 saknar -5V kabel
http://www.komplett.se/k/ki.asp?sku=319076

Kom på det att jag körde 24 > 20 pin så omvända där. Inte testat en 20 > 24 innan men är väl bara å testat som sagt å se. Hur avsaknaden av -5V kablen påvärkar vet jag inte just nu men jag skulle ta den anda kablen från termaltake.
Köp en sån addapter å testa om det hjälper bör finnas i dom flästa datorbutiker.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2005

När jag drog i gång ett spel sjönk 12-volten minimalt men gick tillbaka och tempen steg till 49 grader är det högt? 4-pinnskontakten har alltid varit i. Tack ska prova en sådan 24-pinnsadapter om det kan funka, hoppas hoppas hoppas : )

Manne

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

49C inga problems. Folk oroar sig för mö.

Gallerier: Modern Midi