Trädvy Permalänk
Medlem
Registrerad
Maj 2004

A64 3000+ har tappat effekt!

Hej!
Har en a64 3000+ venice, den har tappat ENORMT mycket effekt.
Får 5 gånger mindre cpu score i 3dmark än jag fått förut och 10 sek mer i superpi.
Någon som vet vad felet kan vara? Alla temperaturer är iaf normala.

OggE

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Spyware, adware med mera kan slöa ner datorn ganska rejält.

Sen om du har många program igång sammtidigt i aktivitetsfältet (dom små ikonerna brevid klockan som t ex msn) så blir datorn också långsammare.

Om din/dina hårddiskar är mer än 75% fulla så slöar det ner systemet också.

Så mitt tips är att tanka ner adaware och låta det köra en runda och att du kollar hur många program du har igång samtidigt och hur många utav dem du igentligen behöver.
Avinstallera program du inte använder (t ex gamla speldemos m.m.).

Hoppas att det här kan ge lite effekt i alla fall, datorn är alltid som snabbast efter att man har formaterat hårddisken och nyss lagt in windows.

[Gigabyte B350 GA-AB350M-HD3]-[AMD Ryzen 5 1600]-[Corsair VENGEANCE 16GB 3200MHz]-[Samsung 850-Series EVO 1TB]-[ASUS GeForce GTX 1070 8GB Turbo]

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Har redan provat allt du sagt utom att formatera men inget hjälper.
Det är inte så länge sen datan är formaterad så tror inte att det hjälper men ska nog prova formatera ändå.

OggE

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Om du formaterar om, så är det en god ide att lägga Windows på en liten (kanske 20G) partition först på hårddisken. Då får du kortast fördröjning och effektivaste defragmentering.

Först på hårddisken är längst till vänster på disk manager.

Gudrun1