Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Datorn är seg?

Jo de är så att jag sitter på en asrock 939 dualcore, en amd 3800+ 939 athnol dualcore,
nvidia 6600 256 mb
1280 mb ram.. Men endå så känns datorn jätte seg, jag fick typ 2002 p på 3dmark lixom borde den inte prestera mer? Det verkar som att den inte har mycket att komma med som den beter sig nu. Det flyter hyffast när man springer på ett spel själv, men kommer man nära några andra eller när det är många som skjuter på något singel-playerspel så känns det jätteseg å det laggar.

Vad kan vara fel? Jag har formatera ett par gånger, jag har fixat bios raminnet iaf så det är inte att det ligger på 333 mhz, utan det ligger på 400mhz. så vad kan det annars vara för fel?
mitt agp grafikort som jag nämnde tidigare, i bios kan man ju välja 8x eller 4 x borde jag ändra något sånt, det ligger just nu på 8x iaf.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

jag får knappt 1k p med mitt system

400mhz o 8x ska de vara

I am Extrazz.

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Okej, men borde det inte funka bättre än vad det gör? Tänkte den känns så jävla seg asså¨;P

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Jul 2001

formatera?
hämta drivisar...

|| Förstärkare Amplifix || Högtalare Canton RC-L || Cambridge Audio Dacmagic || asrock 330||

http://www.minhembio.com/forum/index.php?s=dd15fd8c8426beaecf...

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

jo jag har testat att formatera, jag har testat att fixa nya drivrutiner till, grafikkort, moderkort.. vad mer ska jag skaffa för drivrutiner?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004

1280mb minne, då kör du inte dual?
Jag skulle satsa på att köra med bara 1gb fast med dual.

PC: Gammal skit :)
Foto: Canon 350D ||Canon 28-105/3.5-4.5 || Canon 18-55/3.5-5.6 || Canon 50/1.8

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006
Citat:

Ursprungligen inskrivet av Ptte
1280mb minne, då kör du inte dual?
Jag skulle satsa på att köra med bara 1gb fast med dual.

Vadå ska jag plocka bort ram-minne för att det ska funka best med processorn? Och sedan köpa ett till 1gb eller?

Trädvy Permalänk
Medlem
Plats
Skelleftehamn
Registrerad
Dec 2002

Jo, det hjälper lite.

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Varför? Nu fattar inte jag? :S

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Tjena jag hade samma moderkort och cpu som dig för en månad sen som jag lyckades bränna totalt

Den var oxå seg somfan, så jag provade mina gamla 333mhz kingston minnen 2 st 512megs och körde dem i dual channel och poff så flöt allt som smöret.
Så det kan vara dina minnen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av Dengen
Varför? Nu fattar inte jag? :S

Om du kör dual channel kan minnena arbeta tillsammans på ett mer effektivt sätt.
Vad har du för olika minnen?

PC: Gammal skit :)
Foto: Canon 350D ||Canon 28-105/3.5-4.5 || Canon 18-55/3.5-5.6 || Canon 50/1.8

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Maj 2005

Hände samma sak med min kompis dator, det var ett utav minnena som strulade till allt...

| Intel Core i5-4690k | Gigabyte GA-Z97X-Gaming 3 | Corsair XMS3 DDR3 8GB| Asus Geforce 750Ti OC 2GB | Corsair CX V2 600W |

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Jag satt på ett kingston och något annat så jag plockade ur och gav till mina föräldrars dator..
Dom hade inte samma tillverkare, det var 1x 1024mb 1x 256

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Jan 2005

kör lite spywaresökningar!
jag gjorde det på min farsas sega P4:e-dator! sen flöt det minsam på, värt att testa...

gratis grejjor; search and destroy

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av Dengen
Jag satt på ett kingston och något annat så jag plockade ur och gav till mina föräldrars dator..
Dom hade inte samma tillverkare, det var 1x 1024mb 1x 256

Och det funkar bättre nu när du bara har 1gb?

PC: Gammal skit :)
Foto: Canon 350D ||Canon 28-105/3.5-4.5 || Canon 18-55/3.5-5.6 || Canon 50/1.8

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av Dengen
jo jag har testat att formatera, jag har testat att fixa nya drivrutiner till, grafikkort, moderkort.. vad mer ska jag skaffa för drivrutiner?

det finns en drivare på amd s hemsida som är optimerad för dualcore dra ner den o testa annars kolla upp din system disk det kan vara den som jävlas så vare för mig i allfall

MIn dator: Intel i7 4770k@4,6ghz, Gtx 780, 32gb ddr3 1866 ,4,25tb hd
Min Htpc: Intel i7 2600k@4,6ghz 1*gtx 760 ,16gb ddr 1600 ,4tb hd

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

Du ska inte äta upp den ! skämt å sido kolla om du har mycket adware me typ Adaware http://www.lavasoftusa.com dom brukar kunna slöa ner rätt bra vilken verson var det på 3d mark? 2006?

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Alltså jag märker ingen direkt skillnad nu , mitt största problem just nu är att skärmen blir svart ljudet dör och det enda som går att göra är att starta om datorn..
Den lilla lampan på skärmen blinkar som när datorn är avstängd men..

Iallafall tillbaka till det som jag började skriva om, alltså kan det vara för att jag inte dragit ner dendära amd dualcore drivrutinerna?

Trädvy Permalänk
Avstängd
Registrerad
Jul 2006

du kan ju altid testa för mig blev datorn snabbare

MIn dator: Intel i7 4770k@4,6ghz, Gtx 780, 32gb ddr3 1866 ,4,25tb hd
Min Htpc: Intel i7 2600k@4,6ghz 1*gtx 760 ,16gb ddr 1600 ,4tb hd

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Okej jag har testat att dra ner den och installerat den, jag ska kolla om jag märker någon skillnad. Ska testa 3dmark strax

Trädvy Permalänk
Medlem
Plats
Internet
Registrerad
Jan 2006

Play : i7920@3360mhz/HD 5770 / 1,75 tb HDD
Work : Phenom2 X6 1055T/2,25 tb HDD
server : e6300@ 1,8 ghz/ 4 tb hdd

Trädvy Permalänk
Medlem
Plats
Övik
Registrerad
Sep 2006

Okej, det låter skummt :s , man ska alltså på slutet ta bort drivrutinerna?