Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Hjälp mig snälla.svart skärm

Hej alla

hoppas att någon kan hjälpa mig,

jo det är så att en dag när jag satt vid datorn så bara stendog den
jag prova att starta om den ,då var det som massa små streck över hela skärmen

datorn kom ända till "bootnings läget" (hoppas ni förstår) sen blev det bara svart fast datorn var igång.

Jag starta då datorn i felsäkert läge och instalerade om drivrutinerna till grafikkortet då funkade allt som det skulle. sen nästa dag när jag skulle starta datorn var det bara en svart skärm (datorn var på)

jag provade då att reseta bios men det blev ingen förbättring. provade ochså med ett nytt grafikkort men det funkade inte heller,lampan som sitter vid AGP-porten bara lös rött så nu har jag gett upp ,kan någon hjälpa mig?

Dator:

Moderkort: Asus A7n8x deluxe
CPU: Amd athlon 2400+
Minne 1*512mb DDR400mhz 2*256mb DDR400mhz
GPU: Asus Geforce ti 4600 128mb
PSU: Random 420w

Obs,Stavning är inte min grej. Tack

Trädvy Permalänk
Avstängd
Plats
Skellefteå
Registrerad
Dec 2005

Kolla så sladdarna och grafikortet sitter som dom ska.

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

MM det gör dom,inte fan är jag så dum och gör en tråd om jag inte har kollat upp allt ,det här är min sista utväg .Så inga dumma svar som "kolla så att sladdarna och grafikkortet sitter som dom ska" Tack !

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2006

bytet av grafikkort var ett bra försök. Det gör både så att dålig kontakt med grafikkort och trasigt grafikkort kan uteslutas.
I detta fallet skulle jag mer titta på nätagget. Låg eller ostabil strömförsörjning kan orsaka konstiga fel.
Testa även att endast ha ett minne i datorn. Om något av minnena är trasigt kan även grafiken påverkas, dock så borde andra saker jävlas mycket tidigare. Memtest är ett bra test att köra om du kan få datorn till att komma förbi biosen iaf. Finns att ladda ner gratis, och många live-cd:s har memtest som ett alternativ.

Lampan vid grafikkortet kan vara moderkortets varning på att strömmen är inkopplad till datorn. Har du en grön lampa som lyser också? Då är den gröna strömlampa och den röda lampan att något är fel på grafikkortet, fel voltstyrka om jag minns rätt.

Asus Nforce4 A8N-SLI premium | AMD64-X2 3800+ E6 @ 2,30Ghz (Arctic Cooling Freezer 64 pro) | 2x1GB corsair XMS 2-3-3-7 1T | XFX 7900GT @ 520MHz/1.60GHz | Antec P180 | 2x500GB Seagate 7200.11 2x320GB Seagate 7200.10 SATA2 + 1x250GB Seagate 7200.9 + 2x160GB Seagate 7200.7 SATA1 + 1x160GB Hitachi | NEC 3550A DVD+-RW | Twinhan VisionDTV DVB-S
Bärbar dator: Fujitsu-Simens Si1520, Core 2 duo 1,66GHz, 1GB ram, 80GB hdd.

Trädvy Permalänk
Medlem
Registrerad
Jul 2006

Tack eje_s Jag har en grön lampa också den röda och den gröna lyser samtidigt när jag stoppar i ett annat grafikkort (det jag testade med var ett Ati radeon a9200se) och då går det inta att starta datorn.

När jag har det vanliga (ti 4600) Lyser bara den gröna lampan.

Jag ska prova med ett minne och ett annat PSU ,Jag kommer med edit under kvällen eller morgondagen.