Hur installerar jag ULI-drivarna? :S

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Apr 2006

Hur installerar jag ULI-drivarna? :S

Hejsan jag har ett "ASUS A8R32-MVP deluxe socket 939" När jag stoppar i min ASUS skiva med drivare så hittar jag ingen install för ULI. Jag tröck på ett snabbval som skulle installera alla mina drivare. Men vad jag förstod så verkade det bara som om att den installerade bara ljud och lan drivare. Hur vet jag att ULI-drivarna vart installerade? Datorn verkar förövrigt snabb i spel och så. Men i bootupen så är de jävligt seg, ni vet det vita strecket på svart skärm som laddar just innan windows laddas. Det tar ca en 5-7 sekunder innan det vita strecket laddar klart. Känner ingen kompis som varit med om något liknande :\ Någon inställning jag missat i bios? har "fastboot" på enabled iafl.

Sen var det en till sak, det går inte att klocka datorn alls, inte ens 50mhz.
Jag har en AMD64 venice 3200+ och 2x 512 kingston hyperX pc3500.

Så här jag gjort iafl när jag försökt klockat, Jag har sänkt HTTlink till 600 sen sänkt memory till 166, mulitpliern 10x205 men datorn startar inte

första försöket provade vi på med tidigare inställingar fast 10+230 på multipleirn.

Är det någon grejj jag missat eftersom itne datorn vill starta? Har jag verkligen ULI-drivarna installerade? hur kan jag kolla det isfl?

Tack för alla seriösa svar uppskattas!

Palatial Regalia

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Kanske du kan hitta vad du söker i denna tråd,
http://www.driverheaven.net/showthread.php?t=102139

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Dec 2004

hejsan, har samma mobo som dig och mitt funkar prima, använde bara skivan på samma sätt dom du gjorde

men 600mhz på htt är vel lite lågt ? den ska ju ligga så nära 1000 som möjligt, jag hade massa problem med detta eftersom jag inte fattade hur de tänkt med detta, brukar ju stå tex 3x, 5x etc. men ka nskriva upp hur det är

200MHz=1x
400MHz=2x
600MHz=3x
800MHz=4x
1GHz=5x

så du bör vel ha 4x-5x för 205 fsb ska funka, kan ju vara det som är fel ^^

EDIT. angående boot så har jag ställt in på HDD som första prio på boot, kanske gör nån skillnad där, men nåt grått streck har jag inte, kanske är din windows version som krånglar.

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Apr 2006

Mr. Addera du har inte lagt märke till nå fryslagg på datorn ibland när du har spelat spel eller lyssnat på musik ? bara något snabbt ryck eller vad man ska säga.

Esso:

SÅ med andra ord klagar dom på att kortet körs ostabilt med 1T? och att det Vcoren hoppar mycket?

Palatial Regalia

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Dec 2004

hmm ... nje inge fryslagg som jag märkt i alla fall men har du testat att ladda ner allt som finns från asus hemsida ? verkade iofs lite klent med saker där men anyway

Edit: http://www.nvidia.com/page/uli_drivers.html det kanske hjälper ? testa och skriv sen om det blev skillnad har du flashat om till det nyaste bioset ?

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Apr 2006

varför ska jag tanka hem Uli drivare från Nvidia? prova först du

Palatial Regalia

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Dec 2004

haha ne men på ulis hemsida stod det att nvidia skulle hosta deras drivare, ska kö 3dmark och sen installera och kö 3dmark igen så får jag se om det blir nån skillnad

EDIT: hmm.. har inte märkt nån skillnad hittils(stavning?) men i 3dmark 05 blev det i alla fall ingen poängskillnad, är ju bara audio, usb och sata controller på uli chippet så lär ju inte göra nån skillnad i prestanda

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2002
Citat:

Ursprungligen inskrivet av r0lfi
varför ska jag tanka hem Uli drivare från Nvidia? prova först du

Kanske för att Nvidia köpt upp Uli

Apple iMac early 2009 (ATI 4850)
Apple Mac mini 2011 (server)
Apple Mac mini 2012 (Plex-server)
Apple Macbook Pro 2011 15-tum (när iPad inte räcker till)
PSN ID:iller Xbox live:illerG Wii U:illerG Switch:iller

Trädvy Permalänk
Medlem
Plats
LUND
Registrerad
Jul 2001

Re: Hur installerar jag ULI-drivarna? :S

Citat:

Ursprungligen inskrivet av r0lfi
Hejsan jag har ett "ASUS A8R32-MVP deluxe socket 939" När jag stoppar i min ASUS skiva med drivare så hittar jag ingen install för ULI. Jag tröck på ett snabbval som skulle installera alla mina drivare. Men vad jag förstod så verkade det bara som om att den installerade bara ljud och lan drivare. Hur vet jag att ULI-drivarna vart installerade? Datorn verkar förövrigt snabb i spel och så. Men i bootupen så är de jävligt seg, ni vet det vita strecket på svart skärm som laddar just innan windows laddas. Det tar ca en 5-7 sekunder innan det vita strecket laddar klart. Känner ingen kompis som varit med om något liknande :\ Någon inställning jag missat i bios? har "fastboot" på enabled iafl.

Sen var det en till sak, det går inte att klocka datorn alls, inte ens 50mhz.
Jag har en AMD64 venice 3200+ och 2x 512 kingston hyperX pc3500.

Så här jag gjort iafl när jag försökt klockat, Jag har sänkt HTTlink till 600 sen sänkt memory till 166, mulitpliern 10x205 men datorn startar inte

första försöket provade vi på med tidigare inställingar fast 10+230 på multipleirn.

Är det någon grejj jag missat eftersom itne datorn vill starta? Har jag verkligen ULI-drivarna installerade? hur kan jag kolla det isfl?

Tack för alla seriösa svar uppskattas!

Sydbryggan är en ULI & drivarna har du installerat för den eftersom ljud/LAN/ATA etc. ligger på den..
www.uli.com.tw/eng/products/product_detail.php?pserno=91

http://usa.asus.com/products4.aspx?l1=3&l2=15&l3=0&model=1042...

Citat:

Integrated220

Version: 2.20

Function: AGP, AUDIO, FIR, IDE, IEEE1394, IRQ MINIPORT, LAN, MEMORY STICK, SATA, SD, USB

Chip: M1535, M1535+, M1535D, M1535D+, M1541, M1543C, M1563, M1563, M1565, M1565, M1567, M1573, M1575, M1621, M1631, M1632M, M1641, M1644, M1646, M1647, M1649, M1651, M1671, M1672, M1672B, M1681, M1683, M1687, M1689, M1695, M1697, M5271, M5273, M5281, M5282, M5283, M5284, M5288

OS: SERVER2003 AMD64, WIN98, WIN98SE, WINDOWS 2000, WINDOWS 95, WINDOWS ME, WINDOWS NT 4.0, WINXP, WINXP64, WINDOWS VISTA(Beta Build 5320)

www.nvidia.com/page/uli_drivers.html

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC