Hur tar man reda på om det är moderkortet?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Hur tar man reda på om det är moderkortet?

Mitt moderkort (tror jag) har börjat bete sig väldigt underligt.
Det fungera bra förut och symptomena jag har är

1. Jag kan inte köra något 3D program när jag ställer in 8x agp blir bara sträck över hela skärmen (4x fungerar klockrent) hade inte det problemet med pci-e förståss

2.datorn stänger av sig eller startar om så fort jag kopplar i min usb fläkt som fungerar kalas på min andra dator samt att den fungerade bra förut.

3.allmänt ostabilt just nu hänger sig skärmen blir svart i någon tiondel varje gång jag går in på grafikkortets drivrutiner.

hade inget av dessa problem förut ingen aning vad sam har hänt

hjälp? vad kan jag göra för att fixa det här.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Sundby.Österbotten
Registrerad
Jul 2005

Det Skulel vara bra och säga specs på Datorn(inkl. moderkort)
på samma gång kanske det skulel underlätta att hjälpa då.

Mer Co-oP åt folket

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

står ju i sign?

|AMD Athlon 64 3000+@4000+ (9x285)| *Zalman 7000B-ALCU* |ASRock 939Dual-SATA2| |S3+ Minnen 2.5,4,4,10 1T@466mhz 512x2=1024 (Dual Channel)| |Leadtek 6800LE 12/6 400/910|
*NV Silencer 5 (rev3)*
|Ljudkort från Creative| |200GB Samsung SpinPoint S-ATA2

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|