Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002

Portupgrade trubbel

Hej,
Jag försöker upgrader gnome 2.12 till 2.14.
När jag kör portupgrade -rR gnome2-lite så vill systemet att jag kör pkgdb -F, det gör jag också.
Då får jag (fel?)meddelandet

Stale dependency: epiphany-1.8.5 -> firefox-1.5.0.1_1,1 (): Install stale dependency? ([y]es/[n]o/[a]ll) [yes] can't convert nil into String

Förstår inte rikigt vad detta betyder och hur jag ska göra för att fixa det.

» Richard Simmons will make you his bitch...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

Det är förmodligen en bugg i portupgrade, har du senaste versionen?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002

ja...

» Richard Simmons will make you his bitch...