Trädvy Permalänk
Medlem
Plats
Gästrikland
Registrerad
Jul 2003

CPU-användning

Hej jo mitt problem är det att under cpu-användning åker "system" upp till 19% ungefär var 5-10e sekund och varje gång detta sker stannar allt till i ngn hundradel. Oerhört irriterande i t.ex. CS. Jag har testat med att avsluta alla program som går (msn, winamp, steam, norton etc) men inget hjälper. Jag har kört virusscan också så tror inte ja har ngt virus...

Någon som vet varför den åker upp hela tiden? För ungefär 2 veckor sen hände även detta men då gick det över dagen efter... men nu har det varit såhär i 1 vecka...

Mkt tacksam för svar!

AMD 2500+ barton | 512 mb ddr pc3200 | abit nf7-s | gf 4 ti 4800 128mb

Trädvy Permalänk
Medlem
Plats
Åkersberga
Registrerad
Aug 2003

Har du några konstiga processer igång i bakgrunden kanske?
Du bör ladda ner spybot, eller alternativt Adaware Personal och söka igenom datorn efter dumma program.

Main: Intel Ivy Bridge 3770K | Thermalright Silver Arrow SB-E | Corsair Vengance LP 16GB 1600mhz | ASUS P8Z77-V DELUXE | Asus GTX680 DCII TOP | OCZ Vertex 4 256GB | Seagate Barracuda Green 2TB | Antec P280 | Seasonic M12 600W | BenQ XL2410T |

Trädvy Permalänk
Medlem
Plats
Gästrikland
Registrerad
Jul 2003

har testat med spybot nu och den hittade 20 filer som den tog bort men problemet kvarstår...

Jag tittar i aktivitetshanteraren och ser under process och cpu-användning att det är filen "system" som åker upp.. vad tusan är det för nåt då?

AMD 2500+ barton | 512 mb ddr pc3200 | abit nf7-s | gf 4 ti 4800 128mb

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2002

Har liknande problem. Allt fryser till lite då och då, mus, tangentbord, ljud och liknande. Även när alla program är avstängda.

Testade att vrida upp alla fläktar, detta gjorde det lite bättre. Men det laggar fortfarande. Den känns seg, dum och tråkig. Kan inte ens spela HDTV klipp (2800+).

Också väldigt tacksam för svar

'Let's put it this way: if you need to ask a lawyer whether what you do is "right" or not, you are morally corrupt. Let's not go there. We don't base our morality on law.' - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Tjörn
Registrerad
Maj 2005

Har du testat att installera om windows? Hur längesen var det du installerade windows?

Om din installation är gammal så kanske det är dags att installera nytt och fräscht på datorn?

| Intel Core i5-4690k | Gigabyte GA-Z97X-Gaming 3 | Corsair XMS3 DDR3 8GB| Asus Geforce 750Ti OC 2GB | Corsair CX V2 600W |

Trädvy Permalänk
Medlem
Plats
Gästrikland
Registrerad
Jul 2003

Mkt möjligt att problemet försvinner då.. dock så är inte det de första jag gör... det känns lite väl drygt.. har så mkt bra på datorn just nu jag tänkte om någon visste vad det berodde på.. utan att behöva formatera varenda eviga gång..

tack

AMD 2500+ barton | 512 mb ddr pc3200 | abit nf7-s | gf 4 ti 4800 128mb

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2002

jag har testat ny hd och nyinstallation, ingen skillnad ...

'Let's put it this way: if you need to ask a lawyer whether what you do is "right" or not, you are morally corrupt. Let's not go there. We don't base our morality on law.' - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Gästrikland
Registrerad
Jul 2003

ja har varit utan detta problem i 1 vecka men iförrgår kom det igen.. helskumt..även när man inte har några program igång åker system upp till 20% var 3e sekund... så musen hackar till.. och i spelen även ljudet.. och bilden..

återigen tacksam för alla svar

AMD 2500+ barton | 512 mb ddr pc3200 | abit nf7-s | gf 4 ti 4800 128mb

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jul 2006

det är nog virus ladda hem nod32 och kör en skan med det

"Ta det lungt jag är dyslektiker"

Trädvy Permalänk
Medlem
Plats
stan
Registrerad
Mar 2004

När jag har Speedfan igång får jag sådana "lagg" både i spel och i windows.

Trädvy Permalänk
Medlem
Plats
Gästrikland
Registrerad
Jul 2003

hmm okej.. har sökt genom datorn me massa olika virusprog men jag e tydligen clean..

mkt skumt

AMD 2500+ barton | 512 mb ddr pc3200 | abit nf7-s | gf 4 ti 4800 128mb