Problem med SATA diskar och ASUS moderkort

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Problem med SATA diskar och ASUS moderkort

Hejsan!

Vänder mig nu i desperation till någon kunnig data expert här.

Det här är min dator:

AMD Athlon 64 3500+
2 GIG Corsair minnen 400mhz CL2
ASUS A8V Deluxe moderkort
2 ST Seagate Barracuda hårddiskar på 120 gig vardera
1 Maxtor disk på 160 GIG

Datorn är snart 2 år gammal. Fungerat klockrent annars.

Problemet är den att jag ofta får CRC fel vid överföring mellan diskar och när jag ska packa upp filer. Det händer oxo när jag ska kopiera från CD till hårddisken.

Det hjälper ibland med att man startar om datorn och sen kopierar eller packar upp filer på nytt och då funkar det.

Men det mest irriterande är att det är så struligt att installera windows när man formaterat diskarna och ska köra en nyinstallation på datorn.

Jag trycker på F6 under Windows installationen när den frågar efter drivar för SCSI enheter. Har både lagt in VIA/SATA driver som medföljde från ASUS skivan, och även provat flera olika drivar från VIAarena.com

Den går förbi den o kör vidare men sen när den ska kopiera in filer från cdn till hårddisken så kan den av nån anledning stanna och säga att den inte hittar nån .dll fil på skivan.

startar man om datorn o bootar upp från xp skivan igen så kan den gå längre men ändå stanna o säga att den inte hittar någon fil från skivan, har provat flera olika xp skivor. ibland går det att lägga in windows, men det finns inget samband med när det funkar eller inte.

Har uppdaterat till senaste BIOSET. Bytt SATA anslutningar på hårddiskarna.

Nån inställning i BIOSET man ska kolla efter? eller vad är d för drivar man ska lägga in för SATA diskarna egentligen?

Hoppas någon här kan hjälpa mig med detta! Vore tacksam med svar!

MVH
Toomas

Trädvy Permalänk
Medlem
Registrerad
Jul 2005

Hade same probler, ( 3 ggr hittils tom ) och då var det ram minnet som började ge upp.

Tanka ner memtest86+ ( hitta på google ) och kör testet.

Du kommer med stor sanolighet att få massa errors i testes vilket tyder att ram minnet är paj och ska ersättas

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Okej ska köra det! kan det vara något annat?

Finns det några bra diagnostik program man kan köra för tex moderkort eller hårddiskarna oxo?

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Har samma problem! Kan dock inte installera Windows alls.

Edit: Har provat på två andra datorer med samma hårddisk, och ändå kvarstår problemet.
Ska man ha någon speciell partition utom NTFS? Eller addera speciella drivare? För det funkade nämligen att installera första gången jag installerade Windows. Sen krashade allt p.g.a. grafikkortet la av. Efter det har det inte funkat alls.

Maximus VIII Ranger | Intel i5 6600K | H80i | Vengence LPX DDR4 16GB |
GTX 1080 Ti STRIX | EVGA G2 750W | Carbide Air 540 | EVO 840 500GB - 7200RPM 1TB || ASUS ROG PG279Q