Asrock dual-vsta + AGPgrafikkort = Långsamt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2005

Asrock dual-vsta + AGPgrafikkort = Långsamt?

Hej.

Jag har skaffat ett Asrock dual-vsta moderkort med en Opteron 146 processor och skaffat ett Kingston 512mb HyperX minne som går i 400mzh single channel men ska skaffa ett till senare för att köra dual. Har också provat med att installera drivrutinerna för AGPporten men det blev bara värre. Tidigare har jag kört med det som står i min signatur och då var det bra.

Nu när jag kör benchmarkprogram och spel så går det slöare än tidigare. Det gäller bara 3D applikationer och inte vanliga program.

FarCry är sämre.
3dmark2001 förr mellan 12000-13000 poäng (klockat), nu runt 9500.
3dmark05 = 771 poäng

Frågan är alltså:

Är det någon som upplevt samma sak och vet vad det kan bero på?

Har skrivit lite om det i en annan tråd men skulle vilja veta hur andra har haft det med sina Asrockkort.
http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

//Pierre

Edit:

Har nu kört med 2.13 drivisarna till AGPn och dom funkade kanon!

16600 poäng i 3dmark2001
3000+ poäng i 3dmark05
(oklockat)

Edit2:

Kör nu FarCry med allt på Very High och det flyter! Jippi!

[Chiftec med biltemaljuddämpning][FSP 350W PSU][Asus M2N-VM HDMI][AMD Athlon 64 X2 5000+ BE@3.1GHz (15.5*200 orginalvolt) Scythe Katana 2][Corsair XMS2-6400 2*1Gb][Internt grafikkort][Plexwriter CDRW][Pioneer DVD±RW][Seagate Barracuda Sata 160Gb + Maxtor 80Gb Sata med Revoltec Hard Drive Silencer][Iomega 250Gb USB][Fläktar: Adda, Nexus och Zalman + Zalman Fan Mate + mCubed Attenuator]

Det här är ett recept på en tyst dator för billiga pengar.