Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Feb 2005

Asus M2N Ultra

Hur ofta går ett integrerat nätverkskort sönder???
Bytte grafikkort igår och datorn ville inte starta, joxxade lite och fick igång datorn.
Men datorn var helt fuckad.
Sedan drog jag ur nätverkskabeln, då startade datorn upp.
Hade fått en massa fel meddelande i loggen. Om att sptd inte fungerade.
Sedan satte jag tillbaka kabeln, men lamporna lös inte
Sedan står de att den inte får kontakt (windows)
Men sedan när jag kollar i AInet2 så får den kontakt med routern, men lamporna lyser inte ens när datorn är avstängd. Brukade göra det förut, hela tiden lös dom.
Vad kan de vara för fel?
Blir väldigt less ifall jag måste skicka in det.

Cooler Master Cosmos S | Corsair HX 750W | Asus P7P55D Evo | Core i5 750 @ 3.89ghz | Noctua U12P SE | Asus 7970 DCII | 8GB G.skill 2133Mhz

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Nov 2002

Själv har jag haft liknande problem, datorn tappar kontakten med nätet och om jag försöker inaktivera närverkskortet bootar datorn om.
Skulle tro att det kan vara mjukvarufel men har inte testat att installera om, dock som lös iallafall lampan när kabeln sitter i så där är en skillnad.

Har du ett extra nätverks kort som du kan testa att koppla in?

Citera för att vara säker på svar!

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Feb 2005

Japp sitter på ett annat pci kort. Därför vet jag att de inte är någe fel på kabeln eller routern

Cooler Master Cosmos S | Corsair HX 750W | Asus P7P55D Evo | Core i5 750 @ 3.89ghz | Noctua U12P SE | Asus 7970 DCII | 8GB G.skill 2133Mhz