Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2004

Hur felsöker man moderkortet?

Som topic lyder.

Efter att ha Memtestat minnen i över 14 timmar utan fel och testat hårddisken utan fel börjar jag nu luta åt att mina blåskärmar kan bero på fel på moderkortet. (1 månad gammalt).

Men som topic lyder, hur felsöker jag mitt moderkort? (Gigabyte GA-M55S-S3)
Det enda jag har pluggat i är processor, minnen, en S-ata disk och PCI-e grafikkort.

-------
Mina blåskärmar tas upp här:
http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

och i viss mån här:
http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

Det finns mycket jag inte kan, men jag lär mig.
AMD Athlon64 X2 4200, 2x512 DDR2 RAM , graffe PowerColor 5750 1Gb, moderkort Asus M2N-E SLI nForce 500 SLI AM2.
Tänk om alla kunde lägga in lösningen på de problem man frågat om. Att hänvisa till Google är bara oförskämt, låt hellre bli att svara.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2006

Ifall det finns sätt att felsöka moderkortet skulle även jag vara intresserad av detta då även jag tror mig ha problem med mitt, dock inte samma problem. Processorn kan du ju även testa ifall du kör prime95.

Gigabyte GA-MA790XT-UD4P, sAM3 // AMD Phenom2 X3 720 3.5Ghz @ 1.45v // Crucial DDR3 1333MHz 4GB (2* 2gb) // XFX Radeon HD5850 Black Edition

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Har du koll på hur varmt nforce-chipet blir?

Hur mycket av nVidias drivrutiner är installerade? Pröva minimalt, inga IDE SW-driver och inte heller network access management.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av Hardware guy
Har du koll på hur varmt nforce-chipet blir?

Hur mycket av nVidias drivrutiner är installerade? Pröva minimalt, inga IDE SW-driver och inte heller network access management.

Jag avinstallerade alla Nvidia-drivisar utom graffet.

De jag tog bort var:
Nvidia Ethernet Driver Controller
Nvidia MediaShield
Nvidia nforce PCI System managment driver

När jag startade om datorn saknade PCI system... och Ethernet... som jag fick installera igen.

Har även kört en variant av Prime95 som heter SP2004 Orthos.
http://sp2004.fre3.com/beta/beta2.htm
Lät den gå i fem timmar utan att några problem dök upp.

Hittar ingen temp som visar hur varmt nforce-chipet blir men kylflänsen blir satan så het iaf när jag känner försiktigt med fingret. Går inte att hålla kvar många sekunder.

Enligt Everest Home har jag följande temps. Även om jag inte tycker att CPU-tempen stämmer.
CPU 21 °C (70 °F)
Aux 25 °C (77 °F)
GPU 52 °C (126 °F)
WDC WD3200KS-00PFB0 43 °C (109 °F)

Det finns mycket jag inte kan, men jag lär mig.
AMD Athlon64 X2 4200, 2x512 DDR2 RAM , graffe PowerColor 5750 1Gb, moderkort Asus M2N-E SLI nForce 500 SLI AM2.
Tänk om alla kunde lägga in lösningen på de problem man frågat om. Att hänvisa till Google är bara oförskämt, låt hellre bli att svara.