installera koptete i linux. problem

Trädvy Permalänk
Medlem
Plats
Parkbänksgatan
Registrerad
Okt 2006

installera koptete i linux. problem

hejhej
när jag ska installerar kopete i suse 10.1 får ja upp detta felmeddelandet:

configure: WARNING: libjpeg not found. disable JPEG support.
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
c-8621e655:/home/johan/Desktop/kopete-0.12.2 #

förut var det nåt annat felmeddelande, men då var det bara att installera dcc lr vad det hette. vad kan detta vara? och hur löser man det?

tacksam för svar

hejhej

Hejhej!

Trädvy Permalänk
Medlem
Plats
/root
Registrerad
Jul 2001

Finns inte programmet i SuSEs paketsystem eller som rpm för SuSE på kopetes hemsida? Enklare att installera på det viset.

Just ditt problem beror på att du inte har developmentfilerna för QT installerade.

"to conquer others is to have power, to conquer yourself is to know the way"
Blogg / Browser/OS-sniffer

Trädvy Permalänk
Medlem
Plats
Parkbänksgatan
Registrerad
Okt 2006

okej, hur kan man göra för att fixa det? för det är fler prgram jag behöver installera på samma sett, t.ex. yakuake och ksmoothdock och så.

Hejhej!