Crucial PC4000 BallistiX Problem med dual channel

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

Crucial PC4000 BallistiX Problem med dual channel

Hej!

Det är så här att jag har köpt en ny dator i delar från komplett. Men mina ram minnen vägrar fungera ihop som de ska. Är det inte minnena så vet jag inte vad det kan vara.

Har köpt Crucial PC4000 BallistiX Tracer 1024MB CL3 Kit w/2 matched,2.8V minnen.

Så fort datorn får jobba lite så blir det blue screen där det står "Dumpar fysiskt minne" och så stänger den av sig, datorn blir även ostabil i windows.

Jag har provat att köra med ett minne i taget och då går det bra. Men så fort de sitter tillsammans så krånglar de. De sitter i rätt dimm- plats på moderkortet, har provar med att reseta bios, har även provat andra kombinationer på dimm- platserna och lite till. Har verkligen ingen aning om vad som kan vara fel....

Min dator innehåller:

- ABIT KN8-SLI, nForce4 SLI, Socket-939, ATX, 4xSATAII, GbLAN, Firewire, PCI-Ex16
- Crucial PC4000 BallistiX Tracer 1024MB, CL3 Kit w/2 matched, 2.8V, 64Megx64, 184pin
- AMD Athlon 64 X2 4600+ 2.4GHz Socket 939, 1MB, BOXED m/fläkt
- NorthQ 4001EXT, Silent ATX 400W, 140mm, Fan, 12-17dBA, 2xSATA, PCI-E, 20/24pin
- Sapphire Radeon X1900XT 256MB GDDR3, PCI-Express, ViVo, Dual-DVI-I, Lite-Retail
- Samsung SpinPoint P120S 250GB SATA2 8MB 7200RPM

Trädvy Permalänk
Medlem
Plats
Roslagen
Registrerad
Dec 2005

Kolla så att minnena verkligen blir inställda på CL3 och att dom får dom där 2.8Volten..

Körde sj ett par Adata pc4000 ett tag å kunde då inte ens få burken å boota innan jag ställt in volt å CL manuellt.

* Q9550 * X38-Rampage * 2x2048mb * GTX680 *

Trädvy Permalänk
Medlem
Registrerad
Jan 2006

ok, men vad är cl3 och ställer jag in volten bios eller?

Trädvy Permalänk
Medlem
Plats
Roslagen
Registrerad
Dec 2005

Tjo, Jepp Cl och volt ställer man in i bios.
såg att du har ett Abit KN8-Sli och om biosen liknar den på AN8-Sli så hittar du CL inställningen på Advanced chipset features/ Dram configuration/ Dram timing selectable/ Cas latency time - som du ändrar från auto till CL3.

Prova detta först då jag e osäker på var du hittar alla spännings inställningar på det där moderkortet.
AN8-Sli har 'uguru' som det heter och då ligger volt och klocknings inställningarna på den menyn.
Nån annan som har KN8-Sli som kan svara på var man hittar dom inställningarna i bios?

Lycka till iaf / KrusI

* Q9550 * X38-Rampage * 2x2048mb * GTX680 *