Minnen i fyra slots. Sänks från 400 -> 333 Mhz ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Minnen i fyra slots. Sänks från 400 -> 333 Mhz ?

Jag har läst igenom varenda tråd kring dual-channel och minnen här men inte riktigt förstått följande:

Igår uppgraderade jag mina 2x512 mb med ytterligare ett par likadana och vid uppstart ändrades Dual-Channel från 400 till 333 Mhz. Det är exakt samma minnen (CL 2.5, se signatur). Ska det vara så att hastigheten sänks eller beror det på en bugg eller något i mitt moderkort ?

Kan jag ändra i BIOS och tvinga upp den i 400 mhz igen utan några risker/problem (jag är ingen överklockare).

Är det bättre att ha 333 mhz dual-channel än 400 mhz single-channel ?

Tacksam för all hjälp av er experter där ute

Amd Phenom II 550 BE @ 3.3 Ghz | Corsair XMS2 4 x 1 GB 800Mhz | Gigabyte GA-MA790GP-DS4H| Radeon 4870 512MB | WD Caviar Black 640GB 32MB + 500 GB WD5000 SATA 16MB | Nec 3550A DVD-RW | ColorCase 6AR6 with Corsair 650 Watt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

har oxå stött på detta fenomenet.
tyvärr så verkar det vara ås med amd att de inte riktigt är skpta för mer än två ram stickor, mina klockar oxå ner sig. vad jag förstått kan mna tvinga upp dem ifall de orkar.
varför får du 400mhz single channel då?
för det skall ju bli dual channel endå även att minnerna sänks.

AMD 939 X2 4600+ | asus A8N-VM CSM | TwinMOS 2*1024 DDR400 cl3 | Silverstone SG01 + Tagan easyconnect 430w | Creative SB live | WD160GB + WD200GB +WD MYBOOK ES 250GB | NEC DVD-brännare | Samsung 913b(TFT) + 753s(CRT) | WACOM Intuos3 a4 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2006

Alltså jag har nu 333 mhz dual-channel. Man kanske inte kan ha 400 mhz single-channel, de kanske går hand i hand ? Sak samma, jag blir bara lite frustrerad av att hastigheten sänks.

Gjorde tester i Everest Homedition och prestandan försämrades med upp till 25% vid något av läs eller skriv hastigheten. Men totalt sett upplever jag väl allt som snabbare då växlingsfilen kommer att användas lite mindre hoppas jag. Behövde minnesuppgraderingen för att kunna köra Gothic 3 bra!

Jag hittade svaret på min fråga i Asus Forum:

"To be more compatible and stable with some memory modules, the default clock will be at 333MHz if four DDR400 memory modules are plugged on the A8N-SLI. But you still can set at 400MHz manually in the Bios to gain better performance. Moreover, in order to get best performance and compatibility, please choose those memory modules which are verified by us. You can get the QVL from the link below.
http://www.asus.com/products.aspx?l1=3&l2=15&l3=148&model=375..."

Då borde jag manuellt kunna ställa tillbaka på 400 och minnena ska ju tåla det så det borde väl inte vara någon risk ?

Amd Phenom II 550 BE @ 3.3 Ghz | Corsair XMS2 4 x 1 GB 800Mhz | Gigabyte GA-MA790GP-DS4H| Radeon 4870 512MB | WD Caviar Black 640GB 32MB + 500 GB WD5000 SATA 16MB | Nec 3550A DVD-RW | ColorCase 6AR6 with Corsair 650 Watt

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

testa det och kör något ram test för att se så det inte börjar bli fel någonstans, så ser du om det är stabilt, men tycker det borde vara det.
jag fick 50% försämring på everesttesterna ^^ för mitt moderkort vägrade att köra dualchannel på dem ens, allting kördes i singelchannel och blev nerbuntat till 333mhz.. snopet tyckte jag, men nu sitter det 2*512 i flickvännens dator istället, klarar mig ok på 2gb.

AMD 939 X2 4600+ | asus A8N-VM CSM | TwinMOS 2*1024 DDR400 cl3 | Silverstone SG01 + Tagan easyconnect 430w | Creative SB live | WD160GB + WD200GB +WD MYBOOK ES 250GB | NEC DVD-brännare | Samsung 913b(TFT) + 753s(CRT) | WACOM Intuos3 a4 |