Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2005

Konstigt i CoreCenter..?

Tjo

Efter att ha satt ihop min dator och fixat allting så tankade och installerade jag Core Center.. Som ska visa temp / voltage / mhz osv osv..

Har: AMD 64 x2 4200+ och K9N Neo moderkort..

En sak som är märkligt att det ändras från

"200Mhz x 11.0
2211MHZ"

till
"200Mhz x 18.0
3585MHZ"

och till

"198Mhz x 4.0
836Mhz"

Jag skulle förstå om det ändrades till mindre då och då. För att spara ström osv.. Men att den blir högre?... Känner ingen skillnad när jag lirar spel osv.. Tyckte det ända var konstigt..

Så.. Varför blir det så?

Skulle vara trevligare om den låg still, ifall man ska klocka osv XD

Trädvy Permalänk
Medlem
Plats
Lövånger
Registrerad
Jul 2004

Corecenter brukar bugga ibland och visa för hög multipel , vaeför vet jag inte.

[MAXIMUS VII Ranger][I7 4790K][16gb ram][R9 290][Samsung 850 Evo 250gb*2+1TB][Corsair AX850][Obsidian 800D][HP LP2475w][W7 Ultimate 64]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2006

Min corecenter hade oxå lite buggar i början med volt inställningar o sådant.. prova uppdatera!

Dock så har den endast varierat max 10-20 mhz åt gången .. aldrig hoppat upp sådär i multiplar o grejer...

prova gärna kolla med ett annat prog som cpu-z eller ngt

Main: i7 4770k, 16gb corsair pro red, Asus Z87 pro, Corsair Hydro 100i, ASUS GTX 1080Ti OC, Ssd Evo 840 500gb
Corsair Rm750 750w
Skärmar: 3x Asus VG248QE

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2005

Okej, ska göra det..

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Apr 2006

min visar 200 * 5= 1000mzh

på en 3500+