Skärmen funkar inte pga. felkopplat i moderkort! Behöver STOR HJÄLP!

Trädvy Permalänk
Medlem
Plats
hbg
Registrerad
Sep 2006

Skärmen funkar inte pga. felkopplat i moderkort! Behöver STOR HJÄLP!

Tjena!

Köpte ett nytt moderkort och en ny processor för ett tag sen. Moderkortet är ett Asrock s.939, både AGP & PCI-e anslutningar.

Jag har kopplat in de lätta sakerna, men det som jag har försökt med en stund är det små en piggarna. ?!!! Jag vet inte hur de ska sitta och var. Behöver någon form av stor hjälp!

Jag startade exempel datorn, men skärmen sätts INTE igång. Den är såklart inkopplad bak på datorn, men skärmen vill inte starta/visa något.

Märkte även att nätverks kabeln inte lös när jag stoppade in den.

På dessa små sladdarna står ju power LED, H.D.D LED, Spkrout 1 osv, +5 V, GND osv. Kan du vara riktigt schysst och besrkiva eller måla upp vart dessa ska sitta, vill ha igång skärmen och gärna nätverks kabeln. Även ljud och allt så de funkar!

HJÄLP!

Mvh

Jimmy

Trädvy Permalänk
Medlem
Plats
mantorp
Registrerad
Jun 2006

brukar stå i manualen elr på asrock´s sida

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Den viktigaste utav dom där är pwr sw (kan ha andra namn också) för det är den som är kopplad till din power knapp på datorn, så börja med den sen kan du försöka dej på med reset, hdd led mfl...

Så om du inte hittar någonting vettigt i manualen eller asrocks sida så kör med uteslutnings metoden.

Själv har jag bara power sw och reset inkoppladde (hatar dom små lysande dioderna på burken )...

[Gigabyte B350 GA-AB350M-HD3]-[AMD Ryzen 5 1600]-[Corsair VENGEANCE 16GB 3200MHz]-[Samsung 850-Series EVO 1TB]-[ASUS GeForce GTX 1070 8GB Turbo]

Trädvy Permalänk
Medlem
Plats
GBG o STHLM
Registrerad
Sep 2004

de där småsladdarna löser ju dock inte problemet med att inte skärmen visar något.. Antar att du har satt dit strömswitchsladden eftersom du bör ha startat datorn innan du påstår att skörmen inte funkar eller?:P

HD5770 1GB| Phenom 2 x2 555 3.2ghz BE@ x3 3.6Ghz| 2x2048ddr3 corsair xms3 1600mhz | Corsair HX520w | HP w2207| Antec 180b

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2005

Du kanske behöver Pin-4 Kontakt om du inte hade / behövde det på ditt gammla moderkort så kanske du behöver det nu =P

Trädvy Permalänk
Hedersmedlem
Plats
Märsta
Registrerad
Jan 2002

Skulle det vara annan kontakt för power switchen (dvs kontaktens "bredd" är annorlunda,fast ändåså bara två pinnar som anväds) så kanske du inte vill leta reda på en sådan. Det går ju lika bra då att knöla ur själva hållarna för stiftet ur plastdelen av förpackningen och "manuellt" sätta dem på RÄTT pinnar.

Forumregler | Feedbackforumet | Något som behöver modereras? Tryck på Anmäl inlägget och ge en anledning, någon moderator kommer granska inlägget och göra (egen) bedömning
"Fate. Protects fools, little children and ships named Enterprise." - Riker - ST:TNG