Trädvy Permalänk
Medlem
Registrerad
Nov 2006

Dött moderkort?

Jag har stoppat in ett 333 MHz minne i ett moderkort som bara klarar 266 MHz. Nu piper moderkortet när jag drar igång datorn, även om jag byter till det gamla minnet. Är moderkortet dött?

Trädvy Permalänk
Medlem
Plats
GBG o STHLM
Registrerad
Sep 2004

nån fel har du ju gjort med nånting. Moder kortet skadas inte för att du stoppar in ett minne med högre max frekvens. Det ber9or nog på nåt annat. Kolla i manualen om det finns nån pipkod i felsökning.

HD5770 1GB| Phenom 2 x2 555 3.2ghz BE@ x3 3.6Ghz| 2x2048ddr3 corsair xms3 1600mhz | Corsair HX520w | HP w2207| Antec 180b

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Mar 2006

Reseta CMOS borde göra susen. Hur du gör det på just ditt moderkort, står i din moderkort-manual.

STATIONÄR:
Prolle: Intel Core i5 760 QUAD @ 3,07GHz
Grafik: Geforce GTX 460 x2 SLI
Minne: CORSAIR 8GB DDR3 XMS3 PC12800 1600MHZ CL8
LAPTOP: LG R510 - 3GB ram - Dual core T3400 @ 2.17GHz |

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Citat:

Ursprungligen inskrivet av Metric
Reseta CMOS borde göra susen. Hur du gör det på just ditt moderkort, står i din moderkort-manual.

I second that..

---

Trädvy Permalänk
Medlem
Registrerad
Nov 2006

Att resetta CMOS fungerade inte, samma pipande kör igång igen.

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Har du något annat minne i moderkortet?
Testa i så fall att byta platts på minnena.
Kolla också att ingen kabel råkade åka ut från moderkortet medans du satt i minnet och tryck lite extra på grafikkortet för att vara säker på att inte det har hoppat ut lite...

[Gigabyte B350 GA-AB350M-HD3]-[AMD Ryzen 5 1600]-[Corsair VENGEANCE 16GB 3200MHz]-[Samsung 850-Series EVO 1TB]-[ASUS GeForce GTX 1070 8GB Turbo]

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Mar 2006
Citat:

Ursprungligen inskrivet av Gorian
I second that..

Que?

STATIONÄR:
Prolle: Intel Core i5 760 QUAD @ 3,07GHz
Grafik: Geforce GTX 460 x2 SLI
Minne: CORSAIR 8GB DDR3 XMS3 PC12800 1600MHZ CL8
LAPTOP: LG R510 - 3GB ram - Dual core T3400 @ 2.17GHz |

Trädvy Permalänk
Medlem
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Cyberhof

Bra förslag men har redan kollat det, finns det något mer jag kan göra eller är det bara att ta den till service?