Hjälp! Ubuntu live-dvd vill inte starta

Permalänk
Medlem

Hjälp! Ubuntu live-dvd vill inte starta

Hej!
Jag har precis fått för mig att jag borde testa något annat än Windows och har kommit fram till att Ubuntu kanske är något för mig. Så jag fick tipset att ladda ner en ISO som heter : ubuntu-6.06.1-dvd-amd64.iso med vilken jag skulle kunna starta utan att installera så att jag kunde testa OS:et först.
Jag kanske ska säga att jag har kontrollerat ISO:n med md5-check och brände skivan med 4x hastighet.
Nu till problemet, när jag bootar datorn med skivan så får jag upp en meny med diverse alternativ, så som Start or install ubuntu vilket jag valde. Det blinkar till någonting i övre vänstra hörnet och sedan kommer det fram en laddningsbild och en loadingbar.
Det står först "Decompressing linux - done" sedan står det "Booting the kernel" och här händer det inget mer, jag väntade i nästan 30minuter innan jag gav upp. Sedan gjorde jag ett minnestest i cirka 1timme för att vara säker på att inte minnena hade ballat ur, jag drog även ur alla USB-enheter för jag läste att det kunde ställa till det.
Någon som kan komma med ett förslag på hur jag ska få ubuntu att starta?

Permalänk
Medlem

Tryck på F6 när skärmen med skivans alla val kommer upp och prova att skriva in "acpi=off noapic".

edit:

Du behöver förövrigt använda dig av generic kärnan inte amd64 om det nu är möjligt.

Permalänk
Medlem

Samt att 6.10, Edgy Eft, är ute nu

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av razor1394
Du behöver förövrigt använda dig av generic kärnan inte amd64 om det nu är möjligt.

Ok, jag bara tänkte att jag skulle ha den eftersom jag har en dual core

Men jag ska testa det du nämnde, thx.

edit: skulle det stå: acpi och noapic? eller är något av dem felstavad?

För jag tryckte F6 och fick fram en "kommandorad" där jag raderade det som stod och skrev in det som du skrev razor. Det började faktiskt att hända något (en sablans massa rader bläddrade förbi) tills den stannade på en tom rad och det stod:
"Kernel panic - not syncing : VFS: unable to mount root fs on unknown block"
Jag behöver kanske inte tillägga att jag fick trycka reset. Har ni fler idéer så kläm fram dom är ni schyssta

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Burglar
Ok, jag bara tänkte att jag skulle ha den eftersom jag har en dual core

Men jag ska testa det du nämnde, thx.

edit: skulle det stå: acpi och noapic? eller är något av dem felstavad?

För jag tryckte F6 och fick fram en "kommandorad" där jag raderade det som stod och skrev in det som du skrev razor. Det började faktiskt att hända något (en sablans massa rader bläddrade förbi) tills den stannade på en tom rad och det stod:
"Kernel panic - not syncing : VFS: unable to mount root fs on unknown block"
Jag behöver kanske inte tillägga att jag fick trycka reset. Har ni fler idéer så kläm fram dom är ni schyssta

Glömde säga att du ska lägga till dessa val och inte ta bort de gamla.

Permalänk
Medlem

Ah ok

<-- gör ett nytt försök

Attans :/ det blir en *edit till:
Nu lade jag till det efter allt det där som stod på raden men nu hände det lika lite som när jag bara valde "Start or install"-valet. Det börjar kännas lite tråkigt :'( jag vill ju så gärna testa

*edit igen

Kan det bero på min CPU kanske?

Permalänk
Medlem

Har du provat att installera med ncurses interfaces, alltså bara en text install? Har du provat safe-graphics läget? Fungerar Windows eller något annat OS bra på den maskinen? Prova även i386 versionen av Edgy Eft om du kan.

Titta även på detta:

https://wiki.ubuntu.com/Core_2_Duo_Support
http://ubuntuforums.org/showthread.php?t=238553

Permalänk
Medlem

Tackar, där hade vi anledningen. Mitt moderkort stöds inte :/ nåja, jag får ge mig till tåls tills dom fixar det