Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Nov 2006

Bios Upgrade Failure

Jag har nyligen försökt att uppgradera mitt bios
jag kör moderkortet Abit NF7-M.
Datorn hängde sig mitt i Uppgraderingen.
efter lång tid dödade jag datorn.

Nu står jag med en dator som startar.
men skärmen är död.

Därav mitt problem.
Jag har ändrat på "jupers" och tagit ur batteriet.
försökt på många sätt enligt Abits handbok.
men det vill fortfarande inte fungera. kommer aldrig till bios.
Bios och Cmos är helt borta.

Nu vet jag inte längre hur jag ska göra och det går verkligen inte som det ska. Finns det någon som vet vad man kan göra för att fixa felet jag har med det moderkortet, jag vill inte köpa ett nytt då jag isåfall måste byta CPU och minnen för att det ska passa ihop.

Abit NF7-M , CMOS / BIOS fel. Skärmen är död.

Jag antar att ifall jag kan få igång det så den får ett fungerande bios.
att jag kanske kan installera/flasha om på något sätt, vet bara inte hur.

TACKAR FÖR ALL SORTS HJÄLP.

Madasf

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004

Står det ingenting på tillverkarens hemsida? Typ om att skriva över en bios på floppy och trycka en tangentkombination för att "forcera" en biosuppdatering. Har hört någonting om en hotflash men jag är inte så insatt.

Sys 1 AMD Phenom II x4 965 BE @ 4.1 Ghz | Asus M4A89GTD PRO | XFX Radeon HD 6870 x 2 Crossfire | Corsair XMS3 8 GB | Intel 520 SSD 120GB | Fractal Design R2 Titanium | Logitech X-530 5.1
Sys 2 Intel Quad Core Q8300 @ 3,1 Ghz | ASUS P5QL PRO | Gainward 275 GTX | Corsair Dominator CM2X 8500 4GB | WD Raptor 150 GB |

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Nov 2006

ska läsa lite om hotflash så får jag se sedan :).
låter bra iallafall.

Madasf

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Aug 2006

vilken marddröm :S

Asus M2N-E | Corsair 512x2 dual mode 800mhz CL5 | amd 4600+ | xfx 7900gtx | WD Raptor 74 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av KOgnitiva
vilken marddröm :S

Minst sagt. Själv har jag haft turen på min sida alla gånger.

Sys 1 AMD Phenom II x4 965 BE @ 4.1 Ghz | Asus M4A89GTD PRO | XFX Radeon HD 6870 x 2 Crossfire | Corsair XMS3 8 GB | Intel 520 SSD 120GB | Fractal Design R2 Titanium | Logitech X-530 5.1
Sys 2 Intel Quad Core Q8300 @ 3,1 Ghz | ASUS P5QL PRO | Gainward 275 GTX | Corsair Dominator CM2X 8500 4GB | WD Raptor 150 GB |

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jul 2002

Hade liknande problem med ett gamalt kort från dfi men efter reboot så fick jag upp någonting i stil med detta "but in a floppy with a bios file on it to boot" så jag blev fet glad....

[Gigabyte B350 GA-AB350M-HD3]-[AMD Ryzen 5 1600]-[Corsair VENGEANCE 16GB 3200MHz]-[Samsung 850-Series EVO 1TB]-[ASUS GeForce GTX 1070 8GB Turbo]

Trädvy Permalänk
Medlem
Plats
kyrkhult
Registrerad
Sep 2004

ASUS har ju så att man kan slänga i drivers and utilitys skivan o boota med den så läser den in nytt bios !!!

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Men det går väll reseta biosen ändå? står i manualen

Trädvy Permalänk
Medlem
Plats
kyrkhult
Registrerad
Sep 2004

nja eftersom den hängde sig nån gång i inläsningen av det nyha bioset så finns det ju inget att reseta till!!!!

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Surt att hotflasha :/