Trädvy Permalänk
Medlem
Registrerad
Dec 2005

AMD Athlon X2 4400+ krånglar

Gjorde en liknande tråd förut, har dock mer detaljerad information nu.
Det är så att processorn har börjat krångla. Har testat med alla patchar, hotfixar och alla 'trix' som går, inget hjälper.
Körde ett 3dmark06-test när datorn rullade på, fick 1477 poäng då.
Körde ett när den krånglade, fick 832.

Som ni ser är det en ganska stor skillnad, och nu undrar jag om det är fel på själva processorn eller om det är någon typ av inställning.

Temperaturer:
(cpu) med everest
Idle temperatur:

(CPU1): 48
(CPU2): 47
(CPU): 64

Speltemperatur:
(CPU1): 56
(CPU2): 57
(CPU): 73

Fläcktvarv, om det skulle vara intressant:
Idle (RPM)
CPU: 1755
Chassi: 3614
GPU: 1233 (50%

Spel (RPM)
CPU ca 3000
Chassi ca 5100
GPU 1226

Det är inte
*Virus
*Inte patchar

Hmm, det ligger ganska högt, men är det det som orsakar låg FPS i 3dmark06 och spel som Battlefield 2142 (som jag gjorde temptestet i?

Tack! /woicer

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Det ser ut som att din CPU-kylare hamnat snett, eller möjligen att du blockerat luftflödet ordentligt i burken. Tippar dock mest på sned kylare.

edit. AMD är betydligt mýcket känsligare för höga temperaturer än vad Intel är. AMD börjar krascha direkt när det är för varmt.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005

Tror jag med.

Du borde ligga mellan 35 & 40 idle.

Mvh

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Tack för snabba svar!

huhuhuhjj, kan vara det som är problemet då.
Just nu står datorn under skrivbordet såhär, kanske dålig placering?
http://tretton37.se/woicer/datorn/dator2.png

Bör väl inte spela någon större roll. Kan det vara att fläktarna lagt av?
Jag är INTE datorkunnig vad gäller hårdvara m.m., och har därför svårt att 'felsöka' datorn själv. Finns det något jag kan testa tror ni?

Kan gå snett om jag öppnar datorn..

EDIT: Vågade öppna datorn. Den var ganska dammig. Tog bort dammet men ligger fortfarande på samma temperatur. Kanske inte världens bästa fläkt heller, men det fungerade ju förut, så varför inte nu?

http://img78.imageshack.us/img78/2885/skitprocessor1ps4.png
http://img245.imageshack.us/img245/9463/dammprocessorfi4.png

hej

Trädvy Permalänk
Medlem
Plats
kyrkhult
Registrerad
Sep 2004

mmm skulle säga det att det lilla dammet gör ingen större skilnad

vad har du för övrig hårdvara??

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av w0icer
Tack för snabba svar!

huhuhuhjj, kan vara det som är problemet då.
Just nu står datorn under skrivbordet såhär, kanske dålig placering?
http://tretton37.se/woicer/datorn/dator2.png

Bör väl inte spela någon större roll. Kan det vara att fläktarna lagt av?
Jag är INTE datorkunnig vad gäller hårdvara m.m., och har därför svårt att 'felsöka' datorn själv. Finns det något jag kan testa tror ni?

Kan gå snett om jag öppnar datorn..

EDIT: Vågade öppna datorn. Den var ganska dammig. Tog bort dammet men ligger fortfarande på samma temperatur. Kanske inte världens bästa fläkt heller, men det fungerade ju förut, så varför inte nu?

http://img78.imageshack.us/img78/2885/skitprocessor1ps4.png
http://img245.imageshack.us/img245/9463/dammprocessorfi4.png

Du kommer väl iaf in i BIOS?

Stäng i så fall av "Cassie open warning" (typ) om du har sånt
och kör igång datorn med öppen låda så ser du ju vad som snurrar & inte.
Känn runt basen på processorkylaren om den blir varm.

Det bästa vore ju om du kunde montera om kylaren eller byta, har du pasta?

Har du inte lust att lägga massa stålar men ändå skaffa en bättre kylning,
är Freezer Pro-kylaren från Arctic Cooling. Länk
Kostar runt 200-lappen och gör jobbet bra & tyst. Lättmonterad & pasta ingår.

Mvh

Edit/
Lägg gärna upp en bild där man kan se hela ditt chassie öppet från sidan,
så blir det ju en hel del lättare att avgöra om du har bra luftflöde i burken..

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Jag har knappt aldrig öppnat en dator, så att fråga om jag har kylpasta är väl lite fel. Men jag skulle säkert kunna byta kylare om jag försöker, och om jag får med allt. Dock vet jag inte om det är problemet, och det känns lite tråkigt att köpa ny kylare om det inte är det som är problemen. Men något är ju fel.
Kan det vara något fel på själva processorn? HP support dissar sönder mig, knappt värt att ens skriva.

Och nej, jag kommer inte in i BIOS eftersom 'HP' har låst den.
Ja, det går att öppna chassit. Sitter med det öppet nu, och allt snurrar. Har känt (vetefan var processorn är) men där i trakten, bakom fläkten någonstans.. känns inte speciellt varmt.

MEN VÄNTA NU!
Testade speedfan, där låg core på 40 grader!
Visar dom olika? Vilken ska jag lita på?

hej

Trädvy Permalänk
Medlem
Plats
Lövstad
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av w0icer
Jag har knappt aldrig öppnat en dator, så att fråga om jag har kylpasta är väl lite fel. Men jag skulle säkert kunna byta kylare om jag försöker, och om jag får med allt. Dock vet jag inte om det är problemet, och det känns lite tråkigt att köpa ny kylare om det inte är det som är problemen. Men något är ju fel.
Kan det vara något fel på själva processorn? HP support dissar sönder mig, knappt värt att ens skriva.

Och nej, jag kommer inte in i BIOS eftersom 'HP' har låst den.
Ja, det går att öppna chassit. Sitter med det öppet nu, och allt snurrar. Har känt (vetefan var processorn är) men där i trakten, bakom fläkten någonstans.. känns inte speciellt varmt.

MEN VÄNTA NU!
Testade speedfan, där låg core på 40 grader!
Visar dom olika? Vilken ska jag lita på?

Mm...mjukvaror är inte att lite på, alltid.
Vilken som ljuger mest har jag ingen aning om, har du någon termometer i huset?
Isf kan du mäta vid processorkylarens bas (du har ju lagt upp foto på din kylare här så jag tror att du hittar den faktiskt)
med den och se ifall den tempen rockar med någon temp angiven av valfri mjukvara, lita på den som ligger närmast...

Ett annat alternativ är ju att det är svalare nu när du har chassiet öppet, eller hur?

Mvh

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Tror att du måste börja med litet enklare felsökning än dessa råd.

Har felet funnits från början?. Vill minnas att din CPU är den snabbaste, som inte har heatpipe kylare som standard. Den blir då den känsligaste för värme (och känslig för felmonterad fläns)

Kommer felet tillbaka när du har lådan helt öppen?? Iså fall är det nog inget temperaturproblem. (Om inte kylflänsen sitter helt löst eller CPU fläkten är felaktig)

Har felet kommit oftare och oftare på senare tid. I så fall är det nog ett begynnande HW problem. Och inget kylproblem.

Uppstod felet helt plötsligt? I samband med att du installerade ett nytt program eller HW? I så fall tag bort eller backa datorn.

Gudrun1

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

larryd: Tack för dina tips.
Det gjorde ingen större skillnad på temperaturen när jag hade chassit öppet och stängt. Jag vet dock inte om temperaturen är som everest säger eller som speedfan säger. Speedfan har även buggat sig. En del, 'remote 2' är 120 grader och detta stämmer ju naturligtvis inte.

Vad jag minns så hade jag precis fått ny uppkoppling. Hade spelat med den någon dag, och sen en dag så började det plötsligt lagga, dvs låg fps.
Trodde det var något med uppkoppligen, så testade med gamla men var ingen skillnad. Sen dess, och nu har jag formaterat om datorn CA 10 gånger. Testat olika metoder, olika drivrutiner m.m.
Har inte hittat en lösning. Testade sedan 3dmark06 och såg den stora skillnaden. Nu försöker jag hitta om det är fel på processorn eller om det fortfarande är något jag glömt göra.

Jag minns även att datorn hade detta problem. Sen att jag laddade hem AMD drivrutin, och så flöt det på bra. Sen en dag så hade jag återigen samma problem. Jag kommer heller inte in i BIOS så jag kan ju inte se vilka temperaturer jag har där. Jag har även gjort ett minnes-test, vilket resulterade 0 fel (på ena minnet, han inte kolla andra), men tror inte detta är problemet.

En annan sak jag lagt märket till är att datorn ALDRIG går helt tyst.
Förut kunde datorn låta som om den inte var på, men nu surrar den alltid.

hej

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Apr 2005

Grafikkortet då? Temperaturen på grafikkortet kan vara intressant.. speciellt eftersom det är i just spel det krånglar. Kanske inte är processorn som är felet?

Trädvy Permalänk
Medlem
Registrerad
Sep 2004
Citat:

Ursprungligen inskrivet av larryd
Tror att du måste börja med litet enklare felsökning än dessa råd.

Kommer felet tillbaka när du har lådan helt öppen?? Iså fall är det nog inget temperaturproblem.

?

Gudrun1

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Kanske dags att formatera och installera om Windows? Något som blivit felkonffat, eller något skräp i datorn ...

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Förlåt för att jag bumpar upp tråden, men här finns mitt enda hopp.
Har tagit reda på ännu mer fakta.
Körde ett test, och hade CPUz (som visar hastighet i realtid och speedfan):
Det här testet (SUPER_PI) verkar maxxa processorn:

http://pici.se/pictures/YdDll4.png

Fick även ett tips på att jag skulle kolla på chassi-fläkten eftersom alla temperaturer är höga, men är det verkligen nödvändigt? Tror jag har likadan fläkt som på processorn.. i alla fall samma märke.
Har lite budget så jag kan köpa det som behövs.
Några förslag på vad kan jag göra, och om jag måste köpa ny kylning till processorn?

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Hmm, det ser verkligen ut som om du har taskig ventilation i lådan, en 120mm fram, en 120mm bak och en rejäl cpu-kylare som också blåser bakåt samt alla kablar uppbundna och ur vägen så har jag svårt att tro att det kommer fortsätta att vara lika varmt.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av the squonk
Hmm, det ser verkligen ut som om du har taskig ventilation i lådan, en 120mm fram, en 120mm bak och en rejäl cpu-kylare som också blåser bakåt samt alla kablar uppbundna och ur vägen så har jag svårt att tro att det kommer fortsätta att vara lika varmt.

Tack för svaret.
Har endast en chassi-fläkt bak, och den står ju mot väggen.
Om jag t.ex vill ha en fram, måste jag börja göra hål och skit i chassit?
Några förslag på grejer annars, cpu-kylare, fläktar m.m?
Tycker dock det är märkligt att det fungerade bra några månader, och sen började strula. Men den stod ju i stort sätt hela sommarlovet oanvänd.

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Egentligen borde ju HP försöka lösa dina problem, skicka en boxkylare med heatpipes till dig eller nåt.

Men om du vill lära dig att röja runt i en datorlåda(alla vill inte det) så finns det oändligt med alternativ(nästan).

Tex många rekommenderar Arctic Cooling Freezer Pro/64 som budgetalternativ. Runt 200Kr ock kyler bra. 120mm kan man köpa Everflow för ca.50Kr styck. Är ditt chassie helt olämpligt så finns det Kina-chassin med plats för 120mm fram/bak för 2-300Kr styck tex hos officeone.se eller lite överallt. Eller betydligt bättre Compucase för 4-500Kr som också finns nästan överallt. Det behöver inte bli dyrt. Synd att slakta en HP-låda men, det är iaf möjligt att göra det om man vill ha större stabilitet ...

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Okej, men jag kanske kan göra så här...:
* Köpa ett nytt, billigt chassi
* Försöka få in alla grejer rätt, hur vet jag inte.
* Köpa ny processorkylare
* Köpa en till chassifläkt på t.ex taket?
* Köpa en ny fläkt till det andra chassifläkten?

Eller det kanske blir lite onödigt mycket? Jag får tyvärr inte röra det här chassit som jag har nu.

EDIT:
Testade att köra öppet nu i spel, alltså med öppen sida.
Gjorde ingen skillnad alls.

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Då är vi tillbaka på ruta ett, det vill säga att den kylare du har antagligen inte sitter bra monterad. Bara att ta loss, göra rent kylare+heatspreader på cpun med kemiskt ren aceton och applicera ex arctic silver eller annan bra kylpasta i ett tunt jämnt lager och se till att kylaren sitter rakt och ordentligt fast.

Ditt bios kan också visa ganska mycket fel, vilket är vanligt, jag skulle lite mer på parametern "core temp" i speedfan. Isåfall beror antagligen din instabilitet inte alls på värme utan möjligen att ett eller båda av dina minnen är defekta. Det är faktiskt väldigt vanligt. Prova att köra med bara ett minne i taget, kanske är det mer stabilt med det ena? Isåfall måste HP byta ut det andra. Garantiärende.

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2003

Testa det här då, lägg ner datorn på sidan ha öppet chassi.

Sen drar du igång typ ett spel eller något som drar upp temperaturen samtidigt som du trycker ner kylaren lite lätt, om temperaturen då börjar gå ner till vanliga grader så vet du att den har hamnat snett och får fixa en polare eller någon som kan hjälpa dig att montera om den.

Annars så snackar du med hp!

Opteron 144 265x9 :E

Jag har en anmärkning för jag är en badboy! :)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Tack för svaren! Kul att ni orkar svara.

the squonk: Tyvärr har jag ingen kylpasta hemma, så jag kan tyvärr inte börja pilla bort och hålla på med rengöring, inte i dagsläget i alla fall.
Jag kommer heller inte in i BIOS så jag kan inte titta temperaturen där.
Jag kan testa ta bort ett minne. Händer det något speciellt då, eller är det bara att köra på?

Temperaturen är inte den jag är mest rädd för, utan det är att det hackar i spelen, dvs låg FPS. Detta beror på CPUN då jag kollat upp via 3dmark06.
Kan ett minne skapa ett sånt här lagg?

CerpA: Tack för tipset. Testade det nu, men vart ingen skillnad.
Den satt fast, och den rörde sig inte eller ändrade temperatur när jag tryckte ner den.

Nu kan jag även fastslå temperaturer via speedfan:

Idle:
Minsta 38 - max 43

Spel:
Minsta 48 - max 53

Dessa temperaturer har jag haft i testen.

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Tempen i speedfan är fullt normala för din processor, jag gissar på minnesfel.

Ja, det är bara att ta ut ett minne, det fungerar bra ändå så kollar du om det fungerar bättre med ena eller andra. Men innan du gör det kan du börja med att köra Prime95:

http://www.mersenne.org/freesoft.htm

om det fungerar i några timmar utan anmärkning så är det något annat än minnena det är fel på.

Felkonfigurerad mjukvara tex. fast du skriver att det inte är det. Det kan också vara grafikkortet som "throttlar" om det blir för varmt, har du klockat det?

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Nu kommer jag upp i samma poäng som tidigare i 3dmark06. Hur vet jag inte. Får ungefär samma poäng om jag kör med/utan olika drivrutiner till processorn men fungerar lika dåligt i spel. Så det kanske inte är det som är fel?
Jag fick till och med bättre poäng 2 gånger i 3dmark06 än vad jag fick när datorn fungerade och körde. Därför tycker man den borde fungera likadant.

Är det någon del som inte testas i 3dmark06, eller vad kan då vara fel?
Minnerna bör väl testas, eller tror ni fortfarande att det kan vara boven i dramat?

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Nej, är det fel på minnena brukar 3dmark krascha en bit in .. det är något annat

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Efter åter en formatering ger jag snart upp, vet inte om jag orkar mer. Undrar egentligen vad det är för skit HP har? Det roliga är att jag nu får MER poäng i 3dmark06 än vad jag fick när datorn fungerade, i spel då.

Jag har (vad jag vet), samma patchar som när datorn fungerar (för processorn).
Jag har även tankat alla drivrutiner på HP's hemsida för den här modellen.
Jag förstår inte vad som är fel. 3dmark06 visar ju att den ska fungera likabra, men ändå inte.

Får högre poäng på alla test, grafikkort, cpu, ja, i stort sätt allt.
Vad jag vet har jag inga konstiga inställningar i spelet. Jag har samma inställningar som när det fungerade förut. HP's support är som sagt skit, och vet inte ens om det är lönt att ens försöka.

Finns det nåt pogram som kan testa om det kan vara något fel på någon del, något som kan försämra. Kan det vara en inställning jag gjort förut?
Alla idéer är väldigt välkomna, orkar snart inte mer.

hej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Om du har AMDs dual-core optimizer bör du kanske ta bort den, den är en vanlig källa till fel. Om du har Nvidia-grafikkort kan det också vara intressant att veta att de nyare Nvidia-drivrutinerna buggar rätt rejält, det kan vara värt att gå tillbaka till en äldre mer stabil drivrutin i 80 eller rentav 70-serien(ingen hdtv-acceleration).

Notebook Envy 15" 4K IPS 7500U 16GB DDR4@2133MHz 256GB NVMe USB-C
2018Ed. X470-Pro 2700X DRP4 32GB@3000MHz(LPX) 1080Ti@H2O NZXT H700
2014Ed. Z87-A 4790K NH-D14 16GB@2133MHz/cl11 1070FE 8GB
Portabelt BT ljud: LG G7 ThinQ / Sony WH-H900N h.ear on 2(LDAC)

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Testa med det här programmet http://www.thecoolest.zerobrains.co...mp/CoreTemp.zip
det funkar som tat och mäter innuti processorn

Hoppsan väldigt gammal tråd

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Bios 3.47 läser temperaturerna fel, ca ~10 grader högre än föregående bios..

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Ett litet knäppt tips kanske ! men har du kört något add adware prog nygligen ! kompisen sa att när hadde hela sin dator fullav spyware så lagga hans dator så in hell... och han fick helt rötna resultat när han bencha ! sedan körde han ad adware.se 1.06 samt en defragmentering och sedan hade han samma värden i benchen som tidigare ?..... och nej .... ett virus program hittar inte alla spyware !

Spyware snor kraft från systemet eftersom dom ligger uppe hela tiden och snor kraft från prolle mm. så det kanske kunde stämma !

länk till ad adware.se http://www.download.com/Ad-Aware-SE-Personal-Edition/3000-802...

kostar ju inget att försöka eftersom det är ett gratis program !

Mvh. Micke

Thermaltake Armor-vista prem.64-
Asus Maximus Extreme,X38-Q9650 3,00GHz-Corsair TWIN3X 1600MHz DDR3,8GB-ATI 4870X2-3st Barracuda 7200.10 250GB SATA2.raid0-Cooler master real power pro 1250W-Razer barracuda AC-1 gaming ljudkort-Benq FP241W 24"