Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2006

Processor ?

Har en Amd athlon 64 3000+ 2.01ghz socket 754 klockad till 2.25 ghz
1gb Ram
Ett Gainward Geforce 7600 GT 256mb agp
2 st 250 gb samsung spinpoint
Nätagg: Bzerk 500w
Chassie: X-case Dracula

FRÅGA 2
Och då är det så att då ja startar upp battlefield 2142 och startar upp en bana, då små laggar det i början en stund sen så efter cirka 30 sekunder så kommer det upp ett fel meddelande ett sånt som om man vill sicka felrapport och ja har inte fått ut något av felmedelandet.
Vad är felet ?
Kan det vara processorn eller ?

FRÅGA 1
Har funderat på köpa en ny men då är det så att Finns det nån nyare och bättre processor till socket 754 eller måste ja byta hela moderkortet och eftersom de flesta bättre moderkorten har pci-e så måste ja byta grafikkort. Eller finns det som sagt någon Prolle som är bättre än min gamla i Socket 754 ?

[Amd 64 X2 6000+ 2.99ghz sAM2][2gb Ram][XFX Geforce 8800GT]
[2000gb hd][Antec Nine Hundred]
[Bzerk 500w]

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Jadå,
det finns bättre. Passa på nu när dom finns begagnade till vettiga priser.

Gudrun1

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2003

På frågan om felmeddelandet: kopiera fel-koden i meddelandet och googla på den så kan du mest troligt hitta en lösning på det problemet.

Får du liknande problem i andra spel/tunga aplikationer?

På frågan om uppgradering: Det är inte värt att uppgradera till en annan cpu till 754. Det finns snabbare men skillnaden är minimal och de är inte billiga så det är absolut inte värt att lägga pengar på det.

Du kan ju alltid se om du kan bättra på din klockning lite om du vill få ut mer prestanda av ditt nuvarande system, sen skulle det ge ett fint lyft att dubbla mängden ram i systemet (jag har själv bara en gig och skulle gärna skaffa mer men har inte råd/prioriterar andra saker för tillfället).

Athlon64 3000+@250x10=2500mhz (ska högre) C7000B-CU| 2x512 Vitesta pc4000 | m-atx MSI K8NM FISRB | Powercolor x800pro VIVO @545/540 | 2x120gb | DVD-RW | Antec Sonata 2 | Superpi 36s

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2006

Joo i Need for speed Carbon låste det sig ganska ofta under karrieären.
Men sen då ja körde på challenge series låste det sig bara någon enstaka gång.
Ja har ju klockat den till 2.25 på 2.3 så slås datorn av efter kanske 10 min Varför ? ja har koll på temperaturen och det är en väldigt bra artic cooling kylning som sitter på som ska klara att kyla alla amds processorer.

[Amd 64 X2 6000+ 2.99ghz sAM2][2gb Ram][XFX Geforce 8800GT]
[2000gb hd][Antec Nine Hundred]
[Bzerk 500w]

Trädvy Permalänk
Medlem
Plats
Saxnäs i västerbotten
Registrerad
Jan 2005

har du rätt/alla drivisar? avinstallerat gamla drivisar? vad har du för temp?

8320-16GB-280x

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2006

Tempen ligger runt 40 grader i spel kanske den ligger runt 43 max och i idle kanske 35 ungefär då körs fläkten på högsta, ställer ja ner den på lägsta sker ingen större förändring.
Jag har inte köpt spelet så ja kan inte uppdatera det. men annars har jag nyaste drivern på grafikkortet !

[Amd 64 X2 6000+ 2.99ghz sAM2][2gb Ram][XFX Geforce 8800GT]
[2000gb hd][Antec Nine Hundred]
[Bzerk 500w]

Trädvy Permalänk
Medlem
Registrerad
Okt 2006

är spelen köpta eller tankade

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2006

De är Tankade ! men ja märke nog felet då ja bara är inne i menyn på spelet och tabbar ner te windows och kollar på Ramboostern så har ja endast 10 mb ledigt i ram så då säkert då ja startar spelet inne på en bana tas ännu mer ram minne och då tar den allt å då låser den sig. Kan det stämma ?

isåfall får jag well ta och köpa efter 1 gb till då

[Amd 64 X2 6000+ 2.99ghz sAM2][2gb Ram][XFX Geforce 8800GT]
[2000gb hd][Antec Nine Hundred]
[Bzerk 500w]

Trädvy Permalänk
Medlem
Plats
västerås
Registrerad
Sep 2004

*tråd låst*