Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2007

Shuttle, död?

Tjena.
Jag har fått stora problem med min shuttle sn85g4. det hela började med att min (ide) hårddisk crashade, den funkade inte i nån annan dator heller så jag beställde en ny. Det fick bli en S-Ata hårddisk eftersom att dom tydligen skulle vara bättre ??.
iallafall så när jag hade satt i den i datorn så hittade inte datorn någon hårddisk alls. efter att jag har micklat på å försökt fått in nya drivare till bios och nu har bilden slocknat...
har testat grafikkortet i en annan dator och de funkar kanon.
får inge liv i datorn alls längre.
när man startar är det bara svart och fläkten går som när den ska boota.
Någon som har nån ide ? är moderkortet väck ?

Jag har testat att "resetta" moderkortet men de gör ingen skillnad.

Mkt tacksam för svar!

mvh Mathias

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Nya drivare till BIOS? Har du felflashat det kanske?

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av Lucius
Nya drivare till BIOS? Har du felflashat det kanske?

Jao jag försökte ju mata in nyare drivare till bios och då ändrade jag på boot devicena (dumt nog), för jag hade ingen tillgång till att bränna ut dom på skiva och jag äger ingen diskett station så jag provade med usb minne, och efter de får jag ingen bild. jag är amatör... Hur felflashar man som ?

mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

När du sätter på burken, knappra på "insert"-tangenten och se om det inte hoppar igång. Ut med USB-stickan...

Har inte sett man skulle kunna boota från USB i alla fall men kan ha fel ang. nya kort.

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2007

Yess.. har testat det och de händer ingenting alls =/ inga andra tips ? finns det att köpa bara själva moderkortet elle måste man köpa hela chassit ??

mvh Mathias

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Det räcker med att köpa BIOS-chippet, det finns ställen i Sverige som fixar detta om du uppger moderkortsmodellen.

Googla lite så finner du!

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av Lucius
Det räcker med att köpa BIOS-chippet, det finns ställen i Sverige som fixar detta om du uppger moderkortsmodellen.

Googla lite så finner du!

Okej! tack & bock..

är det svårt att byta ett bíos chip och hur ser ett sådant ut ?

mvh mathias

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Gjort på 2 minuter... Sitter i sockel!

1. I7-2600K@3.4, 8GB DDR3, Corsair SSD GT 120GB, 2xIntel 120 SSD, 1xGTX580
2. E8400@4.23,4GB Corsair PC8500,1xG2 SSD 80GB,2x150GB Raptor@RAID0,HD4870

Trädvy Permalänk
Medlem
Plats
Röbäck
Registrerad
Nov 2001

Svensk länk

Kolla denna sidan. http://www.eksitdata.com/

Sök under bios chip.

Mycke snö, men ingen ficklampa.