Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

everest funkar inte?

skulle kolla datorn med everest, men när jag startar upp så får jag inte upp ngn window med everest, även att jag klickar på programmet som körs.
finns det ngt annat program jag kan kolla upp data om datorn, samt värme och fläkthastigheter mm.

AMD 939 X2 4600+ | asus A8N-VM CSM | TwinMOS 2*1024 DDR400 cl3 | Silverstone SG01 + Tagan easyconnect 430w | Creative SB live | WD160GB + WD200GB +WD MYBOOK ES 250GB | NEC DVD-brännare | Samsung 913b(TFT) + 753s(CRT) | WACOM Intuos3 a4 |

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2002

| AMD Ryzen 1800X | Sapphire Pro Duo | Asus Prime X370-Pro | Asus BW-16D1HT | Corsair Vengeance LPX 3600MHz 2x8gb | Intel 600P 256GB | Intel 540 240GB | 2 x WD Blue SSD 500GB | EVGA Supernova G3 1000W | Noctua NH-DH14 | Dell Ultrasharp U3415w 34" | Corsair Obsidian 750D Airflow | Logitech Z-680 | Logitech G19 | Logitech MX518 | QPAD CT Medium Black | Win 10 Home |
*Det är synd om människorna* Strindberg

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2005

nope, det startar inte upp heller, det enda avläsningsprogram jag fått att funka är coretemp.
är det mitt windows som funkar dåligt måntro?

edit:
hade en gammal version av sandra, den som du länkade till funkar.
tack.

kollade igenom lite med sisoft sandra, dock så raporterar den fel core voltage, nämligen 5,7v, när den är ställd på 3,5v

AMD 939 X2 4600+ | asus A8N-VM CSM | TwinMOS 2*1024 DDR400 cl3 | Silverstone SG01 + Tagan easyconnect 430w | Creative SB live | WD160GB + WD200GB +WD MYBOOK ES 250GB | NEC DVD-brännare | Samsung 913b(TFT) + 753s(CRT) | WACOM Intuos3 a4 |