Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2005

Processorhastigheten har ändrats

Jag skulle egentligen bara bränna en skiva när hela datorn låste sig. Vid uppstart så säger datorn att hastigheten har ändrats på processorn. Från 2.1 ghz till 1.25. Datorn vägrar att starta upp om inte den nya hastigheten finns inställd i BIOS.

Jag kommer så långt att jag har valet att återställa eller installera Windows. Dock får jag ett felmeddelande som säger : SYSTEM DISK FAIL.
Jag antar att det är hårddisken. Till saken hör att jag vill undvika att formatera om det absolut inte behövs för jag har en massa saker på hd som jag klantigt nog inte har säkerhetskopierat.

Min fråga är följande: Har jag lyckats pajja moderkortet eller processorn eller båda? Hur kan jag starta upp burken i nuläget utan att behöva formatera? Vad f.. hände egentligen när jag skulle bränna skivan?

Jag har en AMD 2.1 ghz nForce2 Ultra 400 AGPSET Socket-462w / 400Mhz FSB

Jag skulle verkligen uppskatta några kloka svar.

MVH Richo

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

det är inte så att den står på bios originala inställningar ?.

prova med att gå in i bios å "restore optimal settings" tex asså, återställa optimala inställningar.

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2005

Ok ska testa det så fort jag kommer hem. Tack för svaret!!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2006

eller testa Clear cmos

| Core 2 Duo E6300 | Shappire Radeon 2600XT 800Mhz/1720Mhz | 2,5 GB RAM DDR2 PC5300 | Biostar A7A 8.0 | Silentium T1 | Razer Diamondback| 400GB HDD (2x200gb) | Win XP| LG Flatron L222WS | Seasonic 350W |

Windows Vista Suger! Åratal har dom haft på sig och de är va dom kommer med.