Permalänk
Medlem

Får ej XMMS att fungera

Nu blir jag snart helt galen på detta! Jag har installerat och installerat om XMMS flera gånger men det vill verkligen inte spela musik! När jag väljer en fil som ska spelas så händer absolut ingenting. XMMS går att starta men spelar inget. Det är .mp3 jag försöker spela. Har hört att linux måste ha en .mp3 codec installerad men jag har för mej att XMMS hade en sån intergrerad. Vad är problemet (vad ska jag ladda ner och hur installerar jag?)?

Sen har jag en Logitech MX510, jag skulle gärna vilja att sidoknapparna fungerade så man kunde gå framåt och bakåt i webbläsaren.

Jag kör OpenSUSE 10.2 i586...

Permalänk
Medlem

http://en.opensuse.org/User:Xenmaster#MP3_support_for_XMMS

tog massiva 15 sekunder med google.

ps, google har 20k träffar på "Logitech MX510 linux setup" och man behöver inte ens lämna första sidan för att hitta info om hur man ställer in den..

Permalänk
Medlem

Citerar mig själv: "Och bara för att förklara lite med codecs i Linux, (Nästan) Alla media program kör på samma backend och saknas codec i ett program så saknas det i nästa också."

Källa: http://www.sweclockers.com/forum/showthread.php?s=&threadid=6...

Permalänk

Newbies bör hålla sig till Ubuntu.

Permalänk
Medlem

Okej det är väl lika bra att vi stänger ner forumet då så kan alla söka på google istället? Så slipper ni så jobbiga trådar som denna. puss.

Har ett annat problem; jobbar jag i Linux och sedan startar om och går in i windows som ligger på en annan partion så får jag vänta en jäkla stund innan jag får en IP så jag kan surfa, nåt jag får leva med eller kan det lösas?

ntity: länken fungerar inte

Smygis: Jag vet inte om problemet ligger där... det går inte ens att lägga till låtar i spellistan, det händer helt enkelt ingenting, likadant med .wma.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Gräs-Mannen
Newbies bör hålla sig till Ubuntu.

Och onödiga kommentarer bör man hålla för sig själv.

Permalänk
Medlem

Det är min kusin, han tycker det är kul att söka på mig och skriva dryga kommentarer om alla mina poster:)

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Red Beaver
Har ett annat problem; jobbar jag i Linux och sedan startar om och går in i windows som ligger på en annan partion så får jag vänta en jäkla stund innan jag får en IP så jag kan surfa, nåt jag får leva med eller kan det lösas?

Jag löste det genom att ställa om mitt modem (Telias Zyxel Prestige 600) från bridge till routerläge och låta den inbyggda dhcpservern i modemet dela ut IP till min enda dator, har dock hört att hastigheten kan bli lidande om man har över 8mbit, vilket jag inte har.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av kabniel
Jag löste det genom att ställa om mitt modem (Telias Zyxel Prestige 600) från bridge till routerläge och låta den inbyggda dhcpservern i modemet dela ut IP till min enda dator, har dock hört att hastigheten kan bli lidande om man har över 8mbit, vilket jag inte har.

Hmm jag har ett ZyXEL 645MP-A från telia, tror inte man kan göra så avancerade inställningar på det :/ Har 8mbit också. Men hur tusan fixar jag det då?

Permalänk

Ställ in ip i linux pss som i windows.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Gräs-Mannen
Ställ in ip i linux pss som i windows.

Visst kanske hade funkat om jag hade statisk IP, pss?

Permalänk

Jaha, du sitter på adsl ännu. sry. Ställ in att få dymanisk ip pss som i windows då?

Permalänk
Medlem

länken funkar utmärkt.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Red Beaver
Smygis: Jag vet inte om problemet ligger där... det går inte ens att lägga till låtar i spellistan, det händer helt enkelt ingenting, likadant med .wma.

Om xmms inte hittar codecs till filer så lägger den inte till dom i listan. (Det är bara något jag har fått för mig, Men vam vet vad XMMS håller på med)

Prova att dra ned en låt som är i .ogg format och kolla om den fungerar.
http://www.vorbis.com/music/

Permalänk
Medlem

Det fungerar nu, ska försöka få tumm-knapparna att backa och gå framåt i ff nu.