Asus a8n-sli deluxe, inbyggda ljudkortet dött...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002

Asus a8n-sli deluxe, inbyggda ljudkortet dött...

Tjena, vet inte om det hamnade rätt nu men...

Mitt problem är att det inbyggda ljudkortet la av helt plötsligt igår när jag skulle lyssna på lite musik..
Fick felmeddelandet "bad directsound driver, please install proper drivers..." i winamp... Trodde det berodde på ett virus kanske så jag formaterade och la in windows på nytt med alla drivrutiner och så... Får dock samma felmeddelande nu ändå...

I enhetshanteraren finns inte ljudkortet med bara nån ljud- och videocodec och spelport mm. men det finns inga enheter som inte är installerade heller.. ljudkortet har bara försvunnit in i tomma intet....

någon som har haft samma problem, eller har någon lösning på problemet?

Specs:
asus a8n-sli deluxe med inbyggt AC97ljud
opteron 165
2gig ram
geforce 7900gt
2x satadiskar
hiper 580w nätagg
mm

MVH Henrik

Opteron 165@2.53 1.3v, a8n-sli deluxe 2gig corsair, 7900gt, 2*seagate 300gb sata2

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Maj 2004

ladda ner

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid...

ladda den som passa ditt system allså vilken windows Ver.. du använder och ladda ner sen installera så lär det funka efter

Cooler Master Cosmos S 1100
INTEL CORE I7 930 2.8GHZ 8MB S-1366
GIGABYTE GA-X58A-UD7
Kingston HyperX DDR3 PC12800/1600MHz CL9 3x2GB
XFX ATI Radeon HD 4770 512MB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002
Citat:

Ursprungligen inskrivet av supergamer
ladda ner

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid...

ladda den som passa ditt system allså vilken windows Ver.. du använder och ladda ner sen installera så lär det funka efter

Tack för ett snabbt svar!
Har precis formaterat igen med ljudet inaktiverat i bios.. aktiverade det igen efter allt var klart, funkade ändå inte.. inte ens med drirutinerna du länka till...
men en sak förbryllar mig, när jag aktiverade det igen o startade upp windows igen borde det kommit upp att windows hittat ny maskinvara men icke! väldigt skumt!
funderar på om det har pajat helt, någon som vet hur man kan testa det?

MVH Henrik

Opteron 165@2.53 1.3v, a8n-sli deluxe 2gig corsair, 7900gt, 2*seagate 300gb sata2

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Maj 2005

Men det moderkortet suger balle hårt.Det ända som är bra med det är att det är passivt kylt. Men så funkar ingeting till det

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002
Citat:

Ursprungligen inskrivet av Peter_86
Men det moderkortet suger balle hårt.Det ända som är bra med det är att det är passivt kylt. Men så funkar ingeting till det

Det var inte riktigt fråga om det är bra eller inte......
Tillför du inget, håll det för dig själv!

Opteron 165@2.53 1.3v, a8n-sli deluxe 2gig corsair, 7900gt, 2*seagate 300gb sata2

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

låter som det är dött, men har du ingen garanti kvar ? kan säkert få pengarna tillbaka / nytt kort beroende på vart du köpt det

är det ett a8n32-sli deluxe eller ett vanligt a8n-sli deluxe ?

annars har jag ett liggande här med trasigt bios
allt anant skall fungera

a8n-sli deluxe asså

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2002
Citat:

Ursprungligen inskrivet av hockexx
låter som det är dött, men har du ingen garanti kvar ? kan säkert få pengarna tillbaka / nytt kort beroende på vart du köpt det

är det ett a8n32-sli deluxe eller ett vanligt a8n-sli deluxe ?

annars har jag ett liggande här med trasigt bios
allt anant skall fungera

a8n-sli deluxe asså

Jodå, jag har garanti kvar så det är lungt... Ville bara konstatera att det är fel på det så man slipper skicka iväg det o sen få tillbaka det orört...

Men det blir väl rma på det då... jo a8n-sli deluxe är det...

tack för hjälpen!

MVH

Opteron 165@2.53 1.3v, a8n-sli deluxe 2gig corsair, 7900gt, 2*seagate 300gb sata2

Trädvy Permalänk
Medlem
Registrerad
Jan 2007

no problemas

Ryzen 2700X | 16GB G.Skill CL14 3200MHz | GTX 1080 |Asus Strix X470-F