Trädvy Permalänk
Medlem
Registrerad
Jan 2005

X2 3600+ 60 grader idle

min X2 3600+ blir lite varm. kan det bero på att det inte går att ställa in 1,2Vcore som det ska vara utan att man är tvungen att köra me 1,3V? eftersom det inte finns lägre inställningar i BIOS.

moderkort: http://www.komplett.se/k/ki.asp?sku=326342

:: AMD winchester 3200+ @ 3800+ :: Zalman 7700 AlCu :: Thermaltake Xaser V Blue Damier :: DFI LanPatry UT :: Hiper 580W :: Power Color x850XT :: Kinston Hyper X 2x512mb @2-3-2-6-1T 2,3v :: Razer Diamondback :: 3Dmark 01 :: 25210p 03 = 12492p :: 05 = 6130 ::

Trädvy Permalänk
Medlem
Plats
Sthlm/Södermalm
Registrerad
Maj 2004

Re: X2 3600+ 60 grader idle

Citat:

Ursprungligen inskrivet av Kimy
min X2 3600+ blir lite varm. kan det bero på att det inte går att ställa in 1,2Vcore som det ska vara utan att man är tvungen att köra me 1,3V? eftersom det inte finns lägre inställningar i BIOS.

moderkort: http://www.komplett.se/k/ki.asp?sku=326342

Nej, det är osannolikt att volten spelar roll när processorn idle:ar. Om temperaturerna stämmer så låter det snarare som en felaktigt monterad kylare.

Är kylflänsen ljummen eller varm? 60 grader är ganska varmt, så det ska kännas ordentligt. Kall eller ljummen fläns tyder på att temperaturerna antingen inte stämmer, eller så har processorn inte ordentlig kontakt med flänsen.

Om flänsen är kall:
Använt kylpasta?
Inte råkat lätta på kylaren efter att kylpastan blivit utsmetad, så det bakats in luft i geggan när kylaren klämts till igen?

Om flänsen är varm:
Snurrar processorfläkten ok?
Är ventilationen i chassit tillräcklig?

Vad gör du förresten när du idlear? Det är inte så att du är inne i BIOS? BIOS kör nämligen processorn i 100%, så den idlear inte alls.

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Feb 2007

Testa kolla det som "lincoln" har skrivigt och gå in på www.amd.com och klicka på produkt info och sen välj din cpu och tryck sen på verktyg mm(dock engelska men du lär hitta) och tanka ner:
"AMD Athlon™ 64 X2 Dual Core Processor Driver for Windows XP Sp2 /win server 2003 Sp1"

Det är samma till både 32bit och 64bit

att installera denna sänkte min temp med nästan 15 grader. Detta PGA att Win XP inte har inbygga drivrutiner till AMD X2.

Jag har denna drivrutin på min dator och installerar den direkt när jag har gjort en Format så vet jag inte om den finns med när man uppdaterar Windows.

Japp jag har dyslexi, så häng inte mig pga min grammatik.
CPU: Ryzen 7 1800X || GPU: ASUS ROG Strix GTX1080Ti OC || Moderkort: ASUS Prime X370-Pro || RAM: 16GB 3200MHz || CPU kylare: Fractal Design Celsius S24 || Primär HDD: Samsung 960 EVO 500GB M.2

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Jag har en x2 3600+ på ett Abit nf-M2 Nview och får precis som du väldigt höga temperaturer raporterade. I mitt fall så är kylflänsen inte varm alls och lite sökning på google verkar andra ha problem med temperaturavläsningen på detta moderkort med en brisbane x2. Dock har jag stabilitetsproblem med datorn om den lastas för hårt för länge så min temperaturmätning kanske inte alls är felaktig. Har testat att byta ut kylkletet som satt på kylflänsen orginal mot bland annat arctic silver utan något resultat. Ligger just nu på 61c i windows med QnQ igång, kör altså i 1Ghz 1.1v. Vid last springer den upp i 90-100 och sätter igång alla möjliga larm *pip pip*
Kom en biosuppdatering nu i dagarna men den hjälpte inte mina problem iaf.

Trädvy Permalänk
Medlem
Plats
Sthlm/Södermalm
Registrerad
Maj 2004
Citat:

Ursprungligen inskrivet av pruppas
Jag har en x2 3600+ på ett Abit nf-M2 Nview och får precis som du väldigt höga temperaturer raporterade. I mitt fall så är kylflänsen inte varm alls och lite sökning på google verkar andra ha problem med temperaturavläsningen på detta moderkort med en brisbane x2. Dock har jag stabilitetsproblem med datorn om den lastas för hårt för länge så min temperaturmätning kanske inte alls är felaktig. Har testat att byta ut kylkletet som satt på kylflänsen orginal mot bland annat arctic silver utan något resultat. Ligger just nu på 61c i windows med QnQ igång, kör altså i 1Ghz 1.1v. Vid last springer den upp i 90-100 och sätter igång alla möjliga larm *pip pip*
Kom en biosuppdatering nu i dagarna men den hjälpte inte mina problem iaf.

Tyvärr låter det där väldigt mycket som en felaktigt monterad kylare. Kylflänsen ska bli varm. Annars har den inte kontakt med processorn.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jul 2001

Ganska svårt att montera en am2 kylfläns fel, bara att sätta dit och spänna fast. Har dessutom monterat om den ett par ggr med samma resultat. Om det inte är felaktig avläsning av temperaturen så är dålig kontakt mellan processorkärnan och heatspreaden det enda jag kan komma på som orsak.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

a64 proparna har inte bästa termiska limet mellan kärna och HIS det vet man sedan länge. Varigerar en del från ex till ex. utan his kan man kärna 10C eller mer. men en fläns behöver inte bli varm bara för den fugnerar. Ska man uppleva nåt som varmt måste det ju vara varmare än kropstempraturern. Så i alla fall över 30C. En X2 3600+ idle förbrukar inte mycket energi så det är iget problem för dagens flänsar.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

tack så jättemycket för era svar! har lite ont om tid nu men jag ska ta en titt i morgon på datorn. Borde inte vara några problem att fixa till det nu

:: AMD winchester 3200+ @ 3800+ :: Zalman 7700 AlCu :: Thermaltake Xaser V Blue Damier :: DFI LanPatry UT :: Hiper 580W :: Power Color x850XT :: Kinston Hyper X 2x512mb @2-3-2-6-1T 2,3v :: Razer Diamondback :: 3Dmark 01 :: 25210p 03 = 12492p :: 05 = 6130 ::

Trädvy Permalänk
Medlem
Plats
Sthlm/Södermalm
Registrerad
Maj 2004
Citat:

Ursprungligen inskrivet av pa1983
a64 proparna har inte bästa termiska limet mellan kärna och HIS det vet man sedan länge. Varigerar en del från ex till ex. utan his kan man kärna 10C eller mer. men en fläns behöver inte bli varm bara för den fugnerar. Ska man uppleva nåt som varmt måste det ju vara varmare än kropstempraturern. Så i alla fall över 30C. En X2 3600+ idle förbrukar inte mycket energi så det är iget problem för dagens flänsar.

Du har visserligen rätt i att en 3600 inte förbrukar så mycket, men om kärnan går så varm att den utlöser temperaturlarm, medan flänsen fortfarande är kall, så är det kontaktproblem nånstans. Bra förslag att kolla på IHSen, dock. Tänkte inte själv på det.

Trädvy Permalänk
Medlem
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av lincoln
Du har visserligen rätt i att en 3600 inte förbrukar så mycket, men om kärnan går så varm att den utlöser temperaturlarm, medan flänsen fortfarande är kall, så är det kontaktproblem nånstans. Bra förslag att kolla på IHSen, dock. Tänkte inte själv på det.

A64 proparna vad jag vill minnas har väl igen kallibrerad sensor så det är upp till moderkortet å sköta en koreckt tempraturavläsning. Och kalibrerar moderkortet den fel så blir det ju avläsningsfel av tempraturen så bara för tempraturlarmet går så betyder det ju inte att tempraturen är för hög.

Själv äger jag 2st gammla 0.13u calwhammer baserade opteron 244 socket 940 på 1.8@1.95Ghz och 1st gammal 0.13u athlon64 3000+ socket 754 på 2Ghz å körs just nu helt passiv med sytche ninja plus och kylaren är kall till knappt jumen under prime95 och i bios låg jag på under 40C idle. Standard kylpasta etc har slutat använda dyr AS pasta på standard riggar numera då ajg knappt överclockar etc.
Sedan äger jag 1st athlon64 3200+ 2Ghz socket 939 och sedan 2st opteron 265 dual core på 1.8Ghz.

Så jag har ett antal K8 propar så rätt van å pilla med dom. byggt ett antal åt folk med.

Men man kan få en hel del olika tempraturavläsningar från olika moderkorto ch olika bios.

Senast var det nån bugg i bios till min nya maskin så ena processorn skulle liga på 35C å andra på 75C enligt bios flashade ner tillgmmla så låg dom båda på ca 50C.

Ett tips om man tror att det är dålig kotnackt är å käna på baksidan av moderkortet (på egen risk) eller mäta med IR termometer. Är det avsevärt varmt där gämfört med kylaren så är det ett tecken på dålig kontackt mellan Kärna å his eller his å kylare då värmen färdas både till kylare men även till moderkortet.
Indikerar processorn att den ligger i 50-60C området så brukar man kunna känna om backplaten moderkortet sitter i är kall eller inte (bra om man inte vill känna eller mäta på mobots baksida). Bör ju öppna lådan då å stänga av eventuela chassifläktar som drar in kalluft och sedan stressa upp burken lite å sedan känna på baksidan efter att den blivet jummen burken om den är väldigt varm där bak.

Mins att minnena på min gammla dual opteron rigg med 4st 512Mb PC2100ECC/REG blev plåten rätt varm rakt under ram minnena så dom allstrade nog lite värme

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Registrerad
Jan 2005

har nu kännt på kylflänsen, den är inte änns varm.. men jag fattar inte hur den kan sitta så dåligt. har bytt pasta och satt dit den igen utan resultat. Men jag ska prova göra om allt igen, det måste funka.

:: AMD winchester 3200+ @ 3800+ :: Zalman 7700 AlCu :: Thermaltake Xaser V Blue Damier :: DFI LanPatry UT :: Hiper 580W :: Power Color x850XT :: Kinston Hyper X 2x512mb @2-3-2-6-1T 2,3v :: Razer Diamondback :: 3Dmark 01 :: 25210p 03 = 12492p :: 05 = 6130 ::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001

Helt rätt.. en x2 3600 gör av med mindre ön 10w! idle.
Det kommer inte din kylfläns att bli varm av, så är det bara.

Är väl ganska välkänt att vissa moderkort har svårt att läsa rätt temp ur amds 0,65 cpuer.

Nuvarande stationär:
I7 5960x @4,5GHz : 64Gb DDR4 @ 2666MHz : Asus x99 deluxe : Gigabyte Titan x @ 1300/8000 : Samsung 2x256Gb 850 PRO ssd + 1x256Gb 950 PRO M.2 nvme : Corsair HX 750w : Cpu + Gpu i Custom loop från EK i ett NXTZ s340